PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

hesitation

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Sep 2001, 04:03 pm
Fresh Cruiser
 
Join Date: Sep 2001
Location: WAXHAW, NC, USA.
Posts: 2
Default hesitation

Has anyone complained about hesitation while accelerating? I have a automatic PT. It seems to bog down and then it goes quite well. Also at a steady spped the engine seems to rev up for a moment and then resume it normal speed. This occurs at all rpm ranges. Any thoughts, it would be appreciated. Thanks. JST CRZN

Reply With Quote
  #2 (permalink)  
Old 07 Sep 2001, 09:27 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 23,679
Default

I'm no expert, but it sounds like something that happened to me when I had a Chevy Z24. Turned out it was the computer acting up and getting its signals messed up. Try pulling the negative cable for about 30 seconds from the battery. You'll loose your clock and preset radio stations. Re-attach it and start the car and go for a short run to let the computer re-learn the car. Happy CREWZIN!

CREWZIN
Reply With Quote
  #3 (permalink)  
Old 09 Sep 2001, 11:16 am
Fresh Cruiser
 
Join Date: Sep 2001
Location: WAXHAW, NC, USA.
Posts: 2
Default

Quote:
quote:
I'm no expert, but it sounds like something that happened to me when I had a Chevy Z24. Turned out it was the computer acting up and getting its signals messed up. Try pulling the negative cable for about 30 seconds from the battery. You'll loose your clock and preset radio stations. Re-attach it and start the car and go for a short run to let the computer re-learn the car. Happy CREWZIN!

CREWZIN
Reply With Quote
  #4 (permalink)  
Old 09 Oct 2001, 10:15 am
Fresh Cruiser
 
Join Date: Oct 2001
Location: Las Vegas, Nv.
Posts: 22
Default

Is your AC or Defog on? Since Defog uses AC air to maximize the effect. We noticed a major hesitation when the AC is engaged, many times I forget its on and wonder whats wrong with the car.

Chris and Alison Nolan
http://members.home.net/loyal14
Reply With Quote
  #5 (permalink)  
Old 21 Oct 2001, 02:35 pm
Fresh Cruiser
 
Join Date: Oct 2001
Location: Calgary.
Posts: 2
Default

I have a 5 spd, & have also noticed a hesitation on accelleration.
It only happens when the A/C is running. The condition has improved as the mileage increases. (I've gone approx 3700 miles so far.) If you have very low mileage, try giving it more time. The engine management computer is a 'learning' type, that learns your driving style & adjusts to it. (source of info, a Chrysler mechanic).
You could also ask your dealer about your problem, Chrysler is constantly doing product updates, & may have a fix.

Reply With Quote
  #6 (permalink)  
Old 23 Oct 2001, 02:12 pm
Fresh Cruiser
 
Join Date: Sep 2001
Location: Hilton Head, SC.
Posts: 34
Default

The Cruiser a/c has an automatic compressor cut-off under heavy acceleration, whenever te a/c system (incl defrost) is on.

Cruiserjim: 5 speed black Limited; ABS/4-whl discs; 17" wheels/tires; Progress sway bars and strut tower brace; H&R springs; Xenon bumper covers fr/rr; Bassani duals; home-made intake mod; lots of other goodies!
Reply With Quote
  #7 (permalink)  
Old 23 Oct 2001, 04:49 pm
Fresh Cruiser
 
Join Date: Oct 2001
Location: KY.
Posts: 1
Default

I had a verry sim problem.... Had the dealer do an update on my computer... Then got a cold air intake, flowmaster exhaust, and new plugs and wires... Car excells great now.. As far as the rpms going up when you come to a stop.. Been there done that... At first the dealer said it was the transmission sylonid pack.. Fixed the problem for about a week.. Then they pulled the tranny and said a seal went bad causing the problem.. Hope I could help

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Idling Hesitation Ken Swenson Tech & Performance Forum 17 25 Feb 2013 03:50 pm
Emission sensor on, engine hesitation higear4 General PT Cruiser Discussions 6 25 Jan 2006 06:09 pm
Slight hesitation DMW General Turbo Discussions 3 03 May 2005 03:36 am
Hesitation Mean Green Turbo Performance 6 31 Dec 2004 07:42 pm
Closed the spark plug gap ...hesitation gone Cal Cruzer Turbo Performance 3 30 Jun 2003 04:37 pm


All times are GMT -5. The time now is 10:43 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors