PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Rough idle - dies.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Nov 2008, 04:54 pm
Fresh Cruiser
 
Join Date: Aug 2008
Posts: 9
Default Rough idle - dies.

2001 PT Cruiser - 2.4L - vin: B - 111k miles

Timing belt broke. Replaced Timing belt, timing belt tensioner (loose bearing), and new motor mounts (broken rubber inners). Cleared codes.
Started up and idled around 1000-1500 rpm. idle dropped down to about 750-1000 and rough, then died. Had new code for EGR. Replaced EGR. Started up and idled at 1000 rpm, then idle dropped off and got rough and died. Drove down the road just fine while in throttle, but when you let off the throttle rpm drops below 500 rpm and then dies. No codes.
Replaced plugs and wires today, and put in a new PVC while I was at it. Rechecked to make sure I had all vacuum hoses on and electrical connectors connected.
Hopeful, started up and engine still idles around 1000 rpm, then starts to idle rough, rpm drops, seems like maybe a miss, then dies. While in throttle, or driving down the road on test drive it drove okay. Let off throttle, rpm drops, idle gets rough, then engine dies. Still no codes.

Now, it always idled a little rough when stopped and in gear, but never died.

Banging my head against the garage wall now.
Any ideas, thoughts, or suggestions before I go to gas station and purchase a 5 gallon can and lighter, and have an unfortunate and accidental vehicle fire. LoL

I'm hoping I missed something simple, but something that gets me on the right path would be appreciated.
Thanks, Jim
Reply With Quote
  #2 (permalink)  
Old 11 Nov 2008, 06:11 am
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 24,113
Default Re: Rough idle - dies.

Jim,

There's a thread going on right now about how hard it is to set the timing just right in the cruiser. Even the certified mechanics say it's difficult to get it right but the problem is that's it's a pain to take it apart again to check it.

The other thing to try is the IAC (Idle Air Controller). It's located attached to the throttle body on the back side. A black plug-in. It can be cleaned or replaced and has helped others with idle problems.

__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #3 (permalink)  
Old 11 Nov 2008, 11:15 am
Fresh Cruiser
 
Join Date: Aug 2008
Posts: 9
Default Re: Rough idle - dies.

Thanks.
Took the IAC out, not sure what the best method to clean it is, or if there is a way to check it (resitance readings, etc...)

Jim
Reply With Quote
  #4 (permalink)  
Old 11 Nov 2008, 01:12 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 24,113
Default Re: Rough idle - dies.

Not sure either Jim. I just gave the advice to a few owners and have received feedback that both cleaning and replacing did help with their particular idle problem
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #5 (permalink)  
Old 02 Dec 2008, 09:40 am
Fresh Cruiser
 
Join Date: Dec 2008
Location: New Hampshire
Posts: 1
Default Re: Rough idle - dies.

Jim,
Did you ever resolve this problem?? I have replaced my timing belt, (preventative maintenance, not broken) and am experiencing the same symptoms, but I have no codes except 1684 disconnected battery code.. I'm finding it hard to believe that the timing is off. On the first try the marks were aligned, then when the belt went on it caused a shift. I had to remove the belt and start again, gave it 2 full revolutions to get the cam/crank shaft timing marks aligned again. Looked great....Tell me, did you have to take it all apart...Wouldn't so much mind doing that if I thought it could really be the source of the problem.

Would really like to know how you made out...
Thanks
nnnoe

thanks to Crewzin too for the input...


Quote:
Originally Posted by bigtop1228 View Post
2001 PT Cruiser - 2.4L - vin: B - 111k miles

Timing belt broke. Replaced Timing belt, timing belt tensioner (loose bearing), and new motor mounts (broken rubber inners). Cleared codes.
Started up and idled around 1000-1500 rpm. idle dropped down to about 750-1000 and rough, then died. Had new code for EGR. Replaced EGR. Started up and idled at 1000 rpm, then idle dropped off and got rough and died. Drove down the road just fine while in throttle, but when you let off the throttle rpm drops below 500 rpm and then dies. No codes.
Replaced plugs and wires today, and put in a new PVC while I was at it. Rechecked to make sure I had all vacuum hoses on and electrical connectors connected.
Hopeful, started up and engine still idles around 1000 rpm, then starts to idle rough, rpm drops, seems like maybe a miss, then dies. While in throttle, or driving down the road on test drive it drove okay. Let off throttle, rpm drops, idle gets rough, then engine dies. Still no codes.

Now, it always idled a little rough when stopped and in gear, but never died.

Banging my head against the garage wall now.
Any ideas, thoughts, or suggestions before I go to gas station and purchase a 5 gallon can and lighter, and have an unfortunate and accidental vehicle fire. LoL

I'm hoping I missed something simple, but something that gets me on the right path would be appreciated.
Thanks, Jim
Reply With Quote
  #6 (permalink)  
Old 20 Mar 2009, 05:08 pm
Fresh Cruiser
 
Join Date: Mar 2009
Posts: 1
Default Re: Rough idle - dies.

I have the same problems with my PT Cruiser! Did you find anything on this issue?
Reply With Quote
  #7 (permalink)  
Old 25 Mar 2009, 10:51 pm
Fresh Cruiser
 
Join Date: Aug 2008
Posts: 9
Default Re: Rough idle - dies.

Sorry it took me so long to update this.

I started disassembly from the top, just enough to get the top timing belt cover off and see the cam sprockets, and guess what.....they appeared to be off by a tooth.

Fully disassembled, and when I got to looking at it to line it all up I realized something, the motor appears to be sitting at a slight slant, so although the lines looked even and lined up, the where actually slightly off. Tilting my head to the side to adjust for the engine tilt, taking extra extra care to line the marks up, I got what looked to be lined up timing marks.

This time, before putting everything back together, I said what the heck.
I got a friend to crank it over while I watched everything under the hood. The engine actually started and idled fine. Woo Hoo!!

Put everything back together and she purrs like a kitten now.

So the morale to the story is, YES, you need to reset the timing marks, cause they are off.

I currently have started on a 2nd cruiser that has 97k and a water pump leak. Tear down was fast and easy, considering myself somewhat of a pro at it now...
Waiting for some ordered parts to come in and I will be making my approach on reassembling a 2nd cruiser and hoping I don't make the same timing mistake twice.....plus knowing this time I will crank, start, and run the engine for a minute before I reassemble it all.

I hope this chapter in my PT Cruiser book proves itself helpful to any and everyone out there that is adventuring into the timing belt area of a PT Cruiser, and if your in the central IL area, give me a shout and we can work something out to get yours fixed.

Jim
Reply With Quote
  #8 (permalink)  
Old 26 Mar 2009, 07:02 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: NW NJ
Posts: 11,427
Default Re: Rough idle - dies.

You're not alone. I've read of numerous folks who have done the timing belt and been off a tooth or 2.
It's tricky.
__________________
'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #9 (permalink)  
Old 26 Mar 2009, 07:53 am
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 24,113
Default Re: Rough idle - dies.

Exactly why my cruiser is at the Chrysler dealer as we speak. Had a better price at independent shops but talking to the mechanic at the dealer and reading all the posts on the subject led me to believe that someone with experience with the PT (mechanic at dealer has done dozens of them) will get it right the first time. He showed me how the marks have to be absolutely perfect and convinced me to spend the extra dough to let him do it. I bought my own parts on-line at RockAuto (timing belt, water pump, tensioner, serpentine and alternator belt) and they are putting them all on for $667. Had another talk with him this morning when I dropped the PT off about it being lowered and LED lights all around the bottom. He was also quite impressed with the PT (hadn't seen it till this morning and has his own 2002) and spent a lot of time talking until the service manager broke it up and had him get to to work on it.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #10 (permalink)  
Old 23 Dec 2011, 04:48 pm
freegdr's Avatar
Fresh Cruiser
 
Join Date: Jun 2011
Location: hollywood fl
Posts: 9
Default Re: Rough idle - dies.

i know this is a old post i have similar issue ..except mine will idle perfectly some times and have to just slightly depress gas pedal to start and no codes present any ideas??????
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stalling, rough idle, running "hard", hesitation LiLOrion Tech & Performance Forum 36 21 May 2013 12:43 pm
New PT but rough idle?? Ed Tech & Performance Forum 9 05 Mar 2013 05:38 am
Help Rough Low Idle almost cuts off.. lockupman1 General PT Cruiser Discussions 14 05 Jan 2011 12:28 pm
Ran out of gas....got rough idle now! garpike Tech & Performance Forum 12 06 Aug 2008 04:21 pm
Rough Idle BlueBlurCruiser General PT Cruiser Discussions 15 07 May 2004 09:50 am


All times are GMT -5. The time now is 10:47 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors