PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

2006 Touring Ed A/C & rough idle

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 22 Dec 2008, 09:27 am
Fresh Cruiser
 
Join Date: Dec 2008
Posts: 3
Default 2006 Touring Ed A/C & rough idle

Hi! Thanks in advance for your help!

I have a 2006 Touring Edition with approx 40,800 miles on it and lately when the car is in park but idling and/or when sitting at a stop light the car sputters (rough idle?) after about a minute and then the A/C starts blowing warm. I honestly can't say for sure that the sputtering happens when the A/C isn't on but I think it has happened once or twice when I've turned the air off after it happening with the air on. Does anyone have any ideas?

I stopped in the dealership on Friday and the guy seemed to know what I was referring to but they wanted to charge me $87.50 just to look at it. Sorry but it is right before Christmas & the economy sucks I just can't see paying them that much just to look at it & then paying to fix it on top of that.

Thanks again for any help!
Reply With Quote
  #2 (permalink)  
Old 22 Dec 2008, 09:51 am
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 24,297
Default Re: 2006 Touring Ed A/C & rough idle

Welcome to the forum.

Does your fan come on when you first start the engine with the A/C on? Does the temperature guage go towards the red HOT level as your sitting at idle? Do you hear any gurgling sound when you shut off the engine (like a boiling water sound)? Have you had the A/C level checked?

Sorry, but need more information if we're going to try and help.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 119,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #3 (permalink)  
Old 22 Dec 2008, 10:03 am
Fresh Cruiser
 
Join Date: Dec 2008
Posts: 3
Default Re: 2006 Touring Ed A/C & rough idle

I'm sorry but i'm not sure what you mean when you ask if the fan comes on when I start the car with the A/C on. I try not to start it with the A/C on because I heard that wasn't good for a car's engine. I can try it though when I leave work if you tell me what to listen for. If you just mean does the air blow out of the vents then yes it does.

The temperature gauge doesn't move it just does that rough idling - kinda like it might turn off but it doesn't. No noises when I turn the car off. The A/C went out around April of this year and they replaced it (was still under warranty then) - they didn't tell me what was wrong with it though just that it went out & needed to be replaced; other than that I haven't had the A/C checked.

Thanks!
Reply With Quote
  #4 (permalink)  
Old 22 Dec 2008, 11:35 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: NW NJ
Posts: 12,252
Default Re: 2006 Touring Ed A/C & rough idle

What Crewzin is saying is to start the car with hood open, turn on A/C, and look at the engine fan - it should come on. If it doesn't either the fan died or switch is bad.
Also, when you turn on A/C, does idle speed increase? It should by about 100 rpm or so....
__________________
'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #5 (permalink)  
Old 23 Dec 2008, 01:20 pm
Fresh Cruiser
 
Join Date: Dec 2008
Posts: 3
Default Re: 2006 Touring Ed A/C & rough idle

Thank you for the clarification! The fan does come on when the a/c is turned on. When I turn the a/c on the rpm needle goes down a tiny bit and then it comes back up again.

Thanks!
Reply With Quote
  #6 (permalink)  
Old 23 Dec 2008, 07:50 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: NW NJ
Posts: 12,252
Default Re: 2006 Touring Ed A/C & rough idle

Have you had your ignition wires changed? Do plugs at same time - bet that's your problem. Best bet is Crane wires - www.RaceAndStreet.com The stock plugs - copper - are okay, you can get platinum if you want - they'll last longer - but the stock wires are crap.
The A/C puts a bit of load on, and the weak spark can't take it...
__________________
'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #7 (permalink)  
Old 25 Dec 2008, 12:02 am
soonercruiser's Avatar
Obsessed Cruiser
 
Join Date: Jun 2007
Location: Oklahoma City
Posts: 5,359
Cool Re: 2006 Touring Ed A/C & rough idle

Plugs & wires every 30K (not OEM stuff)
__________________
Frank, aka SOONERCRUISER,

and ...QuickSilver 2.....the 2010 Couture Edition.
And....The 2005 Dream Cruiser Convertible....."My Chocolate Covered Cruiser".
Have now owned 4 PT Cruisers = fickle!.
Reply With Quote
  #8 (permalink)  
Old 20 Apr 2010, 04:49 pm
JolieCruiser's Avatar
Regular Cruiser
 
Join Date: Feb 2008
Posts: 108
Default Re: 2006 Touring Ed A/C & rough idle

Wow! This is the EXACT same thing my 2006 Touring is doing. Last September it stalled on me and I had to have it towed to the dealer. They did some kind of idle software update and ever since my car idles rough with the AC on. I called and complained and they said the idle was just fine due to it being set by the computer so then I had to take it over to their other dealership (they lost their chrsyler part at the location I bought it from) and since I was 200 miles from the 36,000 mile warranty being up they put a new ac compressor on. It turned cold outside so didn't need to run it. Last week when it turned very warm I turned the AC on and it's back to idling rough in drive thrus or stop lights or parked with the AC on. It's ok until you hear the compressor kick on and the car shakes so hard I hear I believe the muffler or something metal rattle underneath, and then warm air comes out. If you take off it starts to cool again. Now I'm on my extended warranty and it's in the shop again and they are putting a new fan on it, hoping that fixes it. I really believe that idle update messed it up as it was fine for the first 35,000+ of owning the car. I told them if it still does it I refuse to pay another deductible. I told them how to get it to do it so they know what it's doing. Park it with the car running, AC on and wait a few minutes til the compressor kicks on and off and there it goes. Its so rough the car actually jerks like its gonna jump forward. Glad this is not my imagination!
__________________

Jolie
2006 Touring Edition
Reply With Quote
  #9 (permalink)  
Old 20 Apr 2010, 05:18 pm
Dino's Avatar
Senior Cruiser
 
Join Date: Feb 2010
Location: NY
Posts: 1,833
Default Re: 2006 Touring Ed A/C & rough idle

Quote:
Originally Posted by JolieCruiser View Post
Wow! This is the EXACT same thing my 2006 Touring is doing. Last September it stalled on me and I had to have it towed to the dealer. They did some kind of idle software update and ever since my car idles rough with the AC on. I called and complained and they said the idle was just fine due to it being set by the computer so then I had to take it over to their other dealership (they lost their chrsyler part at the location I bought it from) and since I was 200 miles from the 36,000 mile warranty being up they put a new ac compressor on. It turned cold outside so didn't need to run it. Last week when it turned very warm I turned the AC on and it's back to idling rough in drive thrus or stop lights or parked with the AC on. It's ok until you hear the compressor kick on and the car shakes so hard I hear I believe the muffler or something metal rattle underneath, and then warm air comes out. If you take off it starts to cool again. Now I'm on my extended warranty and it's in the shop again and they are putting a new fan on it, hoping that fixes it. I really believe that idle update messed it up as it was fine for the first 35,000+ of owning the car. I told them if it still does it I refuse to pay another deductible. I told them how to get it to do it so they know what it's doing. Park it with the car running, AC on and wait a few minutes til the compressor kicks on and off and there it goes. Its so rough the car actually jerks like its gonna jump forward. Glad this is not my imagination!

You most likely need a new radiator fan, it sounds like it drawing to much power. The fans suck mine was changed at 39000. Hopefully it will be OK when you get it back.
__________________



"the people should not fear their government, the government should fear the people"- Thomas Jefferson

Last edited by Dino; 20 Apr 2010 at 05:23 pm.
Reply With Quote
  #10 (permalink)  
Old 20 Apr 2010, 08:32 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,024
Default Re: 2006 Touring Ed A/C & rough idle

Welcome back, Joliegirl, long time no posting!!
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stalling, rough idle, running "hard", hesitation LiLOrion Tech & Performance Forum 36 21 May 2013 01:43 pm
New PT but rough idle?? Ed Tech & Performance Forum 9 05 Mar 2013 06:38 am
Help Rough Low Idle almost cuts off.. lockupman1 General PT Cruiser Discussions 14 05 Jan 2011 01:28 pm
Ran out of gas....got rough idle now! garpike Tech & Performance Forum 12 06 Aug 2008 05:21 pm
2006 Chrysler PT Cruiser Touring Automatic Full Factory Warranty Selling Below W $109 skylight craigslist 0 07 Jul 2007 07:56 pm


All times are GMT -5. The time now is 06:39 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors