PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

P1684 Error Code-How do I fix it?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13 Jan 2009, 02:07 pm
StreetCruiserUK's Avatar
Fresh Cruiser
 
Join Date: Jan 2009
Posts: 8
Default P1684 Error Code-How do I fix it?

Hi...I am new to the PT forum..I am in UK and have bought my first Cruiser.
It's a 2002 Street Cruiser-58k miles in great condition.
I have one big problem though!
The car is in "limp mode".
I have followed the instructions of "Sticky" who's a long standing member of this forum.
The error code is showing as P1684 which relates to "Driver 5 Line 4".
Basically,I need to know what this means,and how to remedy the problem.
I have no idea how to re-set the Modules or any other OBD11?
CAN ANYBODY HELP????
Thanks
Reply With Quote
  #2 (permalink)  
Old 13 Jan 2009, 02:56 pm
Regular Cruiser
 
Join Date: May 2008
Location: Washington State
Posts: 176
Default Re: P1684 Error Code-How do I fix it?

P1684 simply means the battery was disconnected within the last 50 key starts.

That said--the ML is set by the transmission being in the limp in mode. What has been going on with the tranny?

Have tried to "Master Clear" all codes and conditions. I mean have you disconnected the battery for a period of say 30 seconds and then reconnected it.

This will clear informational codes such as your 1684 and may return for vehilce to normal opeartion--if you can get to an autostore and have them read all the codes and get back to us.
Reply With Quote
  #3 (permalink)  
Old 14 Jan 2009, 05:41 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: NW NJ
Posts: 11,184
Default Re: P1684 Error Code-How do I fix it?

Have you got an auto transmission?
BlueH2o is correct.
Try the battery disconnect (lift off positive connection - and good time to clean it).
What are the sympoms? Car won't rev?
__________________
'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #4 (permalink)  
Old 14 Jan 2009, 09:55 am
StreetCruiserUK's Avatar
Fresh Cruiser
 
Join Date: Jan 2009
Posts: 8
Default Re: P1684 Error Code-How do I fix it?

Thanks for the help!
Apparently the woman who owned it was driving in town,and the car went into and would not change from 2nd gear (it's Auto box).The engine runs perfectly.The car seems to run Ok until it warms up a bit the it goes into "limp mode"
She told me that it needed a new gearbox/repair gearbox,but it seems too good condition/low mileage to need this?
I then did a bit of research and found it was in "limp mode".
The car has Full Dealer history until last service (April2008) When it was serviced by a Nissan dealer....I have also been reading that incorrect gearbox fluid can cause problems?
I do know the car has had a Towbar which has recently been removed (after the limp mode kicked in).
I presumed the Battery had been disconnected whilst removing towbar wiring, so presumed the P1684 Code may refer to this?

I presume the car would not go in limp mode due to disconnecting battery?
I thought it would be something more complicated!
Also, how does Master Reset the relevant electronics unit/modules if this is all it needs?

I am new to Cruisers,and to be honest,new to modern cars!
Reply With Quote
  #5 (permalink)  
Old 14 Jan 2009, 10:10 am
Regular Cruiser
 
Join Date: May 2008
Location: Washington State
Posts: 176
Default Re: P1684 Error Code-How do I fix it?

Term Master Clear is joking electroinics term for turing off and then restoring power to an elecronic system. The same as doing a cold reboot of a computer system. You are just allowing everyting to reset to the base state of the Read Only Memories (ROMs) of your system.

As thevarioius systems go through there self test on startup--if the condition that set the code is no longer active the code and/or ML will not be set.

You mentioned that the vehcile had a tow bar--PT's being towed with all 4 wheels on the ground required a pump to lubricate the system not to burn out the transmission. Did you or NISSAN do the removal? They may hve infact used an ATF that is incorrect--there should be a repair order at the shop that indicates what was used. They should provide you the information as you have no fudicary bearing on damages if they did not. Basically--you did not pay for the service--you cant be a party to compensation.
They just tell you NO. If you cant find out--flush the system and see what happens--

Keep us informed.
Reply With Quote
  #6 (permalink)  
Old 14 Jan 2009, 12:20 pm
StreetCruiserUK's Avatar
Fresh Cruiser
 
Join Date: Jan 2009
Posts: 8
Default Re: P1684 Error Code-How do I fix it?

I have not had chance to try anything yet.
The weather in UK is always against the car enthusiast!!!!
But it has come to light by the previous owner that the Car drives OK until warm,then it loses drive.
The time it takes to lose DRIVE seems to vary.
This perhaps relates to the ATF fluid maybe being wrong type?
Any help is much appreciated!
Reply With Quote
  #7 (permalink)  
Old 14 Jan 2009, 03:46 pm
Regular Cruiser
 
Join Date: May 2008
Location: Washington State
Posts: 176
Default Re: P1684 Error Code-How do I fix it?

The transmission is designed to operate at a given temp--in the range of 175F. Should it over heat--generally in the range of 180F the vehicle will go into limp in.

Possible causes:
-wrong fluid
-cooler clogged
-filter clogged
-low fluid level

The flush, with a filter change, is sounding more imperative with each posting.
Reply With Quote
  #8 (permalink)  
Old 15 Jan 2009, 05:47 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: NW NJ
Posts: 11,184
Default Re: P1684 Error Code-How do I fix it?

Agree with the others. In fact, since you don't know for sure what's in there, I'd say get the auto transmission flushed - there's a machine that gets all the fluid - dropping the pan won't get the fluid in the torque converter - and be sure they use ATF + 4 fluid ONLY.
__________________
'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #9 (permalink)  
Old 21 Jan 2009, 05:16 pm
StreetCruiserUK's Avatar
Fresh Cruiser
 
Join Date: Jan 2009
Posts: 8
Default Re: P1684 Error Code-How do I fix it?

Update....
I removed the Auto gearbox sump/filter as recommended.
I could not believe it...the fluid was like sludge,there was a mini-mountain of
metal particles on the magneteic disc!
In my ,and my dad's opinion,the Tranny fluid and filter have never been changed since new...it has Full service histoery from dealer,but it looks like you can't trust anyone.
I have fiitted new filter and ATF+4 FLUID.
I hope thid sorts the problrm.
I will change filter and fluid again in a 100 miles to make sure it's fully sorted!
Fingers crossed................
Reply With Quote
  #10 (permalink)  
Old 22 Jan 2009, 05:50 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: NW NJ
Posts: 11,184
Default Re: P1684 Error Code-How do I fix it?

Hope that cures it - please do let us know.
__________________
'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Code P0442 and P1684????? Ramaboy Tech & Performance Forum 40 28 Jan 2010 05:36 am


All times are GMT -5. The time now is 02:46 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors