PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
P0301 Code even with new plugs and wires?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 Feb 2009, 10:40 pm
Fresh Cruiser
 
Join Date: Oct 2005
Location: Milwaukee, Wisconsin, USA.
Posts: 17
Question P0301 Code even with new plugs and wires?

2005 PT, non-turbo, 5 speed

In December I installed new Crane Fire Wires and Bosh Platinum +2s.
Today, February 9th, My wife comes in and says the PT started shaking on start up and 5 seconds later threw a check engine light. I go out plug in my code reader and get a P0301 (misfire on cyl 1). I start the car, no light, jst a stored code.

What is up? Should I change the plugs back to the Champions everyone recommends here or call it a fluke? I greased the boots but it has been very moist here. We had some 50 degree days here in Wisconsin in February which is making everything damp with all the snow melting, etc. Lots of condensation in the garage on the floor and lots of fog. Any ideas or wait to see if it happens again?

No other problems to report engine wise, I do all the recommended stuff as close to schedule as possible (filters, fluid checks, fluid changes, pcv, etc.) Other than the low standard bushings (replaced under warranty twice, soon by me again) the car has been fine.
Reply With Quote
  #2 (permalink)  
Old 10 Feb 2009, 06:43 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: P0301 Code even with new plugs and wires?

Call it a fluke.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 10 Feb 2009, 07:47 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,758
Default Re: P0301 Code even with new plugs and wires?

If you don't mind doing a little work, switch one wire with another. If it's a bad wire the code will change to P0302, 03 or P0304. If the code comes back and it's the same you can do the same with the plugs.

I know they are new, but you can always get a bad one in the bunch. Also check the gap (.040in) and make sure the wires are seated properly, they should "snap" on the plugs and coil.

Last edited by CREWZIN; 10 Feb 2009 at 09:09 am.
Reply With Quote
  #4 (permalink)  
Old 10 Feb 2009, 09:07 am
Fresh Cruiser
 
Join Date: Oct 2005
Location: Milwaukee, Wisconsin, USA.
Posts: 17
Default Re: P0301 Code even with new plugs and wires?

I gave all the wires I could reach a good push before I sent her off with the car to make sure they were seated. I can't gap those Bosh+2s, but I am very tempted to go back to the Champions. If it happens again I will switch the 1 and 4 wires first, wait for another code and then the plugs if it is still on cyl 1. I don't mind fixing things, but intermittent problems just weigh on my mind. Thanks!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Plugs and Wires.. Ceit PT Cruiser Convertible Forum 10 26 Apr 2008 04:51 pm
i know it has been discussed but , what REGULAR type plugs , wires and gap mino Turbo Performance 1 15 Oct 2007 09:10 am
New Plugs & Wires ? BB General Turbo Discussions 5 09 Jan 2007 12:37 am
3/25/05 UPDATE - DONE! - New Plugs and Wires NGK BumperBob Tech & Performance Forum 14 31 Mar 2005 01:06 am
Plugs & Wires BACKinMOTION Tech & Performance Forum 4 11 Jan 2004 01:36 am


All times are GMT -5. The time now is 02:13 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors