PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
o2 sensors

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Feb 2009, 09:03 am
ptlvr's Avatar
Fresh Cruiser
 
Join Date: Apr 2007
Location: Philadelphia
Posts: 43
Default o2 sensors

I have a 2005 NA automatic baase model pt which I sporadically get a p0138 code which I know from previous posts is a rear downstream o2 sensor.
My question is this,I have recently installed a short ram air intake system and a mechanic I work with said this is the reason I am getting the code is that true or not? The code is not on constantly it only comes on in wet rainy weather and then goes out in a few days.
__________________
2005 base model,Plum Purple,APC strut bar,Kenwood head unit,MTX thunder Amp,Hood tri-ovals
Reply With Quote
  #2 (permalink)  
Old 18 Feb 2009, 05:13 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,758
Default Re: o2 sensors

Myself and hundreds if not thousands have installed the short ram intake without any codes showing up. Make sure the sensors that attach to the short ram are snug inside the grommet, no air leaks.
Reply With Quote
  #3 (permalink)  
Old 18 Feb 2009, 07:30 pm
Veteran Cruiser
 
Join Date: Mar 2003
Location: Oregon.
Posts: 3,521
Default Re: o2 sensors

Quote:
Originally Posted by CREWZIN View Post
Myself and hundreds if not thousands have installed the short ram intake without any codes showing up. Make sure the sensors that attach to the short ram are snug inside the grommet, no air leaks.
CREWZIN should know. He has one.
__________________
\'05 Stone White SRT4

\'04 Graphite PT Automatic
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
stage one burning my sensors ? murman40 Stage Turbo Kits 4 19 Jan 2009 12:59 am
Error code p0106 PT17 Tech & Performance Forum 7 12 Oct 2008 06:14 pm
Oxygen Sensors Myron12 General PT Cruiser Discussions 5 14 May 2008 11:58 pm
Need help asap... sflamedic Tech & Performance Forum 5 13 Oct 2007 09:25 pm
Will this work on a GT?? RobGT Turbo Performance 12 29 Apr 2003 02:42 pm


All times are GMT -5. The time now is 12:13 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors