PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Loose alternator?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Apr 2009, 02:43 pm
Fresh Cruiser
 
Join Date: Jan 2009
Posts: 35
Default Loose alternator?

I just got my pt out of the body shop(Lady decided to run a red light and shift the front end of my poor little pt an inch and a half over) And it was fine for a couple days then I noticed a chirp coming from motor that sounded like a idler pulley noise and then my battery light came on so I looked at the alternator and it looks like its missing the top bolt.How many bolts should it have in it?It has the one on the bottom of alternator and then long adjuster one that runs through the bracket.Shouldnt it have one that runs through the alternator and into the bracket?
__________________
2003 N/A PT,60k miles,Bomez intake with K&N filter,APP5263 plugs,8.5mm blue Magstar wires,MSD Coil,Silverstar headlights,Silverstar Ultra foglights.
Reply With Quote
  #2 (permalink)  
Old 07 Apr 2009, 07:04 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Loose alternator?

According to Haynes, there's two bolts that hold on the alternator.
Reply With Quote
  #3 (permalink)  
Old 07 Apr 2009, 09:02 pm
Fresh Cruiser
 
Join Date: Jan 2009
Posts: 35
Default Re: Loose alternator?

So theres just the bottom one and the long adjuster one?So maybe my belt tensioner is bad then?
__________________
2003 N/A PT,60k miles,Bomez intake with K&N filter,APP5263 plugs,8.5mm blue Magstar wires,MSD Coil,Silverstar headlights,Silverstar Ultra foglights.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
alternator problem coco1476 Tech & Performance Forum 5 23 Oct 2008 04:43 pm
Convertible Beltline Popped Loose CruiserChris PT Cruiser Convertible Forum 8 27 Sep 2008 02:41 pm
ARRG!! Odd problem and loose sensor Jason_L General Turbo Discussions 4 18 Mar 2006 01:40 pm
Advice on Alternator and Batteries PT Lilly General PT Cruiser Discussions 1 11 Jun 2005 12:25 pm
Alternator Mark Tech & Performance Forum 0 13 Feb 2002 05:46 pm


All times are GMT -5. The time now is 02:53 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors