PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Cooling Fan No Go when AC is Turned ON

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13 Apr 2009, 08:42 pm
Fresh Cruiser
 
Join Date: Apr 2009
Posts: 3
Default Cooling Fan No Go when AC is Turned ON

Have '06 PT non turbo 2.4 and the fan does not work on the "Low speed?". I assume these fans have two speeds low speed when Air Conditioner is "on" and a higher speed when engine temp hits a certain temp rise. To verify put direct 12v to fan and it does work on the "High Speed" side and does not on the "Low Speed" side. Also proved that 12v was being sent to the motor when calling for the Low speed.

Since it looks as if I will need to replace fan anyway does anyone see an issue with sharing the "High" side on the fan motor with both (+) outputs on the Low an High speed fan relays until I'm ready to replace the fan?
Reply With Quote
  #2 (permalink)  
Old 14 Apr 2009, 07:24 am
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 24,117
Default Re: Cooling Fan No Go when AC is Turned ON

Nobody that I know of has tried it before, at least they haven't told us about it so just do it if you can...and let us know if it works. Your basically tricking the computer into thinking it's putting on the low speed and the high speed will come on instead. Can't see why it wouldn't work except that it will keep the temperatures quite cool. Might burn the high speed part of the fan out a little prematurely but you've lost the low speed already.

I have an auxiliary fan in front of the radiator in my Vette wired up separately with a switch. It's not supposed to come on until about 230 degrees with a thermostat. I don't like it that hot so I put the switch in. I forget that it's ON most of the time so both the normal and aux fans are running. Doesn't hurt and keeps the water temperature right about 200.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #3 (permalink)  
Old 14 Apr 2009, 12:37 pm
Fresh Cruiser
 
Join Date: Apr 2009
Posts: 6
Default Re: Cooling Fan No Go when AC is Turned ON

I have seen incorrect ac refrigerant pressure too much or to little cause this problem in other cars or a bad ac pressure sensor or transducer on the ac line.
Reply With Quote
  #4 (permalink)  
Old 14 Apr 2009, 12:46 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 24,117
Default Re: Cooling Fan No Go when AC is Turned ON

Quote:
Originally Posted by dorman68 View Post
I have seen incorrect ac refrigerant pressure too much or to little cause this problem in other cars or a bad ac pressure sensor or transducer on the ac line.

I don't think that has anything to do with the fan not coming on. Thnk you meant to post your reply in another place.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #5 (permalink)  
Old 14 Apr 2009, 06:43 pm
Fresh Cruiser
 
Join Date: Apr 2009
Posts: 6
Default Re: Cooling Fan No Go when AC is Turned ON

Quote:
Originally Posted by CREWZIN View Post
I don't think that has anything to do with the fan not coming on. Thnk you meant to post your reply in another place.
I'm sorry I meant to post in the basket weaving forum.
Reply With Quote
  #6 (permalink)  
Old 14 Apr 2009, 06:48 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 24,117
Default Re: Cooling Fan No Go when AC is Turned ON

Now, you know what I mean...another place on THIS forum where someone was having trouble with the A/C not getting cool enough.

Having "incorrect ac refrigerant pressure" wouldn't stop the fan motor from turning on which is what this thread is about.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #7 (permalink)  
Old 12 Jan 2011, 10:52 pm
Fresh Cruiser
 
Join Date: Jan 2011
Posts: 1
Default Re: Cooling Fan No Go when AC is Turned ON

Cooling Fan No Go when AC is Turned ON:

It is too good for those users who are not well knowledge about Cooling Fan No Go when AC is Turned ON utilities which is mention above. You can get entire information which you want. Thank you
__________________
ed hardy
ed hardy
ed hardy
Reply With Quote
  #8 (permalink)  
Old 13 Jan 2011, 06:53 am
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 24,117
Default Re: Cooling Fan No Go when AC is Turned ON

Quote:
Originally Posted by lyza View Post
Cooling Fan No Go when AC is Turned ON:

It is too good for those users who are not well knowledge about Cooling Fan No Go when AC is Turned ON utilities which is mention above. You can get entire information which you want. Thank you

WHAT Would someone mind telling me what was just posted? I can't tell if it's or just a new foreign visitor trying to say something.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #9 (permalink)  
Old 13 Jan 2011, 08:47 am
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,028
Default Re: Cooling Fan No Go when AC is Turned ON

To me sounds like spam!!!! Especially when it is attached to a 2009 posting.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #10 (permalink)  
Old 13 Jan 2011, 09:17 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: NW NJ
Posts: 11,442
Default Re: Cooling Fan No Go when AC is Turned ON

Has the earmarks of a spammer, but stupidly forgot to put in the spam link...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
cooling fan no go on the low nealtotheking General PT Cruiser Discussions 9 27 Jun 2012 06:41 pm
Cooling circuit Kirby General Turbo Discussions 3 03 Aug 2008 05:49 am
cooling fans not working ripp_jr Tech & Performance Forum 8 13 Jan 2008 06:12 pm
How to ? Check Cooling Fan '01 pffester Tech & Performance Forum 3 04 Jul 2007 08:05 pm
A/C .. and Engine cooling fan mystery delbassman Tech & Performance Forum 9 02 Apr 2007 01:14 am


All times are GMT -5. The time now is 06:54 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors