PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
after timing belt idles rough

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 May 2009, 04:01 pm
Fresh Cruiser
 
Join Date: Sep 2008
Location: Indiana
Posts: 29
Default after timing belt idles rough

I took the wifeys 02' PT limited 127k miles,up to the local shop and had them put in a new timing belt, idlers, drive belts, and water pump. The guy said he found a vac hose broke he replaced.
( After ) picking the car up when in drive at idle or just park idle the engine shakes, more noticeable in gear. When you give it gas and go the car has plenty of power and runs fine. It idled fine b4 the above work was done.
I thought maybe it needed a tune-up so i put in new plugs and wires and no change. It did need a tune up though, the plugs looked pretty bad.
It looks like they disconnected the battery cuz the clock time is wrong. Does the computer have to reset itself ? I stopped by autozone and they checked for codes and none found
Any Ideas what could have happened ?????
__________________
2001 PT Limited
Reply With Quote
  #2 (permalink)  
Old 19 May 2009, 04:09 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: after timing belt idles rough

According to what I can find on a search, it sounds like they didn't align the timing marks up correctly. Here's one I pulled up for you from another forum...

The timing marks don't line up - PT Forums - The PT Cruiser Enthusiasts and Owners Resource
Reply With Quote
  #3 (permalink)  
Old 19 May 2009, 06:12 pm
Fresh Cruiser
 
Join Date: Sep 2008
Location: Indiana
Posts: 29
Default Re: after timing belt idles rough

thanks crewzin, i think your right. This is gonna be a pain. the guy at the shop is kinda hard to deal with and i know he's not gonna believe me when i say the timing marks arent lined up
__________________
2001 PT Limited
Reply With Quote
  #4 (permalink)  
Old 19 May 2009, 06:28 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: after timing belt idles rough

You can do a Google search as I did with the search: "pt cruiser rough idle after timing belt change" and see all the responses.
Reply With Quote
  #5 (permalink)  
Old 20 May 2009, 12:07 pm
Young Cruiser
 
Join Date: Oct 2008
Location: mohave valley
Posts: 59
Default Re: after timing belt idles rough

mine did the same thing after the shop replaced the timing belt, but before i picked it up from the shop the mechanic called me and ask if the car idled rough before, i told him no that the timing belt replacement was only for maintenance, he ended up taking it back apart and found the timing mark was off one tooth.
Reply With Quote
  #6 (permalink)  
Old 20 May 2009, 09:52 pm
Fanatic Cruiser
 
Join Date: Dec 2003
Location: San Antonio, Texas
Posts: 535
Default Re: after timing belt idles rough

With out feeling the vibration it's hard to diagnose but timing being off is very likely. Usually though it will run like crap and have no power.
Is it that the engine idles and chugs or is it just that you feel more vibration? If so then they may not have installed the motor mounts correctly.
Reply With Quote
  #7 (permalink)  
Old 21 May 2009, 04:50 pm
Fresh Cruiser
 
Join Date: Sep 2008
Location: Indiana
Posts: 29
Default Re: after timing belt idles rough

FYI:

well got it back from the shop today and you guys nailed it, thats what it was the timing belt was off a tooth or two, shes running perfect now.

thanks everyone !! for your help !!
__________________
2001 PT Limited
Reply With Quote
  #8 (permalink)  
Old 21 May 2009, 06:00 pm
Fanatic Cruiser
 
Join Date: Dec 2003
Location: San Antonio, Texas
Posts: 535
Default Re: after timing belt idles rough

It's very easy to do! I do them for a living and still get it off about 30 percent of the time. But that's why you're supposed to turn the engine over twice and then check your marks.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Timing Belt Replacement MarkB Tech & Performance Forum 108 08 Aug 2017 12:59 am
Running Rough...New timing belt, water pum and spark plugs lanies_ptcruiser02 Tech & Performance Forum 15 05 Sep 2008 09:59 pm
loose timing belt and gears not moving - urgently need help pls. lanies_ptcruiser02 Tech & Performance Forum 12 12 Aug 2008 05:36 am
Another timing belt question thread :) ??? Ctown General PT Cruiser Discussions 4 24 May 2005 08:50 am


All times are GMT -5. The time now is 12:04 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors