PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
good spark and fuel, but won't fire up!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26 May 2009, 11:56 am
quintas's Avatar
Fresh Cruiser
 
Join Date: May 2009
Location: SW Florida
Posts: 6
Default good spark and fuel, but won't fire up!

Hello eveyone, hope someone can help. Have a 2002 PT cruiser 2.4 non turbo. Car just cut out suddenly while pulling away from a green light. I have good spark and good fuel pump delivery pressure. Also have a code #1391 stored (camshaft/crankshaft sensor). Cranks strong but won't fire up. I did try a new cam sensor, didn't help. Anyone hear of
a bad MAP sensor causing this kind of "good spark/good fuel/no start" condition before? Wondering if the MAP sensor is not allowing the injectors to pulse gas into the cylinders? Puzzling!

Last edited by quintas; 26 May 2009 at 12:00 pm.
Reply With Quote
  #2 (permalink)  
Old 26 May 2009, 06:52 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: good spark and fuel, but won't fire up!

Your timing belt may have jumped some teeth or broken...
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 26 May 2009, 07:09 pm
Veteran Cruiser
 
Join Date: Mar 2003
Location: Oregon.
Posts: 3,521
Default Re: good spark and fuel, but won't fire up!

You can keep throwing money at it or get is diagnosed and go from there.
__________________
\'05 Stone White SRT4

\'04 Graphite PT Automatic
Reply With Quote
  #4 (permalink)  
Old 27 May 2009, 06:20 am
quintas's Avatar
Fresh Cruiser
 
Join Date: May 2009
Location: SW Florida
Posts: 6
Default Re: good spark and fuel, but won't fire up!

I guess the belt could of jumped, but it cranks so strong and steady that it seems unlikely. BTW, getting this or any other no start condition diagnosed correctly the first time is always a challenge. Thanks guys.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Codes skylight Tech & Performance Forum 7 28 Apr 2011 03:34 pm
spark plugs ote69 Turbo Performance 28 11 Jul 2010 09:59 am
Spark plugs discovering06 Tech & Performance Forum 3 19 May 2008 10:36 pm
Error Codes thegoldpt Turbo Performance 6 07 Apr 2007 02:26 pm
Error Code List skylight General Turbo Discussions 6 07 Apr 2007 02:11 pm


All times are GMT -5. The time now is 02:05 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors