PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
headgasket just replaced problem not fixed

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 31 May 2009, 06:49 pm
Fresh Cruiser
 
Join Date: May 2009
Posts: 1
Default headgasket just replaced problem not fixed

Hi,
my dad just replaced the headgasket on my moms 2001 pt cruiser. Before it was overheating and he took it to a mechanic who said the H/G was bad, so my dad took 2 weeks(mostly weekends) to replace the headgasket himself. we just started up for the first time today, and it is shooting water out of the radiator cap when it is off. It has been our experience in another car (Honda Del Sol) that that is evidence of a blown head gasket. my question is what could be causing the water to shoot out of the radiator cap. we have not bleed the coolant system yet since the H/G was replaced.

If you need anymore information to figure it out let me know and i'll see what i can find out.

Thanks in advance
Shane
Reply With Quote
  #2 (permalink)  
Old 31 May 2009, 07:27 pm
Fanatic Cruiser
 
Join Date: Dec 2003
Location: San Antonio, Texas
Posts: 535
Default Re: headgasket just replaced problem not fixed

The head is most likely warped. That or the gasket is on wrong.
Reply With Quote
  #3 (permalink)  
Old 31 May 2009, 09:07 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: headgasket just replaced problem not fixed

Quote:
Originally Posted by slartyblarfast View Post
The head is most likely warped. That or the gasket is on wrong.
Or the water pump died.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #4 (permalink)  
Old 31 May 2009, 10:32 pm
vadutchgirl's Avatar
Fresh Cruiser
 
Join Date: May 2009
Posts: 3
Unhappy Re: headgasket just replaced problem not fixed

I'm the Mom who got the head gasket replaced! The machine shop said the head was warped but not cracked and they machined it and said it was good to go. The hubby is really ticked off. The garage pressure tested the cooling system prior to having the head removed and said that it was fine. When you take the radiator cap off and watch for circulation of the water once it gets up to temp. it spews out on with the compression strokes.
What besides a cracked head/block could cause that much pressure in the cooling system?
It's awfully disappointing to see my girl sitting in the drive dead.
Reply With Quote
  #5 (permalink)  
Old 01 Jun 2009, 09:34 pm
Fanatic Cruiser
 
Join Date: Dec 2003
Location: San Antonio, Texas
Posts: 535
Default Re: headgasket just replaced problem not fixed

It could be a cracked block but I have never seen that happen. Not to say it couldn't but EXTREMELY rare. I lean more towards cracked or warped head.
Reply With Quote
  #6 (permalink)  
Old 03 Jun 2009, 01:57 am
Samson's Avatar
Regular Cruiser
 
Join Date: Jan 2008
Location: Winchester, CA
Posts: 144
Default Re: headgasket just replaced problem not fixed

Im with Quick, sounds like the water pump died.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Overheat problem fixed!! (I hope) Deano Tech & Performance Forum 8 07 Dec 2012 08:19 am
just fixed my a/c problem - i think pppt03turbo General PT Cruiser Discussions 8 13 Aug 2008 12:46 pm
Fixed timing belt now another problem EvilWRX Tech & Performance Forum 1 13 Feb 2007 09:35 am
anybody fixed this problem? 4SPEED Tech & Performance Forum 9 25 Oct 2006 07:55 pm
Bumper problem fixed stirfry General PT Cruiser Discussions 18 24 May 2004 04:02 pm


All times are GMT -5. The time now is 10:39 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors