PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Always at the wrong time....

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03 Jun 2009, 09:36 am
garyerrol's Avatar
Cool Cruiser
 
Join Date: Nov 2007
Location: Indianapolis, IN
Posts: 288
Default Always at the wrong time....

Got in my Cruiser this morning to go to work just like I have for the last year and a half. Drive about two miles, just getting onto the Interstate on ramp and I hear a bell. Look down at my dash and see the battery light is on. I have to drive about 4 miles to get off the Interstate and turn around. Got home, turned the key off and then restarted the engine. No immediate battery light. So now I don't know if it was just a glitch or if I have a problem.

Last night on the way home we had some terrible storms, almost couldn't see ten feet in front of yourself at times. Also a lot of, what I thought was heavy, hard hitting hail, although when I got home I could not find any damage, no dents, nothing. Maybe I kicked something up into the engine compartment that caught something and dirtied a contact.

I didn't have time to look into it further or I would have been late to work (wasn't). So I'll have to check into it this evening, hopefully no more rain or storms for a few days.
__________________
2001 LE, Shale Green, Aftermarket Wheels, Shorty Antenna, AirRaid Cold Air Intake, Whelen Talons (amber/white) in front windshield, Whelen Talons (amber) in rear side windows, Tomar RECT25's (amber) and Whelen Slimlighter(amber) in back window. Kenwood TK-880H 45 Watt Mobile Radio, Antenex 3db antenna w/ NMO mount.

http://smg.photobucket.com/albums/v7...0PT%20Cruiser/

Ham: N9PTC
GMRS: WPQS324
Reply With Quote
  #2 (permalink)  
Old 03 Jun 2009, 03:12 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Always at the wrong time....

I'd take the air filter off anyway and clean both terminals and look around. Can't hurt.
Reply With Quote
  #3 (permalink)  
Old 03 Jun 2009, 03:45 pm
garyerrol's Avatar
Cool Cruiser
 
Join Date: Nov 2007
Location: Indianapolis, IN
Posts: 288
Default Re: Always at the wrong time....

I'm going to look at it this evening. Funny thing was when I restarted it, the battery light went out. I'm wondering if the belt isn't tight enough. I know I've been having problems with the air conditioner clutch. So I wonder if it didn't tighten up and causing the belt not to turn or not to turn all the time. If that is the case, I'll just have to have a belt for w/o air conditioning installed as I don't have the money right now to buy or even repair a compressor. Actually right now I'm hoping it is something that simple.
__________________
2001 LE, Shale Green, Aftermarket Wheels, Shorty Antenna, AirRaid Cold Air Intake, Whelen Talons (amber/white) in front windshield, Whelen Talons (amber) in rear side windows, Tomar RECT25's (amber) and Whelen Slimlighter(amber) in back window. Kenwood TK-880H 45 Watt Mobile Radio, Antenex 3db antenna w/ NMO mount.

http://smg.photobucket.com/albums/v7...0PT%20Cruiser/

Ham: N9PTC
GMRS: WPQS324
Reply With Quote
  #4 (permalink)  
Old 03 Jun 2009, 04:39 pm
garyerrol's Avatar
Cool Cruiser
 
Join Date: Nov 2007
Location: Indianapolis, IN
Posts: 288
Default Re: Always at the wrong time....

I'm getting P1682, which according to the codes listed above, it means:

P1682 Driver 5 Line 2

which means nothing to me. Can someone decipher? Is this something I can reset by undoing the battery cable for a few minutes?
__________________
2001 LE, Shale Green, Aftermarket Wheels, Shorty Antenna, AirRaid Cold Air Intake, Whelen Talons (amber/white) in front windshield, Whelen Talons (amber) in rear side windows, Tomar RECT25's (amber) and Whelen Slimlighter(amber) in back window. Kenwood TK-880H 45 Watt Mobile Radio, Antenex 3db antenna w/ NMO mount.

http://smg.photobucket.com/albums/v7...0PT%20Cruiser/

Ham: N9PTC
GMRS: WPQS324
Reply With Quote
  #5 (permalink)  
Old 03 Jun 2009, 04:54 pm
garyerrol's Avatar
Cool Cruiser
 
Join Date: Nov 2007
Location: Indianapolis, IN
Posts: 288
Default Re: Always at the wrong time....

After I asked the question about the error code I did a further Google search and found something about charging voltage being low. Cause could be a loose, or worn out belt. So I went back out to take one more look. Starting the vehicle up, after about 30 seconds, the battery light comes on. Rev the engine up to higher rpm and after about 30 more seconds the light goes out until you go back to idle, then after 30 seconds it is back on.

I'll take it to my local Car-X tomorrow morning and see about either tightening up the old belt or putting on a new one. Hopefully that will fix the problem.
__________________
2001 LE, Shale Green, Aftermarket Wheels, Shorty Antenna, AirRaid Cold Air Intake, Whelen Talons (amber/white) in front windshield, Whelen Talons (amber) in rear side windows, Tomar RECT25's (amber) and Whelen Slimlighter(amber) in back window. Kenwood TK-880H 45 Watt Mobile Radio, Antenex 3db antenna w/ NMO mount.

http://smg.photobucket.com/albums/v7...0PT%20Cruiser/

Ham: N9PTC
GMRS: WPQS324
Reply With Quote
  #6 (permalink)  
Old 03 Jun 2009, 05:07 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Always at the wrong time....

The main serpentine belt has an automatic tensioner so no adjustment can be made but the alternator does have it's own belt and the alternator itself can be adjusted to tighten up or loosen the belt. Depending on your mileage, maybe both belts need to be replaced. We try to tell everyone that goes in for the timing belt to change the water pump and drive belts while the work is being done.
Reply With Quote
  #7 (permalink)  
Old 03 Jun 2009, 06:14 pm
garyerrol's Avatar
Cool Cruiser
 
Join Date: Nov 2007
Location: Indianapolis, IN
Posts: 288
Default Re: Always at the wrong time....

I have no where near the funds to even think about changing the timing belt. Nor am I getting any indication that it needs changing. Also at 132,000 miles, I suspect it has been changed once.

I assume the alternator belt also powers the air conditioner compressor, correct? That's the belt I think needs replaced, or at least tighten.
__________________
2001 LE, Shale Green, Aftermarket Wheels, Shorty Antenna, AirRaid Cold Air Intake, Whelen Talons (amber/white) in front windshield, Whelen Talons (amber) in rear side windows, Tomar RECT25's (amber) and Whelen Slimlighter(amber) in back window. Kenwood TK-880H 45 Watt Mobile Radio, Antenex 3db antenna w/ NMO mount.

http://smg.photobucket.com/albums/v7...0PT%20Cruiser/

Ham: N9PTC
GMRS: WPQS324
Reply With Quote
  #8 (permalink)  
Old 03 Jun 2009, 06:21 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Always at the wrong time....

I could be wrong but what I'm seeing in the manual, the alternator belt is separate. Everything else including the compressor runs off the serpentine belt.
Reply With Quote
  #9 (permalink)  
Old 03 Jun 2009, 07:48 pm
garyerrol's Avatar
Cool Cruiser
 
Join Date: Nov 2007
Location: Indianapolis, IN
Posts: 288
Default Re: Always at the wrong time....

Either of us could be. I looked this morning on Auto Zones web site. They showed a belt for both with and w/o air conditioning. That's where I got my info. I'll find out tomorrow morning.
__________________
2001 LE, Shale Green, Aftermarket Wheels, Shorty Antenna, AirRaid Cold Air Intake, Whelen Talons (amber/white) in front windshield, Whelen Talons (amber) in rear side windows, Tomar RECT25's (amber) and Whelen Slimlighter(amber) in back window. Kenwood TK-880H 45 Watt Mobile Radio, Antenex 3db antenna w/ NMO mount.

http://smg.photobucket.com/albums/v7...0PT%20Cruiser/

Ham: N9PTC
GMRS: WPQS324
Reply With Quote
  #10 (permalink)  
Old 04 Jun 2009, 08:09 am
garyerrol's Avatar
Cool Cruiser
 
Join Date: Nov 2007
Location: Indianapolis, IN
Posts: 288
Default Re: Always at the wrong time....

It wouldn't even turn over fast enough to start this morning. I should have jumped it this morning but didn't want to take the chance of not getting it done and then being late for work. So I'm leaving here at noon. Hopefully I can get it into a shop and checked out. If it is more than just the belt, she is just going to have to set for a few weeks until I get the funds to have it fixed.
__________________
2001 LE, Shale Green, Aftermarket Wheels, Shorty Antenna, AirRaid Cold Air Intake, Whelen Talons (amber/white) in front windshield, Whelen Talons (amber) in rear side windows, Tomar RECT25's (amber) and Whelen Slimlighter(amber) in back window. Kenwood TK-880H 45 Watt Mobile Radio, Antenex 3db antenna w/ NMO mount.

http://smg.photobucket.com/albums/v7...0PT%20Cruiser/

Ham: N9PTC
GMRS: WPQS324
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C and idle problem (hopefully the last time) sflamedic Tech & Performance Forum 13 27 Jul 2008 01:34 pm
Recommended warm-up time dbraveman General PT Cruiser Discussions 9 12 Feb 2004 09:38 am
Time Test satellite66 Testing 3 14 Aug 2003 08:33 pm
Won't start first time Mike Radowski Turbo Performance 1 14 May 2003 02:34 pm


All times are GMT -5. The time now is 03:29 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors