PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
New PT but rough idle??

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Mar 2002, 04:31 pm
Ed Ed is offline
Fresh Cruiser
 
Join Date: Mar 2002
Location: .
Posts: 2
Default New PT but rough idle??

I really like my new 2002 PT with 5spd but it has had a rough idle since new. Feels like an ignition miss where it misses a beat too often but the service shop said everything checks out ok and they say the idle is reasonable for this car. This basicaly tells me they can't easily find a problem. Another car that I test drove had a really smooth idle so I know it can be smoother. Other than the idle, the engine runs great and mpg is normal. I will be taking it back to complain to the service manager but just curious if anyone else has had a similar problem like this and found a fix?

Thanks,

Ed
Reply With Quote
  #2 (permalink)  
Old 18 Mar 2002, 07:09 pm
Regular Cruiser
 
Join Date: Jan 2002
Location: Beckley, WV, USA.
Posts: 145
Default

My idle aint the best in the world, but its a 4 cly and its not a Honda, so I just deal with it, but really, I noticed alittle hick up every now and then, but I take it for what it is.....James

Reply With Quote
  #3 (permalink)  
Old 18 Mar 2002, 07:28 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default

Guys/Gals:
Hate to send you to another forum, BUT, check out www.ptcruisercar.com and under the FORUM section find "PT Cruiser Questions & Answers". The topic of "ROUGH IDLE" has been covered extensivly along with numerous other problems. It's probably been covered in this forum also but can't find it right now.



Reply With Quote
  #4 (permalink)  
Old 19 Mar 2002, 12:14 am
Fresh Cruiser
 
Join Date: Dec 2001
Location: CO.
Posts: 5
Send a message via AIM to Nutt
Default

Ya, most have the rough idle. I got mine in december. Platinum champion plugs fix it for some. It didn't fix mine. Some people put on aftermarket ignitions and it helped. I haven't done that. I installed water injection a couple weeks ago. It didn't fix the idle, but I get 15% better mileage around town (~26mpg) and noticabley more power. Haven't checked mileage on the highway. The rough idle is correct according to Chrysler technicians. Kinda makes you wonder if the germans are helping at all.

Reply With Quote
  #5 (permalink)  
Old 02 Oct 2009, 01:21 pm
Fresh Cruiser
 
Join Date: Oct 2009
Location: Dirty Jerzy :)
Posts: 2
Default Re: New PT but rough idle??

Hello all Newbie here but figured Id chime in...I just bought an 03 GT 5spd with 65000. I sold my 02 Cav LS sport and GMC Sonoma ZQ8 V6 (131,000 and 104000 miles respectively) and even though I owned an 89 Shelby CSX VNT for a number of years (and tons of other small displacement 4cyl and V6 American cars) none of them had the "rougher idle" my PT had. Though it was not horrible I felt it should idle smoother. No service lights were on. I believe in starting with the simple first and tried running a bottle of Prestone injector cleaner through it and I am almost through half a tank and it is remarkale how the motor has dare I say got to the point of being considered smooth. I realize every car is different but that worked wonders for me. I read through tons of threads and have seen all kinds of suggestions but thought I would post my experience. Have a good one!
Reply With Quote
  #6 (permalink)  
Old 02 Oct 2009, 02:37 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: New PT but rough idle??

LJC67 welcome to the forum. You picked a thread on rough idle that is 7 years old. Nobody except me that was on that thread is around anymore. I've learned quite a bit in those 7 years and the first thing I've learned is to ask more questions of the owners having problems. They usually don't tell the whole story like how many miles on the car or if it was bought used and was there any kind of history with the car. A lot has to to with overheating which will cause the rough idle but if not the first thing many of us recommend is a change of plugs and wires. That usually works. Glad your injector cleaner worked, you were lucky.

Since Ed (the first person who posted) had a brand new 2002 PT, in 2002, the first thing he should have done is tell the dealer about it. He probably only had a couple hundred miles on it. Injector cleaner wouldn't have worked for his problem.

Last edited by CREWZIN; 02 Oct 2009 at 02:40 pm.
Reply With Quote
  #7 (permalink)  
Old 03 Oct 2009, 08:03 am
Fresh Cruiser
 
Join Date: Oct 2009
Location: Dirty Jerzy :)
Posts: 2
Default Re: New PT but rough idle??

Wow lol, after I posted I looked and noticed how old the post was. I appreciate your reply though! I have been reading through a lot of threads so that I don't ask "?"s that have been hit on already cause I have a ton of them! Being a mostly GM kinda guy and previously owning an HHR, the PT is taking a bit of a departure for me but I really like it so far. Again thanks for your reply and look forward to talkin more!
__________________
03 Silver GT 5 Spd
06 Mercedes C350 Sport V6 Auto
Reply With Quote
  #8 (permalink)  
Old 05 Mar 2013, 01:04 am
Young Cruiser
 
Join Date: Feb 2013
Posts: 50
Default Re: New PT but rough idle??ier

Have car for 3 weeks. 1st shop changed blown cooling fan. No idle fix. 2nd shop change plugs, wires, cleaned fuel system. Then replace 2 bad shocks. No idle fix. We came to a financial agreement and I drove away. Then the timing belt failed and I puttered back to his shop. He had previously told me the belt look fairly new. His price was $2300 for the belt. But since it was for me $1600 to $1800. Then he said the valves were probably damaged. He said he could not do a compression test without starting and hurting the valve, yet he drove it into his bay. I am planning on towing it to a reputable shop. I told him to bag the parts he already removed, leaving it easier for a new mechanic to change timing belt. I would try to do it myself, but I am disabled.

I love the car. But I am overwhelmed by the trouble I am having over a rough idle complaint. I am paying for their guess work, and they show me that it needed to be done anyway, but did not fix annoying rough idle.
Reply With Quote
  #9 (permalink)  
Old 05 Mar 2013, 03:15 am
Senior Cruiser
 
Join Date: Jan 2013
Posts: 1,236
Default Re: New PT but rough idle??

The chrysler 2.4 dohc engine is a very good engine. After 123000 miles, my sebring still idled smoothly and burned less than 1/2 qt of oil in 4000 miles. Original timing belt. Sold car. Bought 2006 PT [75000 miles]. I love it, and my knee loves it too. It also idles smoothly. Both have auto transmissions.

Re your issues: If your car was still running, then doing a compression test would not hurt it any more. The belt might be ok, and the car simply went into limp mode. Find a new mechanic who is familar with dual camshaft engines. A mechanic can actually bend the valves himself [unintentionally]. Those prices seemed awfully high.

Last edited by pt06; 06 Mar 2013 at 03:05 am. Reason: timing belt boo boo
Reply With Quote
  #10 (permalink)  
Old 05 Mar 2013, 06:38 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: New PT but rough idle??ier

Quote:
Originally Posted by Jollanza View Post
Have car for 3 weeks. 1st shop changed blown cooling fan. No idle fix. 2nd shop change plugs, wires, cleaned fuel system. Then replace 2 bad shocks. No idle fix. We came to a financial agreement and I drove away. Then the timing belt failed and I puttered back to his shop. He had previously told me the belt look fairly new. His price was $2300 for the belt. But since it was for me $1600 to $1800. Then he said the valves were probably damaged. He said he could not do a compression test without starting and hurting the valve, yet he drove it into his bay. I am planning on towing it to a reputable shop. I told him to bag the parts he already removed, leaving it easier for a new mechanic to change timing belt. I would try to do it myself, but I am disabled.

I love the car. But I am overwhelmed by the trouble I am having over a rough idle complaint. I am paying for their guess work, and they show me that it needed to be done anyway, but did not fix annoying rough idle.
If the timing belt failed, the engine will not run.
Those prices are thievery.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Idle on 2003 Pt- Not plugs and wires Jungle Jim Tech & Performance Forum 6 27 Mar 2007 09:22 am
rough idle when stopped pvtsnowball Tech & Performance Forum 4 18 Jan 2006 04:12 pm
Rough Idle with Heat on Carchrism5 Tech & Performance Forum 2 05 Dec 2005 11:14 am
Rough Idle BlueBlurCruiser General PT Cruiser Discussions 15 07 May 2004 09:50 am
Rough idle PTPaul Tech & Performance Forum 1 17 Oct 2001 05:34 pm


All times are GMT -5. The time now is 04:06 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors