PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Pt shut off while driving!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16 Jun 2009, 05:42 pm
Fresh Cruiser
 
Join Date: Jun 2009
Posts: 5
Default Pt shut off while driving!

I have a 2003 Pt Cruiser non turbo. while driving my car abruptly shut off and the check engine and oil light came on. At this point the car won't start and i'm getting an error code p0016. I have also had problems with my pt overheating and had the thermostat and radiator cap replaced. since then i haven't had it overheat, but even before i replaced those parts it would only overheat periodically. are these problems related? if so, how do i fix this, start with the cheapest solution.
Reply With Quote
  #2 (permalink)  
Old 16 Jun 2009, 06:12 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 23,103
Default Re: Pt shut off while driving!

Don't think the overheating has anything to do with it but that's just a guess.

Have you had any work done recently, like a timing belt? The code could be that your belt has snapped. If it is, sorry, there's no easy and cheap fix. It's about 5-7 hours of labor plus you should also change the water pump, tensioner, drive belt and alternator belt as they are all in the same area and all probably have the same mileage. We're talking here somewhere in the range of $800 to $1200 depending who you get to fix it and the price of the parts.

The "car abruptly shut off and the check engine and oil light came on" is a sure sign of a major failure like the timing belt. The really bad news (as if just the belt isn't enough) is that there could be internal damage to the engine. Thankfully, I've only heard of 1 other person that needed internal work done after the belt broke while driving.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 117,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
NY Times article: http://www.nytimes.com/2008/10/30/au...30vintage.html

Last edited by CREWZIN; 16 Jun 2009 at 06:15 pm.
Reply With Quote
  #3 (permalink)  
Old 16 Jun 2009, 06:30 pm
Fresh Cruiser
 
Join Date: Jun 2009
Posts: 5
Default Re: Pt shut off while driving!

Quote:
Originally Posted by CREWZIN View Post
Don't think the overheating has anything to do with it but that's just a guess.

Have you had any work done recently, like a timing belt? The code could be that your belt has snapped. If it is, sorry, there's no easy and cheap fix. It's about 5-7 hours of labor plus you should also change the water pump, tensioner, drive belt and alternator belt as they are all in the same area and all probably have the same mileage. We're talking here somewhere in the range of $800 to $1200 depending who you get to fix it and the price of the parts.

The "car abruptly shut off and the check engine and oil light came on" is a sure sign of a major failure like the timing belt. The really bad news (as if just the belt isn't enough) is that there could be internal damage to the engine. Thankfully, I've only heard of 1 other person that needed internal work done after the belt broke while driving.
the only thing i had replaced was the thermostat and radiator cap. ran fine until yesterday. is there anyway i can telll if its the timing belt myself, or do i have to take it in to a shop?

Last edited by ego957; 16 Jun 2009 at 06:33 pm.
Reply With Quote
  #4 (permalink)  
Old 16 Jun 2009, 06:38 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 23,103
Default Re: Pt shut off while driving!

Some say you can take off the top cover which is held on by two bolts or see part of the belt from underneath but I've never tried either way.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 117,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
NY Times article: http://www.nytimes.com/2008/10/30/au...30vintage.html
Reply With Quote
  #5 (permalink)  
Old 16 Jun 2009, 06:59 pm
Fresh Cruiser
 
Join Date: Jun 2009
Posts: 5
Default Re: Pt shut off while driving!

Quote:
Originally Posted by CREWZIN View Post
Some say you can take off the top cover which is held on by two bolts or see part of the belt from underneath but I've never tried either way.
so there are no definite symptoms for a broken timing belt? could it just be the cam/crank sensors as the error code suggests? Btw thanks for all your advice,it's much appreciated.
Reply With Quote
  #6 (permalink)  
Old 16 Jun 2009, 07:00 pm
Travis2k7's Avatar
Cool Cruiser
 
Join Date: May 2009
Location: Seattle, WA
Posts: 406
Default Re: Pt shut off while driving!

P0016 code = crankshaft/camshaft timing misalignment

How many miles are on your PT?

The word around here is 90-100k is the life of the timing belt.
__________________
2006 Limited, Auto, 100k miles
Reply With Quote
  #7 (permalink)  
Old 16 Jun 2009, 07:03 pm
Fresh Cruiser
 
Join Date: Jun 2009
Posts: 5
Default Re: Pt shut off while driving!

Quote:
Originally Posted by Travis2k7 View Post
P0016 code = crankshaft/camshaft timing misalignment

How many miles are on your PT?

The word around here is 90-100k is the life of the timing belt.
only 80k, i don't do much driving. just work to home.
Reply With Quote
  #8 (permalink)  
Old 16 Jun 2009, 07:10 pm
Travis2k7's Avatar
Cool Cruiser
 
Join Date: May 2009
Location: Seattle, WA
Posts: 406
Default Re: Pt shut off while driving!

Quote:
Originally Posted by ego957 View Post
only 80k, i don't do much driving. just work to home.
A quick google search just yielded the same results... could be the sensors, could be the timing belt... (not necessarily broke, but it could be skipping)

Good luck.
__________________
2006 Limited, Auto, 100k miles
Reply With Quote
  #9 (permalink)  
Old 16 Jun 2009, 07:12 pm
Fresh Cruiser
 
Join Date: Jun 2009
Posts: 5
Default Re: Pt shut off while driving!

Quote:
Originally Posted by Travis2k7 View Post
A quick google search just yielded the same results... could be the sensors, could be the timing belt... (not necessarily broke, but it could be skipping)

Good luck.
thanks for your help.
Reply With Quote
  #10 (permalink)  
Old 16 Jun 2009, 07:17 pm
Travis2k7's Avatar
Cool Cruiser
 
Join Date: May 2009
Location: Seattle, WA
Posts: 406
Default Re: Pt shut off while driving!

Quote:
Originally Posted by ego957 View Post
thanks for your help.
No problem... I'd have it looked at ASAP, preferably by a trusted mechanic over a stealership.

Keep us posted.
__________________
2006 Limited, Auto, 100k miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
32.9 miles per gallon driving my GT!!! Gary04GT Turbo Performance 56 14 Jul 2013 02:18 am
Popping sound while driving arkansascarnut General PT Cruiser Discussions 5 20 Jul 2011 08:35 am
Replaced thermostat, but engine temp says cold while driving... missingwhatsnear Tech & Performance Forum 5 11 Feb 2009 07:39 pm
Door stuck shut, seat belt not working audbene General PT Cruiser Discussions 2 02 Feb 2009 10:23 pm
Driving styles by state... Gary04GT Non-PT Discussions 9 02 Dec 2003 10:27 pm


All times are GMT -5. The time now is 11:59 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors