PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Keyless entry remotes not working

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Jun 2009, 10:30 pm
Fresh Cruiser
 
Join Date: Jun 2009
Posts: 1
Default Keyless entry remotes not working

Hello everyone,,

New to the forums with an 02 PT Cruiser L Edition.

I got the car with two factory keyless entry remotes.
The car did have an aftermarket alarm system which i carefully removed because they just left the wiring behind.

But the original remotes don't respond. They don't lock or unlock at all. I got new batteries for them and i tried them again and nothing.

The vehicle security light does come one when you put the key forward in the ignition before you start the car. I removed the top part of the dash and the unit is there and plug in. (not sure if this is the one that controls the remotes.

I have checked under the dash for something that might be unplugged disabling the keyless entry feature. I have also checked the fuses and they are there and working.

I dont know what else to check.. A switch a plug or if there is another unit under the dash or behind the instrument cluster i might have missed.

I'm starting to think the unit is defective?

Help!


Thanks!!!
Reply With Quote
  #2 (permalink)  
Old 27 Jun 2009, 08:26 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Keyless entry remotes not working

The unit under the dash (RKEM) is the right one for the control of the remote keys and the locks themselves. Removing the aftermarket alarm is probably the cause of why your remotes aren't working and they might have to be re-programmed by the dealer. Look over this older thread to see if it helps you out.

New remote programming

Last edited by CREWZIN; 27 Jun 2009 at 08:41 am.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Headlights, keyless entry & instrument cluster lights not working RTCruiser General PT Cruiser Discussions 2 06 Jul 2010 09:13 pm
Why is my Autoloc keyless entry fob working backwards? bettyrubble76 Interior Accessories Forum 8 19 Sep 2009 12:45 pm
remote keyless entry stambecco Tech & Performance Forum 3 29 Jul 2009 02:17 pm
Keyless entry? Blade General PT Cruiser Discussions 13 22 Mar 2004 05:52 pm


All times are GMT -5. The time now is 09:06 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors