PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
I got a question about running syntec in a 06 PT

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13 Jul 2009, 03:58 pm
Fresh Cruiser
 
Join Date: Jul 2009
Posts: 2
Default I got a question about running syntec in a 06 PT

So i run castrol syntec in my mustang, and all my trucks and i get great results. Now my mother just got a 2006 Pt Cruiser with 16k and she brought it over today to get the oil changed and i was going to put 5w-30 syntec in it but before i did i figured id ask about how it runs in cruisers. Thanks
Reply With Quote
  #2 (permalink)  
Old 13 Jul 2009, 04:03 pm
Travis2k7's Avatar
Cool Cruiser
 
Join Date: May 2009
Location: Seattle, WA
Posts: 406
Default Re: I got a question about running syntec in a 06 PT

Mine loves Synthetic.
__________________
2006 Limited, Auto, 100k miles
Reply With Quote
  #3 (permalink)  
Old 13 Jul 2009, 04:09 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: I got a question about running syntec in a 06 PT

I've been running Mobil 1 5W30 for 9 years (since it was new) and it's still running great. Changed every 3K until they came out with the Extended Performance Mobil 1 and now I change every 5k. A new filter every time. Next change at 100,000 miles.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #4 (permalink)  
Old 13 Jul 2009, 04:22 pm
Knotsobright1's Avatar
Regular Cruiser
 
Join Date: Jun 2009
Location: Indiana
Posts: 134
Default Re: I got a question about running syntec in a 06 PT

Same here. I have been running Mobil 1 5w30 synthetic and Mobil 1 filters in my PT and Intrepid since I got them.
Reply With Quote
  #5 (permalink)  
Old 13 Jul 2009, 04:39 pm
Veteran Cruiser
 
Join Date: Mar 2003
Location: Oregon.
Posts: 3,521
Default Re: I got a question about running syntec in a 06 PT

Used Mobil 1 5W30 in my '01 PT, my '03 PTGT, my wife's '04 PT and my '05 Neon SRT-4 and never a problem.
__________________
\'05 Stone White SRT4

\'04 Graphite PT Automatic
Reply With Quote
  #6 (permalink)  
Old 13 Jul 2009, 06:50 pm
Fresh Cruiser
 
Join Date: Jul 2009
Posts: 2
Default Re: I got a question about running syntec in a 06 PT

Ok thanks a bunch
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stalling, rough idle, running "hard", hesitation LiLOrion Tech & Performance Forum 36 21 May 2013 12:43 pm
Another possible timing belt question PTBlue_2002 Tech & Performance Forum 2 16 Jun 2009 06:51 am
Luggage Rack question and trailer hitch question Patrick_Dickey General PT Cruiser Discussions 5 26 Apr 2009 09:19 pm
Sentry key bypass and other Sentry question... 2007 General PT Cruiser Discussions 5 09 Nov 2008 07:48 pm
running boards question..... MTL09 Exterior Accessories Forum 4 02 Jul 2004 11:07 pm


All times are GMT -5. The time now is 07:41 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors