PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Help! My Car Cut off while i was driving it

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Aug 2009, 06:15 am
Fresh Cruiser
 
Join Date: Jul 2009
Location: Atlanta
Posts: 3
Exclamation Help! My Car Cut off while i was driving it

I just bought my car a month ago!

Ok the car started with no problems in the morning yesterday, but once i was on my way back home in the afternoon it suddenly cut off. I parked it for a second and it started up I went a few more miles down the road and it cut off again, but this time it wouldn't started up. Everything else came on but the car would not start. I have been reading and I see that this is a common problem for PT's and alot of people say it is the Camshaft Sensor. Can anyone give me step by step notes on how to replace this. I would really appreciate it, I love how my car looks but I am disappoint with all the issues i have been having with this car.

SOMEONE PLEASE HELP!

Thanks
__________________
Sweetie
Reply With Quote
  #2 (permalink)  
Old 11 Aug 2009, 06:25 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Help! My Car Cut off while i was driving it

Sweetie,

Just because others have had problems with the Camshaft sensor doesn't mean that's what wrong with yours but if you don't mind throwing parts at it and spending money before you diagnose it....

It's on the right side of your engine as you stand in front of it. Go to a Chrysler dealer and tell them you need a Camshaft sensor for whatever year you have and put it in. Don't buy it anywhere other than a dealer as others have had problems with aftermarket sensors.

Here's what it looks like. Please come back and tell us how you made out.

Reply With Quote
  #3 (permalink)  
Old 11 Aug 2009, 08:34 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Help! My Car Cut off while i was driving it

Your engine light should be on - get the codes:
How to retrieve fault codes.

Then, look up the codes:
Error Codes

It'll be quicker than guessing....
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #4 (permalink)  
Old 11 Aug 2009, 09:16 am
Travis2k7's Avatar
Cool Cruiser
 
Join Date: May 2009
Location: Seattle, WA
Posts: 406
Default Re: Help! My Car Cut off while i was driving it

Quote:
Originally Posted by Sweetie View Post
I just bought my car a month ago!

Everything else came on but the car would not start. I have been reading and I see that this is a common problem for PT's and alot of people say it is the Camshaft Sensor. Can anyone give me step by step notes on how to replace this. I would really appreciate it, I love how my car looks but I am disappoint with all the issues i have been having with this car.

SOMEONE PLEASE HELP!

Thanks
Common problem with high mileage PT's would be a bit more accurate.

How many miles are on yours?

Edit:

Quote:
Originally Posted by Sweetie View Post
Hey

I just got a PT Crusier from a used car dealer. I was falling in love with the car and I knew that there was a few minor things that needed to be fixed, but over all I had high hopes for it. But now I am seeing that there is a lot more to this car than what the dealer let onto .
From what I see in your first post I'd guess maybe the dealer didn't tell you that you were buying someone else's problem?
__________________
2006 Limited, Auto, 100k miles

Last edited by Travis2k7; 11 Aug 2009 at 09:18 am.
Reply With Quote
  #5 (permalink)  
Old 11 Aug 2009, 09:44 am
Fresh Cruiser
 
Join Date: Aug 2009
Posts: 11
Default Re: Help! My Car Cut off while i was driving it

Quote:
Originally Posted by Travis2k7 View Post
Common problem with high mileage PT's would be a bit more accurate.

How many miles are on yours?

Please explain. Mine has around 94,000, and is having issues.

Thanks!
Reply With Quote
  #6 (permalink)  
Old 11 Aug 2009, 10:13 am
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: Help! My Car Cut off while i was driving it

It's time to drop some big bucks. If you have a warranty from the seller, take it back there, and either leave it or have them fix it.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #7 (permalink)  
Old 11 Aug 2009, 10:30 am
Travis2k7's Avatar
Cool Cruiser
 
Join Date: May 2009
Location: Seattle, WA
Posts: 406
Default Re: Help! My Car Cut off while i was driving it

Quote:
Originally Posted by justme View Post
Please explain. Mine has around 94,000, and is having issues.

Thanks!
I was just trying to point out (not being rude) that you can't really expect to buy a car with 94,000 miles from a used car dealer and expect it to be perfect, unless you get really lucky. Most people get rid of them to avoid the issues that come up at that mileage.

PT problems that you are looking at in addition to the sensors would be the timing belt, water pump, etc... assuming they haven't been changed before which is very likely. That job isn't cheap.

Did you get any maintenance records with the car? If not you could be in for a ugly repair bill down the line if the car dealer doesn't work it out with you.

To give you a similar story, my girlfriend's mother wrecked her Kia a few weeks ago. She got her settlement and went car shopping.. I told her to buy something with under 50k miles, but she didn't want a car payment so she bought a 2003 Chevy Malibu with 97k miles for $4500 or so....

She's had it 5 days and the AC compressor just blew up. I kinda laughed a little on the inside.

Personally, I bought my PT in March with 45k miles... it's approaching 52k miles now and has been a perfect vehicle.
__________________
2006 Limited, Auto, 100k miles
Reply With Quote
  #8 (permalink)  
Old 11 Aug 2009, 12:07 pm
mopar_man's Avatar
Cool Cruiser
 
Join Date: Dec 2007
Location: SK, Canada
Posts: 290
Default Re: Help! My Car Cut off while i was driving it

Quote:
Originally Posted by Travis2k7 View Post
Personally, I bought my PT in March with 45k miles... it's approaching 52k miles now and has been a perfect vehicle.
I've seen cars with that kind of mileage turn out to be screaming piles of dung too. It's all in how a vehicle is maintained. My parents have an '86 Jeep Cherokee approaching 190,000 miles that they bought new and I wouldn't hesitate to drive it across the country. Whenever anything went wrong it, they promptly fixed it. Even with a well-maintained vehicle, something can suddenly go wrong. Buying from a dealer without service records is always a crap shoot though. I did that with my PT but only because I got it for cheap. If I had to sink a couple hundred dollars in parts into it (which I did), I was still ahead of what the car would normally sell for in this area.
__________________
1973 Barracuda
340/auto
Modifications: Too many.
2002 PT Cruiser
N/A 2.4L/5-speed
Modifications: Boogers, Maddog 80% STS, Auto throttle body, Airbox modifications, Eibach Pro springs, Energy Suspension control arm bushings & motor mount inserts, disabled balance shafts.
1989 Caprice Wagon
307/auto
Modifications: Lowered 2" front and rear, flat black paint, emblems and trim removed and filled, pinstriping, big 'n little tires.
Reply With Quote
  #9 (permalink)  
Old 11 Aug 2009, 02:41 pm
Travis2k7's Avatar
Cool Cruiser
 
Join Date: May 2009
Location: Seattle, WA
Posts: 406
Default Re: Help! My Car Cut off while i was driving it

Quote:
Originally Posted by mopar_man View Post
I've seen cars with that kind of mileage turn out to be screaming piles of dung too. It's all in how a vehicle is maintained.

Buying from a dealer without service records is always a crap shoot though. I did that with my PT but only because I got it for cheap. If I had to sink a couple hundred dollars in parts into it (which I did), I was still ahead of what the car would normally sell for in this area.
You sound just like me.

I didn't get service records, so I put a couple hundred bucks into it (synthetic oil, tire rotation, plugs/wires, tranny flush) and the car's been great. *knocks on wood* I did get one CEL about 2 weeks after I bought it which was a $25 O2 sensor.

Retail value according to KBB was $11k, I paid $9400. This was a lease vehicle prior... I'm assuming they maintained it, but I still put the money into it for peace of mind.

Was running around after work yesterday (100 degrees) with the AC wide open... after about 15 mins it got so chilly in the car I had to turn it off.
__________________
2006 Limited, Auto, 100k miles
Reply With Quote
  #10 (permalink)  
Old 12 Aug 2009, 06:35 am
Fresh Cruiser
 
Join Date: Jul 2009
Location: Atlanta
Posts: 3
Default Re: Help! My Car Cut off while i was driving it

Good Morning

O.k. I Followed the instructions to get the codes before I don't want to waste any money.
Here is what I got
P O456 Evaporative Emission Control System Leak Detected (very small leak)
P 0351 Ignition Coil 1 Control Circuit
P 0352 Ignition Coil 2 Control Circuit
P 0645 Air Conditioning (A/C) Clutch Relay Control Circuit
P 0508 IAC VALVE SENSE CIRCUIT LOW
P 0688 ASD RELAY SENSE CIRCUIT LOW

I am going to get a mechanic to come out and take a look at it but does anyone give me a little more insite into this so I won't be easly taken when he comes, and I will know a little bit about what he is talking about.

Thanks!
Quote:
Originally Posted by CREWZIN View Post
Sweetie,

Just because others have had problems with the Camshaft sensor doesn't mean that's what wrong with yours but if you don't mind throwing parts at it and spending money before you diagnose it....

It's on the right side of your engine as you stand in front of it. Go to a Chrysler dealer and tell them you need a Camshaft sensor for whatever year you have and put it in. Don't buy it anywhere other than a dealer as others have had problems with aftermarket sensors.

Here's what it looks like. Please come back and tell us how you made out.

__________________
Sweetie
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Popping sound while driving arkansascarnut General PT Cruiser Discussions 7 18 Jul 2014 09:16 pm
Replaced thermostat, but engine temp says cold while driving... missingwhatsnear Tech & Performance Forum 5 11 Feb 2009 08:39 pm
Appreciate some snow driving advice/tips DogBitez General PT Cruiser Discussions 6 19 Dec 2007 09:52 am
what were you driving before your pt?? bobs turbo pt General PT Cruiser Discussions 79 04 Mar 2003 12:17 pm


All times are GMT -5. The time now is 08:50 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors