PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Flashing CEL - Car shaking

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 14 Aug 2009, 07:04 am
Travis2k7's Avatar
Cool Cruiser
 
Join Date: May 2009
Location: Seattle, WA
Posts: 406
Default Flashing CEL - Car shaking

The strangest thing happened this morning.

I started my car at 5:30 am to head to work, and the car was shaking... it felt like the engine was bouncing up and down if that makes any sense.

After about 15 seconds the CEL came on and was flashing. I know that's bad, so I turned the car off.

Then I waited about 10 seconds... cranked it up again... it didn't shake at all, I let it idle for about 5 mins... no issues.

Drove it 15 miles to work, 75 mph on the interstate, no issues. When I got to work I ran the key check for codes, and it didn't return any.

Any ideas? The is the first hint of weirdness the car has given me since I bought it in March.
__________________
2006 Limited, Auto, 100k miles

Last edited by Travis2k7; 14 Aug 2009 at 07:18 am.
Reply With Quote
  #2 (permalink)  
Old 14 Aug 2009, 07:22 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Flashing CEL - Car shaking

Sometimes people wake up on the "wrong side" of the bed, maybe your car did too.

Kinda hard to diagnose a problem that only happened once. Hopefully it was just a fluke and won't happen again. If it happened to me, I'd take the negative battery cable off for 5 minutes to reset the computer. Like my computer at home, sometimes it just needs to be turned off and rebooted to get everything to work right again.
Reply With Quote
  #3 (permalink)  
Old 14 Aug 2009, 07:46 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Flashing CEL - Car shaking

So, light was off when you restarted?
Not much to go on with no codes, and no more symptoms.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #4 (permalink)  
Old 14 Aug 2009, 07:57 am
Travis2k7's Avatar
Cool Cruiser
 
Join Date: May 2009
Location: Seattle, WA
Posts: 406
Default Re: Flashing CEL - Car shaking

Yeah I'm wondering if it was a "wrong side of the bed" thing myself... it's extremely weird that's for sure.

As said when the light came on and flashed I turned the car off... then restarted, the light did not come back on and no codes were returned with the key check.

I just went out to the parking lot and started it and let it idle for 3 mins... was at the normal 750ish RPM's and all appears well.

The only thing I can think of was maybe it's water related? It rained extremely hard here yesterday and last night... although I drove it home fine yesterday and while it did get rained on all last evening the hood was obviously down

Will update the thread if it happens again...
__________________
2006 Limited, Auto, 100k miles
Reply With Quote
  #5 (permalink)  
Old 14 Aug 2009, 08:45 am
03GTCruiser's Avatar
Veteran Cruiser
 
Join Date: Nov 2008
Location: ft. Lauderdale, FL
Posts: 4,863
Default Re: Flashing CEL - Car shaking

I had a 200 ford focus that did the same thing. At first just at random, then more frequently. The cel would flash while it ran real rough. When it smoothed out no cel. It turned out that my coil pack had a crack in the bottom causing a horrible misfire. I hate that the plugs are not easily accessible, or I'd sugest to check them. I would say if problem percists to check the connection atthe coil then check the plugs. Again, this was on a ford, so not sure if it could be the problem here as well.
__________________
Sold 2003 Pt Cruiser GT Autostick. Sold
Now a slow 2009 Pontiac vibe 2.4l 5-speed.
http://www.ptcruiserlinks.com/forum/image.php?type=sigpic&userid=9656&dateline=1247691  818

227 HP and 281 TQ

new best of 14.56 1/4 mile on 7/25/12 still using the canned tune from my diablosport predator.

*Stage 1, DSP w/93 canned tune, 3" o2 housing, 3" FWDPerformance downpipe with cutout. Bwoody solid mounts. AMX1397 TTAB with K&n drop in filter and airbox mod. AMX1397 lower pipe and AMX1397 uppipe with HKS BOV
* stock nsrt rims powdercoated black, chrome pillars.
* 3 gauge pod w/ aem wideband, Autometer ultralite oil pressure and 30/30 boost, Mopar 8" sub.*

Reply With Quote
  #6 (permalink)  
Old 14 Aug 2009, 09:11 am
Travis2k7's Avatar
Cool Cruiser
 
Join Date: May 2009
Location: Seattle, WA
Posts: 406
Default Re: Flashing CEL - Car shaking

Thanks for the tip 03GT. I will definitely be keeping an eye on it.

Bought the car in March and over the last 7000 miles it's been great with no problems at all. Shortly after I bought it I did change the plugs and wires (Autozone wires, Bosch +4 Plat plugs) along with flushing the tranny.

Plugs have been in it for about 3k miles now. If the problem comes back will pull and check them as well as the coil.
__________________
2006 Limited, Auto, 100k miles

Last edited by Travis2k7; 14 Aug 2009 at 09:34 am.
Reply With Quote
  #7 (permalink)  
Old 14 Aug 2009, 09:21 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Flashing CEL - Car shaking

I thought about it but didn't say anything about the weather. We're getting severe thunderstorms with sometimes gale force winds in he afternoon here. Possible your problem is water/moisture related. Older cars were more prone to water getting into the engine compartment doesn't mean that a few drops somehow managed to get over to the ignition parts or computer. Our computer is right next to the firewall and it's not a air tight space between the hood and cowl weather stripping.
Reply With Quote
  #8 (permalink)  
Old 14 Aug 2009, 09:33 am
Travis2k7's Avatar
Cool Cruiser
 
Join Date: May 2009
Location: Seattle, WA
Posts: 406
Default Re: Flashing CEL - Car shaking

Yeah it could be weather related... who knows at this point.

I did a quick check and saw ignition coils for $35 so at least it's not a huge expense if something needs to be replaced later.

Will let everyone know if the problem shows itself again. It's a rainy day again today
__________________
2006 Limited, Auto, 100k miles
Reply With Quote
  #9 (permalink)  
Old 14 Aug 2009, 10:16 am
03GTCruiser's Avatar
Veteran Cruiser
 
Join Date: Nov 2008
Location: ft. Lauderdale, FL
Posts: 4,863
Default Re: Flashing CEL - Car shaking

I'd say with the rain avoid abbercorn unless they fixed it since I lived in hinesville. (I've seen plenty of cars dead beside the pepboys parking lot from high water, even had to pull one outwith our pathfinder)
__________________
Sold 2003 Pt Cruiser GT Autostick. Sold
Now a slow 2009 Pontiac vibe 2.4l 5-speed.
http://www.ptcruiserlinks.com/forum/image.php?type=sigpic&userid=9656&dateline=1247691  818

227 HP and 281 TQ

new best of 14.56 1/4 mile on 7/25/12 still using the canned tune from my diablosport predator.

*Stage 1, DSP w/93 canned tune, 3" o2 housing, 3" FWDPerformance downpipe with cutout. Bwoody solid mounts. AMX1397 TTAB with K&n drop in filter and airbox mod. AMX1397 lower pipe and AMX1397 uppipe with HKS BOV
* stock nsrt rims powdercoated black, chrome pillars.
* 3 gauge pod w/ aem wideband, Autometer ultralite oil pressure and 30/30 boost, Mopar 8" sub.*

Reply With Quote
  #10 (permalink)  
Old 14 Aug 2009, 10:42 am
Travis2k7's Avatar
Cool Cruiser
 
Join Date: May 2009
Location: Seattle, WA
Posts: 406
Default Re: Flashing CEL - Car shaking

Quote:
Originally Posted by 03GTCruiser View Post
I'd say with the rain avoid abbercorn unless they fixed it since I lived in hinesville. (I've seen plenty of cars dead beside the pepboys parking lot from high water, even had to pull one outwith our pathfinder)
LOL small world! I spent some time growing up in Hinesville (dad was manager for a number of years at Gibson McDonald furniture)... moved away for a while in '90.. came back in 2000 and have lived in the Rincon/Pooler area since then.

I avoid Savannah like the plague... 45 mins to go 2 miles down Abercorn isn't something I enjoy
__________________
2006 Limited, Auto, 100k miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My PT is shaking...need your advice MINIHEMI46 General Turbo Discussions 15 13 May 2011 06:49 pm
odometer flashing gauges out bonniepurplept Tech & Performance Forum 3 07 Sep 2008 09:43 am
Odd shaking on my '01 Limited...Advice? maelxich Tech & Performance Forum 14 07 Oct 2007 10:26 pm
Shaking Steering Wheel GAHOO Turbo Wheels/Suspension/Handling 8 14 Jun 2004 11:22 pm
Dirt Cheap Flashing FireFly Valve Stem Lights Big Kahuna Exterior Accessories Forum 0 29 Sep 2001 08:59 am


All times are GMT -5. The time now is 10:24 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors