PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
P0441? umm... what?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03 Sep 2009, 03:10 pm
Fresh Cruiser
 
Join Date: Jul 2009
Location: Puerto Rico
Posts: 29
Default P0441? umm... what?

P0441 Evaporative Emission Control System Incorrect Purge Flow


whats this mean... got check engine light come on while driving and thats the code i got
__________________
2003 PT Cruiser Limited
92k Miles

Happy as a clam with it
Reply With Quote
  #2 (permalink)  
Old 03 Sep 2009, 03:30 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: P0441? umm... what?

Loose gas cap, did it happen after a recent fill up??
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 03 Sep 2009, 03:39 pm
Fresh Cruiser
 
Join Date: Jul 2009
Location: Puerto Rico
Posts: 29
Default Re: P0441? umm... what?

not really... I filled up a couple of days ago. driven about 120 miles then it turned on
__________________
2003 PT Cruiser Limited
92k Miles

Happy as a clam with it
Reply With Quote
  #4 (permalink)  
Old 03 Sep 2009, 04:20 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: P0441? umm... what?

A couple of things can cause that error code but 99% is what Hooligan has suggested. Go out to the PT, take the gas cap off, put it back on and make sure it clicks at least 3 times when turning it closed. It can take a day or so for the fault light to go out. The computer will test it several times and if it was the cap will turn off the light.
Reply With Quote
  #5 (permalink)  
Old 03 Sep 2009, 08:22 pm
Fanatic Cruiser
 
Join Date: Dec 2003
Location: San Antonio, Texas
Posts: 535
Default Re: P0441? umm... what?

You will need to replace the Natural Vacuum Leak Detection pump. It's on the right side of the gas tank, on the side. There is a sensor inside that checks the evaporative emission system. That sensor has a bad habit of going bad. It could be the supply hose from the solenoid to the tank but most likely it's the NVLD. Not that hard to do if you have a lift, otherwise dang near impossible. You have to drop the gas tank about 6- 8 inches. The part is not that expensive. If you have it done at a shop I would estimate around 2 - 3 hundred at the most.
Reply With Quote
  #6 (permalink)  
Old 03 Sep 2009, 08:59 pm
Fresh Cruiser
 
Join Date: Jul 2009
Location: Puerto Rico
Posts: 29
Default Re: P0441? umm... what?

will do
__________________
2003 PT Cruiser Limited
92k Miles

Happy as a clam with it
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error P0441 topgunffx General PT Cruiser Discussions 8 12 Mar 2011 11:04 am
P0441 - not the gas cap bobdole369 Tech & Performance Forum 1 16 Jun 2009 11:53 am
Code P0441 AkiraCruiser General PT Cruiser Discussions 4 09 Apr 2009 07:02 am
P0441 error code apollobey Tech & Performance Forum 2 07 Oct 2005 09:38 am


All times are GMT -5. The time now is 05:20 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors