PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Misfire

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 Sep 2009, 05:26 pm
Fresh Cruiser
 
Join Date: May 2008
Posts: 8
Default Misfire

Ok - heres the problem...consistant misfire in cylinder #3 according to the error code. (but only at idle!!!)

Here is what I have tried/replaced so far:
Spark Plugs
Spark Plug wires
Cam shaft position sensor
fuel injector
ignition coil

And yet I am STILL getting a misfire in #3...

Can anyone give me another idea, maybe something I missed. I thought of fuel pump, but if it was that it wouldnt be a consistant #3 misfire.

Any thoughts ideas would be much appriciated as I am at my wits end. Please email me at hdg99@yahoo if you can help...thanks
Reply With Quote
  #2 (permalink)  
Old 09 Sep 2009, 06:55 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: Misfire

Try switching #2 & #3 wires to see IF that makes a difference? It could be a bad plug wire.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 09 Sep 2009, 06:58 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Misfire

Turbo?
Get some starting fluid and spray it along the intake manifold seams - if idle smooths out, you have a bad intake gasket...
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #4 (permalink)  
Old 09 Sep 2009, 10:08 pm
Fresh Cruiser
 
Join Date: May 2008
Posts: 8
Default Re: Misfire

Good idea...thank you

Of course if it turns out to be something that simple - I'm ganna be pissed at all the money I have spent trying to fix everything else.
Reply With Quote
  #5 (permalink)  
Old 09 Sep 2009, 10:10 pm
Teekypt's Avatar
Senior Cruiser
 
Join Date: May 2008
Location: Houston, TX
Posts: 1,428
Send a message via Skype™ to Teekypt
Default Re: Misfire

Quote:
Originally Posted by pntbalr View Post
Ok - heres the problem...consistant misfire in cylinder #3 according to the error code. (but only at idle!!!)

Here is what I have tried/replaced so far:
Spark Plugs
Spark Plug wires
Cam shaft position sensor
fuel injector
ignition coil

And yet I am STILL getting a misfire in #3...

Can anyone give me another idea, maybe something I missed. I thought of fuel pump, but if it was that it wouldnt be a consistant #3 misfire.

Any thoughts ideas would be much appriciated as I am at my wits end. Please email me at hdg99@yahoo if you can help...thanks
This post might help:
Cylinder 3 misfire
__________________
2003, GT, "ShuggaPlum", xenon bumper kit, custom grey/black CoverKing seat covers (front & back).
Sunrise: July 2002
Sunset: June 2018

http://www.math.uh.edu/~tai/Today/Clean3.jpg
Reply With Quote
  #6 (permalink)  
Old 05 Dec 2009, 09:45 pm
Fresh Cruiser
 
Join Date: Sep 2009
Location: Montgomery Village, MD
Posts: 39
Default Re: Misfire

I changed my plugs a while back which solved my misfire for a while. Now it's back with a vengance. I just ran two containers of STP fuel injector cleaner and it runs much better. I just now tripped a code, so I need to see what is really going on.
__________________


Owner of Bessy, '02 Limited Steel Blue & Gidget, '02 Limited Blue Woody
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 pt cruiser turbo misfire PLZ help patrickjudkins General Turbo Discussions 7 05 Aug 2009 08:42 pm
Hard Misfire Under Load plugs changed karterfred Tech & Performance Forum 11 10 Jan 2008 07:10 am
Error Codes thegoldpt Turbo Performance 6 07 Apr 2007 02:26 pm
70 mph misfire? zzzhuh General PT Cruiser Discussions 9 06 Jul 2004 10:09 am
misfire onyx pt Turbo Performance 3 19 Sep 2003 04:49 pm


All times are GMT -5. The time now is 08:36 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors