PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
bad bad noise!!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Sep 2009, 02:13 pm
Fresh Cruiser
 
Join Date: Sep 2009
Posts: 3
Default bad bad noise!!!

I have a 2006 PT and it recently started making a horrible sound from the accessory side of the engine,sounds like a seized bearing at times,and then a grinding sound,then nothing.Could it be the alt. or water pump or the tensioner?
Reply With Quote
  #2 (permalink)  
Old 19 Sep 2009, 03:00 pm
Regular Cruiser
 
Join Date: Mar 2009
Posts: 140
Default Re: bad bad noise!!!

Front wheel bearing would be my guess. Take it to a good tire dealer like Les Schwab, they can diagnos, fix and align for much less than a stealership.

You bad noise......... You very, very bad noise.

Reply With Quote
  #3 (permalink)  
Old 19 Sep 2009, 03:59 pm
Fresh Cruiser
 
Join Date: Sep 2009
Posts: 3
Default Re: bad bad noise!!!

not a wheel,car is not moving.
Reply With Quote
  #4 (permalink)  
Old 19 Sep 2009, 05:00 pm
Matt42's Avatar
Cool Cruiser
 
Join Date: Jun 2009
Location: Glendale, AZ
Posts: 496
Default Re: bad bad noise!!!

Quote:
Originally Posted by woodmansnj View Post
I have a 2006 PT and it recently started making a horrible sound from the accessory side of the engine,sounds like a seized bearing at times,and then a grinding sound,then nothing.Could it be the alt. or water pump or the tensioner?
Could be any of the above. How many miles on the car? I've found that one of the local dealers, in business since 1927, costs about 10% more, but has a PT guy that gets it right the first time, and uses the correct parts. YMMV
__________________
1996 Dodge diesel 4X4, 2001 PT Cruiser Touring with rear disc brakes, [Now gone 2004 PT Cruiser Base 5 speed], 2007 Chrysler T&C Touring
Reply With Quote
  #5 (permalink)  
Old 19 Sep 2009, 06:23 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: bad bad noise!!!

If you listen with the hood open, you ought to be able to pinpoint it.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #6 (permalink)  
Old 19 Sep 2009, 06:42 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: bad bad noise!!!

Go to a aftermarket dealer and buy and install a good noise, that way it will cancel out the bad noise. Just kidding!!!!
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #7 (permalink)  
Old 19 Sep 2009, 07:03 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: bad bad noise!!!

Quote:
Originally Posted by woodmansnj View Post
sounds like a seized bearing at times,and then a grinding sound,then nothing.Could it be the alt. or water pump or the tensioner?

Since we're all just taking a guess, it might be the compressor too. Was/is the air-conditioning working?
Reply With Quote
  #8 (permalink)  
Old 20 Sep 2009, 08:24 pm
Fresh Cruiser
 
Join Date: Sep 2009
Posts: 3
Default Re: bad bad noise!!!

I'll have to check on the a/c pump but I think it is from the accessory drive.What would a turbo sound like if it was going?And hooligan,I'll check the price on the good noises,but around hear everything is at premium prices,lol.Thank you all for your input so far!!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
AC Fan grinding noise shonenknife Tech & Performance Forum 6 27 Jun 2013 05:59 pm
Tranny Noise??? Someone video diagnose? reklaweelmada Tech & Performance Forum 22 27 Nov 2009 11:52 pm
Misdiagnosed noise + smell + overheating Orionid Tech & Performance Forum 2 04 Apr 2009 11:04 am
?? Noise From The Front :( hicomp Wheels, Tires, Suspension 7 17 Oct 2008 02:36 pm
Road noise / exhaust noise in the car. jackatg450 Tech & Performance Forum 3 21 Jul 2004 10:55 pm


All times are GMT -5. The time now is 03:55 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors