PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
AC Problem!!!! No cold Air 06 PT

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26 Sep 2009, 11:24 am
outfit's Avatar
Cool Cruiser
 
Join Date: Feb 2008
Location: Sinton Texas
Posts: 221
Send a message via Yahoo to outfit Send a message via Skype™ to outfit
Exclamation AC Problem!!!! No cold Air 06 PT

Okay here is the low down...The ac does not blow cold air, has plenty of freon, The switches on the top of Acc is good and the one on the back of compressor. The compressor is new( just replaced ) and was not the problem. So now I am stuck. Oh the fan works proper. Anyone have any sugestions or something I can blow my car up with ?????
__________________
<---- Just installed.
2006 PT Cruiser Touring Non-Turbo
3 -Hyper White Thin Flexible 5mm LED Dome Lights from Oznium Damn they make a dif in the inside ,let me tell you the best led lights you can buy
1 -Hyper White 921 Superstar Bulbs from Autolumination
1 -Hyper White T10 Wedge 194 (Lic Pllate) Super White LED from Autolumination

Pioneer Head unit W/ HD & Satellite radio

2 - 7inch DVD/Headrests Monitors... dvd players built in the headrests
HID Lights 8000k 9006 for lows from xhidoutlet....
HID Slim 55w 6000K for high's from HIDGEEK.


Last edited by outfit; 26 Sep 2009 at 11:25 am. Reason: info
Reply With Quote
  #2 (permalink)  
Old 26 Sep 2009, 11:53 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: AC Problem!!!! No cold Air 06 PT

Outfit,

You say it has plenty of freon (R134), but is it the right amount? Do you have the proper guages or has a shop tested the pressure on the high and low sides?

Is the compressor coming on when you switch it to A/C? Can you here it come on? You might have to have someone listen for the "click ON" while your inside the car and turning on the A/C switch.

How did you test the high pressure (on the compressor) and low pressure (cycling switch on the accumulator) ?
Reply With Quote
  #3 (permalink)  
Old 26 Sep 2009, 02:45 pm
outfit's Avatar
Cool Cruiser
 
Join Date: Feb 2008
Location: Sinton Texas
Posts: 221
Send a message via Yahoo to outfit Send a message via Skype™ to outfit
Exclamation Re: AC Problem!!!! No cold Air 06 PT

sorry I forgot to put that info on here. Everything checks out on the gauges , checked it out at the shop, also the switches are new, both of them. Replaced both along with the compressor.. The compressor wont kick on.. Everything else is running but I go not here the click of the compressor.. Do you know what may be causing this.. It just stoped blowing cold one night.. Is ther any fuses that are hidden that I need to check.. The ones in the fuse box are all good, like I said unless there are inline fuses somewhere.... I am stumped......???? HELP
__________________
<---- Just installed.
2006 PT Cruiser Touring Non-Turbo
3 -Hyper White Thin Flexible 5mm LED Dome Lights from Oznium Damn they make a dif in the inside ,let me tell you the best led lights you can buy
1 -Hyper White 921 Superstar Bulbs from Autolumination
1 -Hyper White T10 Wedge 194 (Lic Pllate) Super White LED from Autolumination

Pioneer Head unit W/ HD & Satellite radio

2 - 7inch DVD/Headrests Monitors... dvd players built in the headrests
HID Lights 8000k 9006 for lows from xhidoutlet....
HID Slim 55w 6000K for high's from HIDGEEK.

Reply With Quote
  #4 (permalink)  
Old 26 Sep 2009, 02:55 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: AC Problem!!!! No cold Air 06 PT

Sounds like you everything covered. There's no in-line fuses that I know of but I'm not familiar with the 06+ models. Chrysler changed around the electrical system. No more interior fuse box, just a bigger one in the engine compartment.

Sorry, unless someone drops in here and can come up with something else, you may have to let the professionals get to it and find your problem. The only other thing I can think of is the ECM/ECU that for some reason is stopping the compressor from coming on.
Reply With Quote
  #5 (permalink)  
Old 26 Sep 2009, 05:02 pm
Fanatic Cruiser
 
Join Date: Dec 2003
Location: San Antonio, Texas
Posts: 535
Default Re: AC Problem!!!! No cold Air 06 PT

Let me place a long distance call to my crystal ball and get back with ya.
Reply With Quote
  #6 (permalink)  
Old 26 Sep 2009, 06:10 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: AC Problem!!!! No cold Air 06 PT

Quote:
Originally Posted by slartyblarfast View Post
Let me place a long distance call to my crystal ball and get back with ya.
Chris, not like you to answer up and not have a good answer on a problem.

Last edited by CREWZIN; 26 Sep 2009 at 06:12 pm.
Reply With Quote
  #7 (permalink)  
Old 26 Sep 2009, 07:59 pm
Fanatic Cruiser
 
Join Date: Dec 2003
Location: San Antonio, Texas
Posts: 535
Default Re: AC Problem!!!! No cold Air 06 PT

Yea.... Been a bad day with dealing with car problems. I've had to argue with customers about fixing their cars. After they have thrown a lot of parts at it then bring it too me to fix it. Then they want to argue with me about it.
Reply With Quote
  #8 (permalink)  
Old 26 Sep 2009, 08:04 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: AC Problem!!!! No cold Air 06 PT

Sounds like what happens on this forum a lot, either that or completely opposite. Would hate a job dealing with the public all the time.
Reply With Quote
  #9 (permalink)  
Old 26 Sep 2009, 08:42 pm
outfit's Avatar
Cool Cruiser
 
Join Date: Feb 2008
Location: Sinton Texas
Posts: 221
Send a message via Yahoo to outfit Send a message via Skype™ to outfit
Default Re: AC Problem!!!! No cold Air 06 PT

Well did youur crystal ball come up with anything????? I am at a loss.. The ECM/ECU you talked about.. Do you happen to have a layout of were that is.. I can always look or check into it... Who knows with these 06 models... WEll if I can't find anything on it by monday looks like I may have to throw it to the shop.. Hopefully someone that is not stressed out like me will have the answer, Yes I must think positive, it will come.
__________________
<---- Just installed.
2006 PT Cruiser Touring Non-Turbo
3 -Hyper White Thin Flexible 5mm LED Dome Lights from Oznium Damn they make a dif in the inside ,let me tell you the best led lights you can buy
1 -Hyper White 921 Superstar Bulbs from Autolumination
1 -Hyper White T10 Wedge 194 (Lic Pllate) Super White LED from Autolumination

Pioneer Head unit W/ HD & Satellite radio

2 - 7inch DVD/Headrests Monitors... dvd players built in the headrests
HID Lights 8000k 9006 for lows from xhidoutlet....
HID Slim 55w 6000K for high's from HIDGEEK.

Reply With Quote
  #10 (permalink)  
Old 26 Sep 2009, 09:13 pm
Regular Cruiser
 
Join Date: Jul 2009
Location: Lake-O-The-Pines , E.Texas
Posts: 199
Default Re: AC Problem!!!! No cold Air 06 PT

How did you check the freon pressures without the compressor running ? Check to see if you have voltage to the compressor clutch , found bad ones before along with bad compressor electrical connections...
Where is Senton Texas ??
__________________
This Black Thing Keeps Chasing Me



YES ! That is a Ron Paul for President Sticker..

Growing OLD is Natural - Growing UP is Optional It's NEVER too late to have a Happy Childhood

Ed Sidders , Lake-O The-Pines , Northeast Texas

Last edited by edsidders; 26 Sep 2009 at 09:19 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Air conditioning is cold, but stops blowing Beej Tech & Performance Forum 9 13 Dec 2010 01:10 pm
$50 (paypal) to whoever can solve my A/C problem intend Tech & Performance Forum 5 03 May 2008 08:08 pm
Unknown RPM surge problem (manual) Ctown Tech & Performance Forum 4 26 Dec 2004 08:48 pm
Cold Start Problem Mean Green General Turbo Discussions 2 17 Jul 2004 12:37 pm
cold air intake installation problem... alceryes General PT Cruiser Discussions 14 23 Dec 2003 10:08 am


All times are GMT -5. The time now is 03:04 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors