PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
02 wont start

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 29 Sep 2009, 11:34 pm
Fresh Cruiser
 
Join Date: Sep 2009
Posts: 1
Default 02 wont start

I just returned from deployment and the person looking over my car didnt start it for numerous months. Now it won't start at all. At first there was no lights, sounds, nothing. I changed the battery and I got the lights to turn on but it still wouldnt start. I charged the battery but still have nothing. It doesnt even have a clicking sound. The gauges move and the lights come on but it doesnt try to turn over. Any help would be appriciated.
Reply With Quote
  #2 (permalink)  
Old 29 Sep 2009, 11:52 pm
Teekypt's Avatar
Senior Cruiser
 
Join Date: May 2008
Location: Houston, TX
Posts: 1,428
Send a message via Skype™ to Teekypt
Default Re: 02 wont start

Quote:
Originally Posted by Sfos View Post
I just returned from deployment and the person looking over my car didnt start it for numerous months. Now it won't start at all. At first there was no lights, sounds, nothing. I changed the battery and I got the lights to turn on but it still wouldnt start. I charged the battery but still have nothing. It doesnt even have a clicking sound. The gauges move and the lights come on but it doesnt try to turn over. Any help would be appriciated.
Hmmm...could be the starter or alternator...I would check these...
__________________
2003, GT, "ShuggaPlum", xenon bumper kit, custom grey/black CoverKing seat covers (front & back).
Sunrise: July 2002
Sunset: June 2018

http://www.math.uh.edu/~tai/Today/Clean3.jpg
Reply With Quote
  #3 (permalink)  
Old 30 Sep 2009, 08:43 am
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: 02 wont start

Check all of the connections from battery to starter. I know it won't be easy.

BTW: Thanks for serving your country!
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #4 (permalink)  
Old 30 Sep 2009, 11:51 am
Regular Cruiser
 
Join Date: Sep 2009
Location: Michigan
Posts: 135
Default Re: 02 wont start

Double check that you have 12 volts or near that. You can have 8-9 volts in a partially charged battery and get lights etc. but nothing from the engine.
The engine computer won't work with those low volts.
If the car has been sitting with a dead battery for a long time and cold weather it may be gone. Get a load test on it from an auto parts store or Sears.
Reply With Quote
  #5 (permalink)  
Old 16 Oct 2009, 09:39 pm
Fresh Cruiser
 
Join Date: Oct 2009
Location: SW Florida
Posts: 47
Default Re: 02 wont start

I just got stuck yesterday with a no turn over symptom.
Nice guy jumped me and still nothing to the starter solenoid.
I finally got it started by taking one jumper and putting on the posetive battery terminal and the other end directly onto the solenoid.
Started right up, proving that the crappy battery cable was at fault.
A quick and acceptable fix is to supplement that cable from the battery clamp tightening lug directly to the starter with a generic red ring lugged cable about 8inches long.
I've done this on both 01 PT's we drive.
Reply With Quote
  #6 (permalink)  
Old 18 Oct 2009, 07:49 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: 02 wont start

Jump with another car that has engine running. If still nothing, go direct to starter.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #7 (permalink)  
Old 09 Jan 2014, 01:06 am
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 21
Default Re: 02 wont start

Quote:
Originally Posted by Arne View Post
I just got stuck yesterday with a no turn over symptom.
Nice guy jumped me and still nothing to the starter solenoid.
I finally got it started by taking one jumper and putting on the posetive battery terminal and the other end directly onto the solenoid.
Started right up, proving that the crappy battery cable was at fault.
A quick and acceptable fix is to supplement that cable from the battery clamp tightening lug directly to the starter with a generic red ring lugged cable about 8inches long.
I've done this on both 01 PT's we drive.
I says... I says to myself... It CAN'T be that simple...... I says that I says.... but.. I was WRONG! Thank you Arne!!! My cold PT started right up after using the jumper cables!
Reply With Quote
  #8 (permalink)  
Old 10 Jan 2014, 01:18 pm
Fresh Cruiser
 
Join Date: Jan 2014
Posts: 4
Default Re: 02 wont start

I realize this is a very common question right now so please bear with me. I have an '01, live in the North and when trying to start yesterday (two days after sitting in the cold) I killed the battery to the point where I could not jump or charge it. The car did turnover - at least until the battery died. I am wondering if I might have cranked it for too long because now, after replacing the battery, I can't get the car to turn over - won't even click. I've tapped on the starter and the solenoid, tried, with a metal bar to jump the positive cable to the solenoid but still am getting nothing (no click). I have lights, windows, etc, the 30 AMP fuse (is that the right one?) in the fuse box seems to be fine. I have checked the cables which seem fine and played with the shifter.

Could I have damaged the solenoid or the starter? Any suggestions on what to do next?
randyincctx likes this.
Reply With Quote
  #9 (permalink)  
Old 10 Jan 2014, 01:36 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Lightbulb Re: 02 wont start

You might want to check the starter relay located in the PDC(under-hood),look on the lid for the fuse/relay diagram,and try switching it with the one for the horn it's the same relay,and it's right next to the one for the starter.....That's one quick way to check for a bad relay.
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #10 (permalink)  
Old 10 Jan 2014, 01:48 pm
Fresh Cruiser
 
Join Date: Jan 2014
Posts: 4
Default Re: 02 wont start

Hi Randy,

I tried switching the starter relay with the A/C relay (don't really need that now) and nothing happened. All those relays have the same numbers from what I could tell.

Any other thoughts? Right now I am at a loss - other than buying a new starter/solenoid and giving that a whirl.

BTW, the error code I have been getting is 1684 doing the clicky thing.

Carl

Last edited by infras; 10 Jan 2014 at 02:11 pm. Reason: more info
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car died, wont start! HELP PLEASE!!! Zerotolerancecustoms Tech & Performance Forum 8 15 Aug 2009 03:42 pm
Wont start now? morrisbeer General PT Cruiser Discussions 2 21 Feb 2009 10:14 pm
07 TE PT wont start PLEASE HELP!!!!! Norma Tech & Performance Forum 10 08 Dec 2008 08:58 pm
PT wont start anymore master91599 General PT Cruiser Discussions 10 30 Nov 2007 11:42 pm
01 PT cruiser wont start.. EvilWRX General PT Cruiser Discussions 1 12 Feb 2007 02:35 pm


All times are GMT -5. The time now is 10:06 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors