PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Loss of Power - White Steam/Smoke from tail Pipe

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 15 Oct 2009, 07:00 am
Fresh Cruiser
 
Join Date: Oct 2009
Posts: 6
Default Loss of Power - White Steam/Smoke from tail Pipe

Help, What do you think has happened, Could it be a blown head gasket?
Bought my son a PT cruiser, he just turned 16. It is a 2002 with 5 speed. Base model. Had a small water leak at water pump. Son begged me to pick him up from school, so like an idiot I drove it, only after checking fluid. PT Ran fine until we were on our way back, every time I engaged clutch car would die, then starteed getting pinging noise from engine area, then complete loss of power and white steam/smoke came from exhaust. There we sat on side of rode, dad kickin himself for driving it. Vehicle did not register being hot. It will try start but will not. Any advice or help.
Reply With Quote
  #2 (permalink)  
Old 15 Oct 2009, 07:50 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Loss of Power - White Steam/Smoke from tail Pipe

Welcome.
Head gasket would be first guess....
How many miles?
Might consider having timing belt & water pump done while they are in there....
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 15 Oct 2009, 08:06 am
Fresh Cruiser
 
Join Date: Oct 2009
Posts: 6
Default Re: Loss of Power - White Steam/Smoke from tail Pipe

Thats kinda what I was thinking, just wanted confirm my thoughts. Guess that is going to cost me.... The good things is I only have $1200.00 in the car. And it is is great shape Interior and Exterior. Oh what is up with the Power window switch, it operates the rear but not the front, I have read some issues with switch..
Reply With Quote
  #4 (permalink)  
Old 15 Oct 2009, 08:07 am
Fresh Cruiser
 
Join Date: Oct 2009
Posts: 6
Default Re: Loss of Power - White Steam/Smoke from tail Pipe

130,000 miles.....
Reply With Quote
  #5 (permalink)  
Old 15 Oct 2009, 08:16 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Loss of Power - White Steam/Smoke from tail Pipe

Quote:
Originally Posted by jaa70 View Post
130,000 miles.....
Unless you know the timing belt was done, do it.
Head gasket must've gone quickly if no overheating, and enough to snuff engine...

As to window switch - try here:
parting out a 2005 pt cruiser 17k miles

'05 is same as '01.
Reply With Quote
  #6 (permalink)  
Old 15 Oct 2009, 03:19 pm
Windancer's Avatar
Fanatic Cruiser
 
Join Date: May 2007
Location: Regina, SK. Canada
Posts: 526
Default Re: Loss of Power - White Steam/Smoke from tail Pipe

Quote:
Originally Posted by jaa70 View Post
Help, What do you think has happened, Could it be a blown head gasket?
Bought my son a PT cruiser, he just turned 16. It is a 2002 with 5 speed. Base model. Had a small water leak at water pump. Son begged me to pick him up from school, so like an idiot I drove it, only after checking fluid. PT Ran fine until we were on our way back, every time I engaged clutch car would die, then starteed getting pinging noise from engine area, then complete loss of power and white steam/smoke came from exhaust. There we sat on side of rode, dad kickin himself for driving it. Vehicle did not register being hot. It will try start but will not. Any advice or help.
I hate to say it but........cracked block?
__________________

2005 PT Cruiser Convertible - Touring Edition - Black
Mopar Spoiler, Mopar Ground Effects Kit, 16x7 American Eagle Chrome 5 Spoke Wheels, Toyo Proxes 4 225/50/R16 High Performance Tires
Autotechnica Chrome Shifter & Autotechnica Chrome Shifter Kit, Sony Headunit
Reply With Quote
  #7 (permalink)  
Old 15 Oct 2009, 04:55 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Loss of Power - White Steam/Smoke from tail Pipe

Quote:
Originally Posted by Windancer View Post
I hate to say it but........cracked block?
That would be a first - I haven't read of any of those....
Reply With Quote
  #8 (permalink)  
Old 16 Oct 2009, 06:23 am
Duster's Avatar
Cool Cruiser
 
Join Date: Apr 2008
Posts: 387
Default Re: Loss of Power - White Steam/Smoke from tail Pipe

Same here. Never heard of a cracked block/intake on a PT.

I'd say look at the gasket first.
Reply With Quote
  #9 (permalink)  
Old 16 Oct 2009, 08:50 pm
Fanatic Cruiser
 
Join Date: Dec 2003
Location: San Antonio, Texas
Posts: 535
Default Re: Loss of Power - White Steam/Smoke from tail Pipe

This sounds like a VERY expensive problem. I'm willing to bet the head is warped and head gasket wasted. Also it could have scored the cylinder walls. Only way to tell is pull the head.
Reply With Quote
  #10 (permalink)  
Old 22 Oct 2009, 07:19 am
Fresh Cruiser
 
Join Date: Oct 2009
Posts: 6
Default Re: Loss of Power - White Steam/Smoke from tail Pipe

Tearing it down now. To replace Water pump, Head gasket, and Timing Belt....$850.00. Hope nothing wrong with Head....
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Noise from engine and white smoke draven4099 Tech & Performance Forum 7 08 Jun 2009 01:05 pm
Car over Heated white smoke knocking noise dying Ctown General PT Cruiser Discussions 26 28 Apr 2009 06:03 pm
Loss of power slcpunk Tech & Performance Forum 9 15 Apr 2009 12:51 am
Power Loss LoboMXGT Turbo Performance 2 15 Aug 2005 04:00 pm
Power loss? turbomangt General Turbo Discussions 9 28 Jul 2005 12:55 am


All times are GMT -5. The time now is 03:50 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors