PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
engine cranks but wont start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Oct 2009, 07:36 pm
Fresh Cruiser
 
Join Date: Oct 2009
Posts: 5
Question engine cranks but wont start

the engine has spark and fuel pressure battery is fully charged spark plugs are new. the engine cranks fine. a mechanic freind of my nice said it was the TCM this controls the trans but dose it have anything to do with the fuel system. also the timming belt is fine and aligned properly. any help. thank you.
Reply With Quote
  #2 (permalink)  
Old 18 Oct 2009, 07:41 pm
Ratdaddy's Avatar
Regular Cruiser
 
Join Date: Jun 2003
Location: mustang, okla.
Posts: 156
Default Re: engine cranks but wont start

Bad Coil ,Did you check the spark at the plugs, closed gap on plugs ,Try a spare key, chip may be bad...Did you do the key off key on trick to check for any codes..Check shaft sensor, i would still check the fuel pump fuse....Hell see if it will start in nuetral mabey the switch is bad...
__________________

Last edited by Ratdaddy; 18 Oct 2009 at 07:57 pm.
Reply With Quote
  #3 (permalink)  
Old 18 Oct 2009, 07:47 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: engine cranks but wont start

Quote:
Originally Posted by J_GEISLER View Post
a mechanic freind of my nice said it was the TCM this controls the trans but dose it have anything to do with the fuel system.
Well, that makes no sense at all. Why would he suggest (probably over the phone without actually knowing anything about the PT) that the TCM is stopping you from starting?

When did the car refuse to start? after some mechanical work? At a stop light? While driving along and it just quit? Did the engine light come on at any time?

Giving as little information as you did without telling us anything about the history of your problem and without an introduction doesn't help us help you.
Reply With Quote
  #4 (permalink)  
Old 18 Oct 2009, 07:47 pm
Fresh Cruiser
 
Join Date: Oct 2009
Posts: 5
Default Re: engine cranks but wont start

pulled plugs and have spark at plugs
Reply With Quote
  #5 (permalink)  
Old 18 Oct 2009, 07:54 pm
Fresh Cruiser
 
Join Date: Oct 2009
Posts: 5
Default Re: engine cranks but wont start

im working on my nices car and i appreciat all the help. im jim and my nice was given the car with the problem. she said it would run and then lose power she would then pull over turn it off and then restart it and it would run fine then one day it would not restart. now i have the car and trying to figure it out. again thanks. jim.
Reply With Quote
  #6 (permalink)  
Old 18 Oct 2009, 08:06 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: engine cranks but wont start

Any codes? (Check engine light on?)
Spray some starting fluid into the intake (take filter out). If it kicks, you have fuel delivery problem.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #7 (permalink)  
Old 18 Oct 2009, 08:21 pm
Fresh Cruiser
 
Join Date: Oct 2009
Posts: 5
Default Re: engine cranks but wont start

i belive it is fuel delivery. the check engine light is not on. i am going to check for codes tomarrow (monday).
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
02 wont start Sfos Tech & Performance Forum 15 10 Jan 2014 05:46 pm
Cranks but wont start master91599 Tech & Performance Forum 17 19 Dec 2011 02:58 pm
Car died, wont start! HELP PLEASE!!! Zerotolerancecustoms Tech & Performance Forum 8 15 Aug 2009 03:42 pm
Wont start now? morrisbeer General PT Cruiser Discussions 2 21 Feb 2009 10:14 pm
07 TE PT wont start PLEASE HELP!!!!! Norma Tech & Performance Forum 10 08 Dec 2008 08:58 pm


All times are GMT -5. The time now is 03:49 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors