PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
upstream o2 sensor and code p0132

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Oct 2009, 03:12 pm
Fresh Cruiser
 
Join Date: Oct 2009
Posts: 5
Default upstream o2 sensor and code p0132

hi guys and gals.the names shane and im a newb to the pt world.

i bought a used 04 pt for my wife this week to replace her broke 97 neon.
well after driving it for 2 days the check engine light came on.
i checked the error code by the dancing key trick(just like a neon,love that!)
it says code p0132,from what i read i should change the upsteam o2 sensor.

my wife called over to autozone and they can order the bousch sensor(is that ok,the little research ive done bousch may not be my best choice).
when she talked to him she said it was trying to stall when she would come to a stop,and he said thats not caused by the o2 sensor.

from what i know about cars i think it is,because the computer would go into a set map to compensate for the o2 not working and would "flood" alittle with gas at idle.

do i change the upsteam o2 with code p0132?

thanks for the help everyone....nice forum too!

Shane

Last edited by wingman1861; 25 Oct 2009 at 04:06 pm.
Reply With Quote
  #2 (permalink)  
Old 25 Oct 2009, 05:40 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: upstream o2 sensor and code p0132

Welcome Shane, not sure about the code but, the PT do not like some aftermarket sensors, there must be a breakdown of wiring or something as the ck eng light don't always go out. Doesn't seem to be a problem with OEM sensors.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 25 Oct 2009, 06:57 pm
Fresh Cruiser
 
Join Date: Oct 2009
Posts: 5
Default Re: upstream o2 sensor and code p0132

Thanks for the welcome.
i thought thats what i read about aftermarket sensors compared to oem.

just to make sure before spending the money on a o2.i unhooked the battery for an hour and cleaned the buildup of the white/green powdery crud off the terminals.
took it for a 20min spin,and so far no check engine light.

so right now im going to wait to see if it comes back or stays off.
Reply With Quote
  #4 (permalink)  
Old 27 Oct 2009, 03:33 pm
Fresh Cruiser
 
Join Date: Oct 2009
Posts: 5
Default Re: upstream o2 sensor and code p0132

it did come back,so yesterday i went to the dealership and got an oem o2 sensor($50,thats cheaper than autozone!).
all seemed fine until my wife was driving home from work and the check engine came back on.
this time its code p0442.i'm guessing i bumped something while doing the o2.
but what?
Reply With Quote
  #5 (permalink)  
Old 27 Oct 2009, 04:11 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: upstream o2 sensor and code p0132

Did you fill the car with gas? If so, check your gas cap, make sure it is tight.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #6 (permalink)  
Old 27 Oct 2009, 06:04 pm
Fresh Cruiser
 
Join Date: Oct 2009
Posts: 5
Default Re: upstream o2 sensor and code p0132

i asked her,and she filled up 4 days ago...too bad i wish it was that easy.
its in the garage now,so im going out to see if i bumped anything while doing the o2 sensor.

going to redo the gas cap too just for good measure.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
P0132- Error Code tina184 Tech & Performance Forum 3 06 Oct 2009 08:52 am
Code 340 Camshaft Position Sensor kghaddon Tech & Performance Forum 5 08 Jun 2009 09:09 pm
Cam Sensor code changed sensor still dead RottenKid Tech & Performance Forum 8 18 Nov 2008 08:17 am
MAP sensor & code 108 twoyacks General Turbo Discussions 0 13 Sep 2008 05:51 pm
Error code trouble P0132, 1686, 1687, 1681 SolidusGorto General PT Cruiser Discussions 0 19 Jun 2008 07:59 am


All times are GMT -5. The time now is 03:52 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors