PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
'03 Not starting

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 27 Oct 2009, 08:45 pm
Fresh Cruiser
 
Join Date: Oct 2009
Posts: 9
Default '03 Not starting

First and foremost, Hello We've had the Purple PT eater for a few years and have always loved it. I claim it's my wife's car due to the purple, but can't get over how great of a car it is.

Secondly, I'm in need of help. We were driving around the other day and it died. Just dead. It would turn over but not start. Replaced the battery, same thing (original battery at 96k miles, had to be done anyway). Well, that erased any codes that we may have gotten off it.

Gt it towed back to the house, checked for spark, nothing. Screwdriver in sparkplug wire. So I replaced the Crankshaft Position Sensor, took some time to get the old one out, but the new one's in and everything. Still nothing.

That was only $17 so it wasn't a big deal if it wasn't it. Getting no codes and a "done" reading on the odometer.

Same thing now though. It will turn over but won't start.
Reply With Quote
  #2 (permalink)  
Old 27 Oct 2009, 09:09 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: '03 Not starting

Sounds like your timing belt. Should have been done around 80 to 100,000 miles.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 27 Oct 2009, 09:10 pm
Fresh Cruiser
 
Join Date: Oct 2009
Posts: 9
Default Re: '03 Not starting

Ugh.. anyway to check without actually changing it? I can/will do it, but would rather be sure first.
Reply With Quote
  #4 (permalink)  
Old 28 Oct 2009, 06:40 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: '03 Not starting

Quote:
Originally Posted by GunnerIke View Post
Ugh.. anyway to check without actually changing it? I can/will do it, but would rather be sure first.
At 96K, you're due anyway. If you plan on keeping the PT, replace the belt. If you have another problem related to spark only, at least the belt (and do tensioner and water pump) will be done.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #5 (permalink)  
Old 29 Oct 2009, 08:22 am
Fresh Cruiser
 
Join Date: Oct 2009
Posts: 9
Default Re: '03 Not starting

It's the timing belt fer sur

Chrankshaft damper pulley WILL NOT come off (gone through 2 three prong pullers, broke the tooth off one, shredded the threads off the 2nd). Alternator refuses to pivot as well.

Discharged A/C, going to drain coolant after work today then work on getting it up and out.

2 questions:

1) What can I do about the problems listed above (short of torching the pulley...)?

2) While this is off and dissected, what else should I replace? Have the other belts, any thing else?

Thanks a million guys, I'll be a little more social when this mess is completed.

Ike
Reply With Quote
  #6 (permalink)  
Old 29 Oct 2009, 09:39 am
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: '03 Not starting

Water pump, all belts, tensioner. I didn't think you had to drain the refrigerant to replace the timing belt.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #7 (permalink)  
Old 29 Oct 2009, 09:55 am
Fresh Cruiser
 
Join Date: Oct 2009
Posts: 9
Default Re: '03 Not starting

I got everything taken apart and got down to the skinny here.

The timing belt was missing 10-15 teeth on it.

Replacing the tensioner (came with an idler), water pump, thermastat, camshaft position sensor, crankshaft position sensor, coil pack, spark plugs and plug wires. As well as serpentine/altenator belts. Hope that does it

Ike

Last edited by GunnerIke; 30 Oct 2009 at 09:53 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
starting problem skinnyp Tech & Performance Forum 10 09 Apr 2016 04:46 pm
HELP..Starting Mystery DaShado Tech & Performance Forum 3 08 May 2008 11:11 pm
Just Starting air4cefamily General PT Cruiser Discussions 3 29 Mar 2008 08:41 pm
hesitation when starting airevac19 General PT Cruiser Discussions 15 03 Apr 2004 09:02 am
Winter and car not starting ptbruizer02 General PT Cruiser Discussions 4 13 Feb 2003 08:46 pm


All times are GMT -5. The time now is 03:04 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors