PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Belts?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 28 Oct 2009, 08:31 pm
Young Cruiser
 
Join Date: Oct 2009
Posts: 66
Default Belts?

My power stearing (etc.) belt is making a bunch of noise. Replace it or is something else to blame like the tentioner?
Reply With Quote
  #2 (permalink)  
Old 28 Oct 2009, 08:39 pm
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: Belts?

Hard to say, you've not really given enough info for a good opinion. Please tell us the year and model (as in is it an NA or turbo), and the mileage, and the area you live in so that we can understand the climate you're in, and last any work you've had done to it. That would help tremendously in forming an opinion. I can say that the tensioners do have a history of squealing. If it were mine, or if mine starts up, I plan on replacing both the belt and the tensioner just to be safe.

If the tensioner is where the squeal is coming from, they tend to really heat up and that adds to the wear on the belt, as a lot of that heat gets transferred to it when running. This is why I'd do both. You can always try the old bar of soap trick to see if it's the belt. Take a bar of bath soap, nothing with any grit to it, just plane jane soap, and while the engine is running, hold it against the back of the belt and allow it to pick up some of the soap. Be very careful as where you're working there's a lot of moving parts and hot items. If you get a good coating on the belt and it still squeals, I'd say maybe the tensioner.

Only suggestions from your old uncle Chrome. I take no responsibility for the outcome of any of my suggestions as it's possible that I was embibing in alcoholic beverages when typing...
Reply With Quote
  #3 (permalink)  
Old 28 Oct 2009, 08:44 pm
Young Cruiser
 
Join Date: Oct 2009
Posts: 66
Default Re: Belts?

Its an 03 GT w/70k and I've had it for about 4 days. It was in Ohio but now in Pa.

I did give a little squirt of WD-40 just to see if it would shut-up and it did at idle, but it made it worse at speeds...?
Reply With Quote
  #4 (permalink)  
Old 28 Oct 2009, 08:52 pm
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: Belts?

Oh, you didn't mention you were getting a squeal at speeds. Then you can say it's likely NOT your belt, or the belt may be a contributor. At speeds above 1200 rpms your belt usually won't squeal, it gets warm and stretches just enough to stop the squeal, in most cases. If you're in a freezing environment, the belt might squeal at speeds as it may not have time to really warm up.

If you're having "normal" PA weather (where in Pa? Just curious) and it's not yet late January, then that belt should stop squealing at speed if you've been driving for more than maybe 10 minutes. I'll PM you some other info shortly, but I'd say look at the tensioner. And be careful with the WD40 on the belts, it tends to break down the enamel in the spine coating of some belts. Of course, you'd really have to soak it to make a difference, but I'd still be slightly careful with it, don't overdo it.

With that GT you're producing more heat than the NA models turn out. I'd say that you probably should replace the belt anyway. I hope to heck it's not your power steering pump. Try sitting in your driveway in neutral, turn the steering wheel all the way left and hold it. See if the squeal gets worse, then try it all the way to the right. If it really gets worse, then you may need to have that pump looked at.
Reply With Quote
  #5 (permalink)  
Old 28 Oct 2009, 09:02 pm
Young Cruiser
 
Join Date: Oct 2009
Posts: 66
Default Re: Belts?

Well it was squeeking at idle and that's when I put a few drops of WD on it and it immediately stopped. However it made more noise at speeds afterwards...??

I plan to change the belt out anyway since it still probably the origainal. Is there something that can be cleaned or lubricated with the tentioner while I'm fiddleing with the belt?

BTW I already downloaded the FSM the other night.
Reply With Quote
  #6 (permalink)  
Old 29 Oct 2009, 06:07 pm
Young Cruiser
 
Join Date: Oct 2009
Posts: 66
Default Re: Belts?

It was just the belt. I replaced it with a new one and all is quiet now....

$12 fix!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Timing Belts brian_jill Tech & Performance Forum 2 21 Dec 2008 12:22 am
Drive belts turbomangt General PT Cruiser Discussions 5 18 Apr 2005 07:07 pm
Recall and drive belts CREWZIN General PT Cruiser Discussions 5 12 Jun 2004 01:41 am
racing seats and seat belts question CruiserDan Interior Accessories Forum 3 05 May 2004 11:04 pm


All times are GMT -5. The time now is 03:26 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors