PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
02 pt wont start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01 Nov 2009, 06:17 pm
Fresh Cruiser
 
Join Date: Oct 2009
Posts: 5
Question 02 pt wont start

still working on starting problem. i have fuel pressure. iv retreved a code its p0340 witch comes up as a cam position sensor. iv changed the sensor and it still wont start. dose any one have the test procedures for the cam sensor.
Reply With Quote
  #2 (permalink)  
Old 01 Nov 2009, 08:01 pm
Cool Cruiser
 
Join Date: Nov 2007
Posts: 394
Default Re: 02 pt wont start

Sorry to hear your having trouble.

P0340 is the "cam position sensor". It's working as designed. Basically the car is telling you the camshaft is not moving (either at all or not the way it should be). It is possible that the wires have frayed, search a bit and you'll find a couple cases of that.

How many miles on the car?

Hope this isn't a death knell for ya, but in my wifes 2001 base model, the P0340 was the only indication her timing belt had broken. It was throwing the code because the camshaft wasn't turning, because the timing belt had broken.

The CPS is a hall-effect sensor, it senses a magnet on the end of the cam as it goes by. Your code indicates that it isn't sensing that. If you've replaced the sensor, its time to see if the cams are moving.
Reply With Quote
  #3 (permalink)  
Old 19 Jun 2010, 04:15 pm
Fresh Cruiser
 
Join Date: Jun 2010
Location: Columbia MO
Posts: 2
Default Re: 02 pt wont start

Had a problem with my 02 not starting. The battery was fine, but when I hit the ignition, I only got a click... Took off the ginormous air cleaner and noticed the box that contained the relays (at the time, I was guessing it was the box containing the relays) Used the legend to find the ignition and starter relays,
and (at the tip of my mechanical game) tapped them a bit with my screwdriver... Starts every time now!!!
Reply With Quote
  #4 (permalink)  
Old 19 Jun 2010, 10:39 pm
Dino's Avatar
Senior Cruiser
 
Join Date: Feb 2010
Location: NY
Posts: 1,839
Default Re: 02 pt wont start

It's most likely the belt if your around 100k sometimes that's the code you get.
__________________



"the people should not fear their government, the government should fear the people"- Thomas Jefferson
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
02 wont start Sfos Tech & Performance Forum 15 10 Jan 2014 05:46 pm
Wont start now? morrisbeer General PT Cruiser Discussions 2 21 Feb 2009 10:14 pm
07 TE PT wont start PLEASE HELP!!!!! Norma Tech & Performance Forum 10 08 Dec 2008 08:58 pm
PT wont start anymore master91599 General PT Cruiser Discussions 10 30 Nov 2007 11:42 pm
01 PT cruiser wont start.. EvilWRX General PT Cruiser Discussions 1 12 Feb 2007 02:35 pm


All times are GMT -5. The time now is 10:16 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors