PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
car didn't start in the cold, got jumped then was a bubbling sound and won't start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 15 Dec 2009, 02:30 am
Fresh Cruiser
 
Join Date: Dec 2009
Location: British Columbia
Posts: 1
Default car didn't start in the cold, got jumped then was a bubbling sound and won't start

Hi, my 2002 cruiser started this morning (it was minus 30 celsius, and the car was plugged in all night and all day) but later today it wouldn't start-It was making a clicking sound. I got it jump started, let it run for about a half hour to charge the battery, and when I shut it off, there was a bubbling noise, and it won't start again. I will try it again in the morning, but i don't know if it'll start. My car didn't start one time during the summer as well, but i hadn't started it for a couple of months before that. It was jumped and left on for a half hour and worked fine after that until today. I've never heard the bubbling sound before.
Reply With Quote
  #2 (permalink)  
Old 15 Dec 2009, 06:35 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: car didn't start in the cold, got jumped then was a bubbling sound and won't star

Welcome.
Clicking sound with engine not turning over is classic symptoms of a low battery.
The bubbling or "gurgling" sound is classic sound of coolant bubbling into overflow bottle. Where was the temperature gauge at when you shut the car off?
There are several possible causes for that noise - the engine fan not coming on is probably most common.
Open the hood, start the car, and turn A/C on, then go out & look/listen - does the engine fan come on?
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles

Last edited by quicksilverdon; 15 Dec 2009 at 06:38 am.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
water bubbling sound inside when idling? stek2008 Tech & Performance Forum 20 22 Mar 2017 07:56 am
Upon Cold Start in Cold Weather, Loud Noise?? paulrosenthal Tech & Performance Forum 33 01 Oct 2014 09:55 am
Cold Start ahaddad Tech & Performance Forum 6 29 May 2012 10:02 pm
Clank sound on Start up DaShado General PT Cruiser Discussions 2 01 Jul 2007 11:11 pm
Cold Start Problem Mean Green General Turbo Discussions 2 17 Jul 2004 12:37 pm


All times are GMT -5. The time now is 07:11 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors