PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

02 pt died and won't crank over

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 15 Dec 2009, 10:13 pm
Fresh Cruiser
 
Join Date: Feb 2008
Posts: 13
Default 02 pt died and won't crank over

Engine shuttered and died, turn key- won't even try to crank! Can't get codes to display in odometer (it almost always comes up with at least one code). Actually- the gauges look kind of dead (even fuel gauge) Battery is almost new. Acts like if you tried to crank it without depressing the clutch pedal first. Possible PCM fuse? Not sure where the PCM fuse is located (the manual is in storage 'cause we just got done moving (figures!). Disconnected batt-to reset- no go. Tried pushing and popping clutch- didn't start. Some folks rumor about an "engine lock-out" system???? This silver baby is sitting in Lowe's parking lot tonight...any suggestions greatly appreciated- and as usual...cold weather in the forecast!!
Reply With Quote
  #2 (permalink)  
Old 16 Dec 2009, 12:02 am
Fresh Cruiser
 
Join Date: Dec 2009
Posts: 5
Default Re: 02 pt died and won't crank over

I too believe that it won't crank over. I tried pushing and popping clutch- didn't start. Some folks rumor about an "engine lock-out" system???? This silver baby is sitting in Lowe's parking lot tonight...
__________________
turbo
Reply With Quote
  #3 (permalink)  
Old 16 Dec 2009, 05:38 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: NW NJ
Posts: 11,431
Default Re: 02 pt died and won't crank over

Not much to go on -
Stuttered and died - did you have lights on? Did lights go dim? Could it be alternator?
You try hooking jumper cables to another car? I'd try that first.

Oh, and don't anybody click the link in post above mine - a Spammer...
__________________
'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #4 (permalink)  
Old 16 Dec 2009, 07:04 am
ChefTank's Avatar
Cool Cruiser
 
Join Date: Jul 2008
Location: huntsvegas AL
Posts: 262
Default Re: 02 pt died and won't crank over

Quote:
Originally Posted by pritty123 View Post
I too believe that it won't crank over. I tried pushing and popping clutch- didn't start. Some folks rumor about an "engine lock-out" system???? This silver baby is sitting in Lowe's parking lot tonight...
its the alternator... And it drained your battery


^^^ all of this guys post just repeat what others have said in the threads

Spammer alert!!!!

Get lost you terd herder no one wants your cheap chinese shit your trying to sell




Josh
__________________
This is my turbo History:
Stock turbo (1 year)
Big Wheel Stocker (3 Months)
50trim (2 Weeks)
Stage 3 (3 months)
Big Wheel Stage 3 (6 months) my Fav
Holset HX35 (6 months) 700whp turbo
Stock turbo its a daily driver now

I've done this once or twice before...
Reply With Quote
  #5 (permalink)  
Old 16 Dec 2009, 07:53 am
Fresh Cruiser
 
Join Date: Feb 2008
Posts: 13
Default Re: 02 pt died and won't crank over

Battery is fine, lights strong. Praying a fuse somewhere has blown. I don't have schematic to trace back starter system, but something has "pulled the plug" on that circuit. But for fact that pop starting it didn't work...there's more to this than just the starter circuit.
Reply With Quote
  #6 (permalink)  
Old 16 Dec 2009, 08:29 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: NW NJ
Posts: 11,431
Default Re: 02 pt died and won't crank over

Quote:
Originally Posted by ronwins3 View Post
Battery is fine, lights strong. Praying a fuse somewhere has blown. I don't have schematic to trace back starter system, but something has "pulled the plug" on that circuit. But for fact that pop starting it didn't work...there's more to this than just the starter circuit.
Starter wouldn't cause car to stutter and die.
Reply With Quote
  #7 (permalink)  
Old 16 Dec 2009, 08:42 pm
Fresh Cruiser
 
Join Date: Feb 2008
Posts: 13
Default Re: 02 pt died and won't crank over

Chrysler mech suggests eliminating the "clutch safety switch" and "neutral start switch" first. That's where we're heading, along with checking main power cabling. Gauges all ok now. Need schematic for those switches (I refuse to buy yet another Haynes manual as I know it's in a box somewhere around this place!) We're towing this part-timer tomorrow 'cause it's freaken cold outside up here in upstate N.Y.... 11 F. Really bothering me that computer code won't display...just the miles.
Reply With Quote
  #8 (permalink)  
Old 17 Dec 2009, 05:58 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: NW NJ
Posts: 11,431
Default Re: 02 pt died and won't crank over

Again, don't see "clutch safety switch" and "neutral start switch" causing it to stutter and die - starting, yes.
I'm thinking fuse or wiring. What got gauges working?
Do you get "done" when you check for codes?
Hope it isn't computer....
Reply With Quote
  #9 (permalink)  
Old 17 Dec 2009, 08:53 pm
Fresh Cruiser
 
Join Date: Feb 2008
Posts: 13
Default Re: 02 pt died and won't crank over

Safety switches both check good. I'm getting convinced the ignition circuit is bad somewhere, or like you suggest..a fuse. I'll quickly swap the interchangeable relays just to eliminate them (ignition/ run relay?) I'm thinking the codes are not coming back 'cause the computer isn't seeing the on/off on/off on" from the key? (and no "done" statement like you're asking- good point!) Can a fuel pump failure cause ignition circuit to lock out? (like no pressure- no go!)
Reply With Quote
  #10 (permalink)  
Old 18 Dec 2009, 08:10 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: NW NJ
Posts: 11,431
Default Re: 02 pt died and won't crank over

There have been way more ignition switch failures than fuel pumps - you have a lot of junk on key ring? Some have pushed in on key & got it to work, but that's just temporary - ignition cylinder isn't a major expense.
Ignition switch would also explain why it died - shut engine off....
Maybe tech could jump around switch to see if that's it?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
01 PT with cam/crank code problems dcrider81 Tech & Performance Forum 21 22 Jul 2009 09:58 am
Bell crank bf4cm28 Wheels, Tires, Suspension 3 22 Mar 2009 05:07 pm
Bell crank Back order steelheep General PT Cruiser Discussions 0 02 Dec 2008 08:58 pm
Crank Scraper LAF Turbo Performance 0 18 Jan 2004 05:29 pm
Cold Crank, 2nd Try. zzzhuh Turbo Performance 10 11 Jun 2003 10:45 am


All times are GMT -5. The time now is 07:40 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors