PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2003 PT Died on the road....

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 28 Dec 2009, 08:04 pm
Fresh Cruiser
 
Join Date: Dec 2009
Posts: 2
Default 2003 PT Died on the road....

Had to borrow a flatbed the other day and go get my daughter in the PT about 150 miles away. She was driving along and the engine lost power and stopped. As the oil light came on when it stalled, she checked it (plenty), and then tried to restart. The engine made a clattering noise, but she was able to get it off the road into a driveway. When I went to pick it up, I attempted to start it, and it fired weakly with that clattering noise and then stopped running. Got it home, and have attempted to start it with no success. Turns over fine. The car has 129K on it, and I replaced the timing belt and water pump at 114K. I did not however, replace the tensioner as it felt fine, no slop or noise. The computer did throw a P0344, and I replaced the camshaft sensor but no luck. Looked for chafed or broken wires-none. Checked the coil pack, proper resistance on both primary and secondary side. Took a plug out to check for spark, turned engine over and got spark on the plug. Could the timing belt have jumped some teeth because the tensioner was old? Do these have a life expectancy? Any thoughts greatly appreciated!
Reply With Quote
  #2 (permalink)  
Old 28 Dec 2009, 08:21 pm
767skyking's Avatar
Fanatic Cruiser
 
Join Date: Nov 2009
Location: Inland Empire Ca
Posts: 754
Default Re: 2003 PT Died on the road....

It's possible. I would take #1piston to tdc (power stroke) and remove the upper timing cover and see if the marks line up.
Reply With Quote
  #3 (permalink)  
Old 29 Dec 2009, 06:49 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: 2003 PT Died on the road....

Based on symptoms, belt jumping a tooth or two sounds right.
Cam sensor may be okay, error code is a symptom of timing belt issues.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car just died loudassz Tech & Performance Forum 5 28 Apr 2011 06:24 pm
02 pt died and won't crank over ronwins3 Tech & Performance Forum 16 23 Dec 2009 06:25 am
My car died while on the road!!! damilleniumboy Tech & Performance Forum 13 30 Mar 2009 12:03 am
PT Died going around corner stiltz Tech & Performance Forum 11 23 Jan 2009 10:45 pm
My Cruiser just died HELP sfctgshort Tech & Performance Forum 6 19 Aug 2005 07:30 am


All times are GMT -5. The time now is 04:22 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors