PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Transmission Failure help!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26 Jan 2010, 11:13 pm
Fresh Cruiser
 
Join Date: Jan 2010
Posts: 5
Default Transmission Failure help!!

Okay here is my situation.... my 04 pt cruiser started making a little bit of a whirring noise upon acceleration, and I had recently been to jiffy lube for an oil change and they suggested i replace the automatic transmission fluid, so I went back and had that done. shortly after, I the car started taking a second to shift from gear to gear, then shortly after that it started slipping out of gear, then shortly after that it wouldnt go into gear at all. It broke down at a stoplight and I had to push it to the side of the road. After I had it towed home I discovered the tranny fluid was overfilled a bit. And I read on here that those transmissions require ATF+4, and on my receipt it just says regular ATF. Could putting the wrong fluid in and/or overfilling it cause it to go out? I heard the whirring noise before the flush, but it didn't have any issues till after.... could it be their fault? or could it have been going bad (hence the whirring noise) before and it just finally went out.... this all happened over a period of about 5 days, and 3 days since the tranny flush.....
Reply With Quote
  #2 (permalink)  
Old 27 Jan 2010, 05:26 am
Fanatic Cruiser
 
Join Date: Jun 2009
Location: Rochester, Michigan
Posts: 669
Default Re: Transmission Failure help!!

Fluid absolutely MUST be ATF+4 or you WILL have problems.
Reply With Quote
  #3 (permalink)  
Old 27 Jan 2010, 06:07 am
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: Transmission Failure help!!

Welcome to the Forum. Another reason NOT to go to a "QUICKIE" to have major work done.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #4 (permalink)  
Old 27 Jan 2010, 06:10 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Transmission Failure help!!

Quote:
Originally Posted by Carl48 View Post
Fluid absolutely MUST be ATF+4 or you WILL have problems.
Correct.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #5 (permalink)  
Old 27 Jan 2010, 04:47 pm
Fresh Cruiser
 
Join Date: Jan 2010
Location: Red Oak, TX
Posts: 35
Default Re: Transmission Failure help!!

How many miles did it have on it before the flush? Mine has 82000 on it and I have asked in another string if changing the fluid could cause it to go out. On some makes such as ford, it can. Please, more people weigh in on this.
Thanks,
Chuck
Reply With Quote
  #6 (permalink)  
Old 27 Jan 2010, 08:21 pm
Fresh Cruiser
 
Join Date: Jan 2010
Posts: 36
Default Re: Transmission Failure help!!

This is a group of Chrysler owners who have some things to say on the subject

moparts: ATF 4 versus Dextron III whats the difference?
Reply With Quote
  #7 (permalink)  
Old 28 Jan 2010, 07:08 pm
Fresh Cruiser
 
Join Date: Jan 2010
Posts: 5
Default Re: Transmission Failure help!!

Well they aren't claiming any responsibility for it.... Anyone know where to find a tutorial for pulling the tranny and replacing it??? and my pt has 110k miles on it before the flush btw, and it went out about 100 miles after the flush....

Last edited by b1gW00d; 28 Jan 2010 at 07:14 pm.
Reply With Quote
  #8 (permalink)  
Old 28 Jan 2010, 08:09 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Transmission Failure help!!

If it's the solenoid packs that went:
PTCrew.com - Learn it or Burn it.

And here's a write-up on better innards:
PTCrew.com - Learn it or Burn it.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
FM failure McRuss Sound and Security Forum 2 18 Jul 2009 07:12 pm
2.4 L turbo failure blackrain Turbo Performance 7 17 Oct 2006 11:04 am
tire failure lilhobo Southeast PT Forum 3 11 Nov 2004 04:25 pm
Engine failure GTCruiser2003 General Turbo Discussions 12 02 Jul 2004 10:32 pm
TURBO FAILURE! BUBBA-KONA General Turbo Discussions 24 21 Sep 2003 10:29 pm


All times are GMT -5. The time now is 04:50 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors