PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2001 PT Cruiser Just Died... Got codes.. Took a cab home

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Feb 2010, 09:22 pm
Fresh Cruiser
 
Join Date: Jan 2010
Posts: 11
Default 2001 PT Cruiser Just fixed... Water pump / timing belt for 384.00

Hello all,

Got a 2001 PT Cruiser.
171,864 Miles
5 Speed
Tip-Top Shape & Well Maintained.

At 9 am today it starting to make a funny noise, the shop I took it by said it was either a bad water pump, or the timing belt was old and a chunk of it was slapping the case it's in. He didn't know.

Anyway, I made an apt to get it fixed at 9 am on Thursday... They were going to put a new timing belt on it, and replace the water pump at the same time. Since then I had drove it 91 miles, the noise did not get any louder. I was at subway the car was running I was setting in it eating. When I got done put in reverse backed out, and put it in 1st gear and started to pull out of the parking lot.. Got close to a speed bump, slowed down, pushed the clutch in as I was going over the speed bump, and when I started to let it out the car died. I thought I killed it with the clutch, but it wouldn't start again. It cranks, but will not start. We were on a hill so I let it roll and tried to pop the clutch and start it, no go.

I checked the codes earlier today and it went straight to done. Checked them before I called a cab, and it is giving me code 1684 and 1391.

Do you think that maybe the timing belt broke? Or do you think It could be something else?

Let me know your ideas, I am hoping that them replacing the timing belt and water pump on Thursday will fix it.

brian

Last edited by pasikobri; 05 Feb 2010 at 01:39 pm.
Reply With Quote
  #2 (permalink)  
Old 03 Feb 2010, 05:47 am
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: 2001 PT Cruiser Just Died... Got codes.. Took a cab home

Quote:
Originally Posted by pasikobri View Post
Hello all,

Got a 2001 PT Cruiser.
171,864 Miles
5 Speed
Tip-Top Shape & Well Maintained.

At 9 am today it starting to make a funny noise, the shop I took it by said it was either a bad water pump, or the timing belt was old and a chunk of it was slapping the case it's in. He didn't know.

Anyway, I made an apt to get it fixed at 9 am on Thursday... They were going to put a new timing belt on it, and replace the water pump at the same time. Since then I had drove it 91 miles, the noise did not get any louder. I was at subway the car was running I was setting in it eating. When I got done put in reverse backed out, and put it in 1st gear and started to pull out of the parking lot.. Got close to a speed bump, slowed down, pushed the clutch in as I was going over the speed bump, and when I started to let it out the car died. I thought I killed it with the clutch, but it wouldn't start again. It cranks, but will not start. We were on a hill so I let it roll and tried to pop the clutch and start it, no go.

I checked the codes earlier today and it went straight to done. Checked them before I called a cab, and it is giving me code 1684 and 1391.

Do you think that maybe the timing belt broke? Or do you think It could be something else?

Let me know your ideas, I am hoping that them replacing the timing belt and water pump on Thursday will fix it.

brian
1684 is codes have been cleared and 1391 is cam sensor bad. Yes, it is possible the timing belt has broken, that is why Chrysler suggests it to be changed around the 100,000 mile mark.

I would highly suggest they get the whole rebuild kit which includes the new tensioner, timing belt cover etc. Has this ship rebuilt a PT before? It is a tricky job according to prior posters. IF any sensors are replaced, have them get OEM rather than the ones you can get at a auto parts store, posters have had trouble with aftermarket sensors. Good Luck!!!
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 03 Feb 2010, 07:47 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: 2001 PT Cruiser Just Died... Got codes.. Took a cab home

Yup, timing belt is likely with the cam sensor code...
Good you have it scheduled.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #4 (permalink)  
Old 05 Feb 2010, 01:38 pm
Fresh Cruiser
 
Join Date: Jan 2010
Posts: 11
Default Re: 2001 PT Cruiser Just Died... Got codes.. Took a cab home

WOW... I am so happy, and feel so lucky.

So I found a Certified Gold Daimler Chrysler mechanic who fixed my car in 5 hours.

He put on a new timing belt, new water pump, new thermostat, and a new drivers side tie rod end.

He called, said your car's done, and I asked what's the damages... reading these forums I was expecting him to say something like 800 or 1k.... He reply's $384.00. I asked him to repeat himself, and again he says $384 bucks.. Go pick up my car, and it runs like a champ again... says he checked out the valves, and none of them got bent when timing belt snapped.

I was reading a thread on this forum, and it looks like I might be the new title holder for the cheapest mechanic bill for a timing belt.

If anyone is in the St. Louis, Metro-East Illinois area and need work done on a PT Crusier I Have the mechanic for you. You buy your own parts, and his labor charge is 200 a day. He don't care if he works on your car for 2 hours, or 14 hours, his charge is 200 bucks. He has his own shop, and is retired from a dealearship in Wood River, IL. He now has my PT Cruiser for life.

It has 174,000 Miles on it, so I don't know how long that will be, He however told me that my engine was in beautiful condition and I could expect to be cruzin for another 200,000 as long as I kept the maintence up!!

So glad to have my car back, I LOVE IT!
Reply With Quote
  #5 (permalink)  
Old 05 Feb 2010, 02:31 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: 2001 PT Cruiser Just Died... Got codes.. Took a cab home

Congrats on your find of a honest mechanic and a great job on the PT.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #6 (permalink)  
Old 05 Feb 2010, 08:11 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: 2001 PT Cruiser Just Died... Got codes.. Took a cab home

What great news!
Buy the guy a case of his favorite beer - or whatever.
You owe him thanks!
I think some have paid that for the tie rod!
Reply With Quote
  #7 (permalink)  
Old 08 Feb 2010, 04:15 pm
Fresh Cruiser
 
Join Date: Oct 2004
Location: East Meadow, NY, USA.
Posts: 41
Default Re: 2001 PT Cruiser Just Died... Got codes.. Took a cab home

Quote:
Originally Posted by quicksilverdon View Post
What great news!
Buy the guy a case of his favorite beer - or whatever.
You owe him thanks!
I think some have paid that for the tie rod!
$384 holy crap. That is dirt cheap.
Reply With Quote
  #8 (permalink)  
Old 08 Feb 2010, 05:02 pm
Fresh Cruiser
 
Join Date: Jan 2010
Posts: 11
Default Re: 2001 PT Cruiser Just Died... Got codes.. Took a cab home

I said the same thing. When I got there, I asked him how much it was again... He's my new mechanic for life. He is in Brighton, IL if anyone is from the Illinois / Missouri area.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 PT cruiser not firing no codes bentonggbn Tech & Performance Forum 13 19 Jul 2014 10:09 am
2001 Died while driving compguy Tech & Performance Forum 3 07 Aug 2013 11:43 am
Bruised Cruiser back home! Finally!! mikeyram General PT Cruiser Discussions 11 25 Sep 2005 02:37 pm
My Cruiser just died HELP sfctgshort Tech & Performance Forum 6 19 Aug 2005 07:30 am


All times are GMT -5. The time now is 07:47 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors