PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2001 Pt timing belt replaced..now wont run right!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04 Feb 2010, 06:19 pm
Fresh Cruiser
 
Join Date: Feb 2010
Location: Norwalk Ohio
Posts: 4
Default 2001 Pt timing belt replaced..now wont run right!

Ok, so I got the bright idea to change the water pump on my PT. After 10 days torn apart, and a broken timing belt later...it finally started. Now it it running really rough, and is idling really low and will stall. i took it to the parts store, and we found a vacuum leak. ok, that must be the problem, replaced a couple of lines...and it ran worse! so it must be the intake manifold gaskets...i replaced them...ran even worse. Now it wont stay running unless you keep you foot on the gas. Did i mention that I replaced the camshaft sensor too! im at the end of my rope..and I am getting ready to either shoot it, of grab my BFH and beat it to death! Any help would be great!

Thanks again
Reply With Quote
  #2 (permalink)  
Old 04 Feb 2010, 06:51 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: 2001 Pt timing belt replaced..now wont run right!

Are you sure the timing is set correctly? You may have misaligned it, as it is a very common problem.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 04 Feb 2010, 06:54 pm
Fresh Cruiser
 
Join Date: Feb 2010
Location: Norwalk Ohio
Posts: 4
Default Re: 2001 Pt timing belt replaced..now wont run right!

How can you tell if it is timed right, I have already had it started, so things have moved around? I am WAY over my head, and I am looking back thinking that I should have never started this! LOL
Reply With Quote
  #4 (permalink)  
Old 04 Feb 2010, 09:25 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: 2001 Pt timing belt replaced..now wont run right!

Quote:
Originally Posted by keller View Post
How can you tell if it is timed right, I have already had it started, so things have moved around? I am WAY over my head, and I am looking back thinking that I should have never started this! LOL
The answer you want is way over my head. I know of a few members have done it themselves, most have it done by either the dealer (expensive, but carries a warranty) or a trusted friendly mechanic who knows what they are doing.

Why did you decide to change the water pump anyway, was it leaking?
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #5 (permalink)  
Old 05 Feb 2010, 07:24 am
Fresh Cruiser
 
Join Date: Feb 2010
Location: Norwalk Ohio
Posts: 4
Default Re: 2001 Pt timing belt replaced..now wont run right!

It was overheating. It would be at the boiling point if i was sitting at a light. I changed the thermostat and the radiator cap, and it still was over heating. So the next thing on our list was the water pump. I tell ya, this was the absolute worst car project I have ever been involved in. Makes me miss my old Crown Vic. That water pump was a cinch to change! And to top it all off...when it was running for the short time it was, it was still running hot!
Reply With Quote
  #6 (permalink)  
Old 05 Feb 2010, 09:39 am
767skyking's Avatar
Fanatic Cruiser
 
Join Date: Nov 2009
Location: Inland Empire Ca
Posts: 754
Default Re: 2001 Pt timing belt replaced..now wont run right!

Keller...
Sorry about your problems, but it sounds like the radiator fan is bad. These go out and is a typical problem with the Pt's. Search the forum on this. For your rough engine problem, I believe your timing marks might not be lined up correctly.
Reply With Quote
  #7 (permalink)  
Old 05 Feb 2010, 09:42 am
Fresh Cruiser
 
Join Date: Feb 2010
Location: Norwalk Ohio
Posts: 4
Default Re: 2001 Pt timing belt replaced..now wont run right!

but the fan runs, we checked that before the water pump.this may sound like a stupid question, could the fan be bad and still run?
Reply With Quote
  #8 (permalink)  
Old 05 Feb 2010, 09:57 am
767skyking's Avatar
Fanatic Cruiser
 
Join Date: Nov 2009
Location: Inland Empire Ca
Posts: 754
Default Re: 2001 Pt timing belt replaced..now wont run right!

Well... By design, the Pt is a two speed fan... Did you check both sides? One easy way to check the A/C side of the fan is just to turn on your Air. The fan will always come on. Obviously, when the engine warms up, the temp side of the fan will come on. I check it with a connector that I cut from a damaged Pt from the salvage yard. I use a separate 12v source and check each side of the fan (fan has 3 wires). Here is a picture of the brush plate inside the fan. You will notice 2 sets of brushes.
Attached Images
File Type: jpg PICT0041.jpg (75.6 KB, 21 views)
Reply With Quote
  #9 (permalink)  
Old 22 Feb 2010, 04:33 pm
Fresh Cruiser
 
Join Date: Feb 2010
Posts: 3
Default Re: 2001 Pt timing belt replaced..now wont run right!

Quote:
Originally Posted by keller View Post
but the fan runs, we checked that before the water pump.this may sound like a stupid question, could the fan be bad and still run?
i have a 2001 pt cruiser and my theromostat light came on couple weeks ago..i had the cooling fan replaced
then a week later the thermostat needle went a little past the middle and i had the water pump replaced with the timing belt as they seem to go together.
the heat works fine . so far everything is good.
the answer to your ? if the fan is bad that will make your car overheat.. as well with the water pump.. also the antifreeze was replaced it was leaking antifreeze but i do believe the cooling fan and the water pump go hand in hand..so i would suggest to get the cooling fan replaced as well.
happy pt'ing.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Timing Belt Was Just Replaced - Oil Warning Light at Cold Start Up ? PURPLE_GT General Turbo Discussions 10 05 Jan 2012 06:58 pm
Timing belt in 2001 Rlundstrom Tech & Performance Forum 3 13 Nov 2009 01:54 pm
Timing Belt 2001 Limited 2.4L CharliePT Tech & Performance Forum 2 08 Mar 2009 10:26 pm
Replaced timing belt turbomangt General Turbo Discussions 0 06 Oct 2008 07:27 am
Replaced Camshaft sensor and car still wont start john1561 Tech & Performance Forum 3 29 Jun 2008 06:49 pm


All times are GMT -5. The time now is 04:47 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors