PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
A/C issues...

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01 Apr 2010, 01:11 pm
Fresh Cruiser
 
Join Date: Apr 2010
Posts: 4
Question A/C issues...



Hi Guys (and Gals) I have read through quite a few posts on this site researching this issue. You all seem to be very nice so I hope you don't mind me bringing it up again. As I have seen quite a few people have had this issue with their a/c. This issue being rough idling when car is stopped and A/C is running--my car almost seems to want to jump forward and will move unless my foot is pressed hard on the break. It is also blowing warm air when car is stopped. From what I have read and the people I have talked to said I either need to check my serpentine belt, my spark plugs, or get the A/C charged.
I am hoping someone can tell me what order would be best. I am getting ready to move and my husband is deploying so we don't have a lot of money to spare at the moment. I spoke to one mechanic who after I explained the issue wants to charge my A/C for $80. I don't know whether or not to have someone check the belt first or what. Any advice is greatly appreciated!!!
It is a 2004 and has 52,000 miles.

Thanks!!!
Reply With Quote
  #2 (permalink)  
Old 01 Apr 2010, 02:47 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,750
Default Re: A/C issues...

Need just a little bit more information. Does the A/C blow cold when you moving and only go warm when your at idle? If so, a charge of the A/C isn't necessary. If it was low, you wouldn't receive cold air anytime and the serpentine belt shouldn't have anything to do with the A/C or the surge when you come to a stop.

As far as the "jump forward" when your coming to a stop, have a different mechanic take off and clean the IAC (Idle Air Controller). It sounds like the first mechanic just wants to do things without asking the right questions and get a proper diagnosis.

Is the PT running hot (temperature guage over half way) when your at idle? If so, you might have a radiator fan issue.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 01 Apr 2010, 02:55 pm
Fresh Cruiser
 
Join Date: Apr 2010
Posts: 4
Default Re: A/C issues...

Yes, the air is nice and cold while moving. It only starts to blow warm air while waiting at a light. I did monitor the temp gauge last time I was out and everything seemed to be fine there. I have only had my cruiser about 7 months and I have no idea what the previous owners did/did not do with the car.
Thanks for all the info crewzin!!
Reply With Quote
  #4 (permalink)  
Old 01 Apr 2010, 03:29 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: A/C issues...

Welcome to the Forum. When you get moved and settled one thing you need to change would be the plugs and wires, do not go with stock wires as they are crap. Have the plugs gapped at .040, that may smooth out any rough running. Seeing that you do not know what the former owners have done to it, a few more things will need to be done, like change tranny fluid. If you keep the car in good running order it should last a long time.

I'm not trying to scare you away from the car, just giving a few hints on what to do later. Do you have the Owners Manual, that will tell you things to do and when. You can ask a dealer to run the VIN and see if any recalls need to be done and if the previous owners had service work done it may also tell you what kind of work had been done to it.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #5 (permalink)  
Old 01 Apr 2010, 03:42 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,750
Default Re: A/C issues...

OK, I don't want you to waste any money. Usually, the PT is overheating because of a couple of things that could be wrong and most of the time it's the radiator fan. As your moving, enough air is flowing through the radiator to keep things cool including running the A/C, and when you come to a stop, no more flowing air, radiator fan isn't working so the A/C starts to blow warm and then the engine starts to heat up. Your saying the engine isn't heating up so the fan should be working. I'm no expert on this, just trying to help out so just maybe it could be that the R134 (old Freon) is low and needs to be charged up. So, go ahead and have your mechanic charge it up and hopefully that will cure the A/C problem at idle.

Don't forget about the IAC. That controls the idle speed and if it's dirty will cause a surge in engine speed if something like the spring inside is clogged with dirt. Sometimes mechanic don't want to clean things and just replace the part. That's up to you.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #6 (permalink)  
Old 01 Apr 2010, 04:18 pm
Fresh Cruiser
 
Join Date: Apr 2010
Posts: 4
Default Re: A/C issues...

You guys are awesome!! Thank you for the great info =) All the shops around here are closed for the evening so I am going to start calling tomorrow. Thanks again. Wish I could make you guys dinner or something for all the help.
Reply With Quote
  #7 (permalink)  
Old 01 Apr 2010, 04:22 pm
William_F's Avatar
Cool Cruiser
 
Join Date: Aug 2009
Posts: 329
Default Re: A/C issues...

I will second the suggestion on plugs and wires to help with the rough idle. The first PT I had had the same problem with rough idle when the AC was on and the car was stopped. Mine didn't blow hot though. As soon as I changed the plugs and wires, the idle was smooth.

I like the Champion Platinum plugs and NAPA premium wires. They work very well in the PT (or have for me at least).

And BTW, on an unrelated note, please thank your husband for his service on my behalf. I think veterans are a very special group of people who make a lot of sacrifices so not all of us have to. It is greatly appreciated. Growing up in an Air Force family, I know one of the toughest jobs in the service is being a dependent!
Reply With Quote
  #8 (permalink)  
Old 07 Apr 2010, 07:25 am
Regular Cruiser
 
Join Date: Apr 2008
Location: PA
Posts: 104
Default Re: A/C issues...

Did you get the problem fixed? We had a similar problem with our car after we first bought it. It's normal idle is around 700rpm, but with the AC on it would surge to over 1000 and then drop below 500 before settling back at 700. It would do this every so many minutes, and we noticed it was doing it in tandem with the AC cycling. The air would also blow cold when driving, but gradually get warm the longer you sat in idle.

It was the fan module. It has two speeds, and one of the speeds (low in our case) was burned out. Once it was replaced, the problem ceased. Of course, less than 2 years later we are experiencing the exact same thing, and turns out the low speed is burnt out again!
Reply With Quote
  #9 (permalink)  
Old 07 Apr 2010, 07:36 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: A/C issues...

Nobody asked you -
Open the hood, turn on engine and listen, then turn on A/C -
is the engine fan running with A/C on?
If not, that's your problem.
Agree on the plugs & wires being a good idea, but I'll bet that's not your surging/idle/warm A/C issue, I'll bet on fan.

BTW -
Ex-Marine here - OLD one - Viet vet - in RVN 4/68 - 8/69
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fog Light Issues meandean Exterior Accessories Forum 14 25 Mar 2010 04:36 am
speaker issues, wattage of stereo, door speaker replacement issues fabes89 General PT Cruiser Discussions 9 02 Jun 2009 10:59 am
2 Issues - Need Help 07PTSilver General PT Cruiser Discussions 2 09 Dec 2008 03:45 pm
Idle Issues CoryMartelca Tech & Performance Forum 2 23 Oct 2007 07:04 am
Engine Issues sflamedic Tech & Performance Forum 9 14 Oct 2007 08:36 pm


All times are GMT -5. The time now is 11:42 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors