PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2002 PT Crusier showing 4 codes and wont start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 29 May 2010, 02:07 pm
Fresh Cruiser
 
Join Date: May 2010
Posts: 3
Default 2002 PT Crusier showing 4 codes and wont start

i'm new to the forum and i have some questions. i'm new to the pt cruiser and i've only had mine for 2 months now. I went to start it the other day and it started just fine and then it died a min later. i ran codes on it and it showed me 4 different codes. it showed p1684,p0340,p1685 and p1193 would any of these codes prevent my car from starting? if so what would i do to get it going again?
any help would be greatly appreciated.



Thank you in advance
Reply With Quote
  #2 (permalink)  
Old 29 May 2010, 02:39 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: 2002 PT Crusier showing 4 codes and wont start

Welcome. If you check in the performance section there is a sticky showing what the pxxxx stands for. Or use Google.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 29 May 2010, 03:49 pm
Dino's Avatar
Senior Cruiser
 
Join Date: Feb 2010
Location: NY
Posts: 1,839
Default Re: 2002 PT Crusier showing 4 codes and wont start

P0340 CAMSHAFT SENSOR
CIRCUIT
No camshaft position sensor detected (no fuel sync)

How many miles on your PT? Could be the sensor or the timing belt
__________________



"the people should not fear their government, the government should fear the people"- Thomas Jefferson
Reply With Quote
  #4 (permalink)  
Old 31 May 2010, 04:19 pm
Fresh Cruiser
 
Join Date: May 2010
Posts: 3
Default Re: 2002 PT Crusier showing 4 codes and wont start

it has 118,000 miles on it
Reply With Quote
  #5 (permalink)  
Old 31 May 2010, 05:39 pm
Dino's Avatar
Senior Cruiser
 
Join Date: Feb 2010
Location: NY
Posts: 1,839
Default Re: 2002 PT Crusier showing 4 codes and wont start

Quote:
Originally Posted by mattbuddah81 View Post
it has 118,000 miles on it

Does the car just turn over like it's under less stress? I would check your belt they tend to need to be changed at 100k after that your on borrowed time.
__________________



"the people should not fear their government, the government should fear the people"- Thomas Jefferson
Reply With Quote
  #6 (permalink)  
Old 31 May 2010, 11:25 pm
Fresh Cruiser
 
Join Date: May 2010
Posts: 3
Default Re: 2002 PT Crusier showing 4 codes and wont start

The starter cranks really fast but everything on the engine spins alternator,power steering and so on and so forth. It is going to my mechanic tomorrow to have those 2 things checked out. Thank you for the info it has saved me a lot of time.






Thank You,
Matt
Reply With Quote
  #7 (permalink)  
Old 01 Jun 2010, 08:41 am
Dino's Avatar
Senior Cruiser
 
Join Date: Feb 2010
Location: NY
Posts: 1,839
Default Re: 2002 PT Crusier showing 4 codes and wont start

Quote:
Originally Posted by mattbuddah81 View Post
The starter cranks really fast but everything on the engine spins alternator,power steering and so on and so forth. It is going to my mechanic tomorrow to have those 2 things checked out. Thank you for the info it has saved me a lot of time.






Thank You,
Matt
Your welcome Matt, it's most likely your timing belt, so have them do the water pump at the same time. It's in the same area and you don't want to go through this again so replace it now so you don't have to pay for another major repair.
__________________



"the people should not fear their government, the government should fear the people"- Thomas Jefferson
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Work owned 2002 PT Cruiser radio display not showing LotusLord Sound and Security Forum 14 11 Jul 2015 11:44 pm
Engine overheating, Stuck in "Limp mode" showing codes 0188,1490,&1495 Manny Tech & Performance Forum 4 08 Apr 2009 05:39 am
Wont start now? morrisbeer General PT Cruiser Discussions 2 21 Feb 2009 10:14 pm
2003 pt crusier wont start smith4384 General PT Cruiser Discussions 4 19 Jan 2009 02:27 pm
2002 Crusier Front end shake American flyer Tech & Performance Forum 3 09 Oct 2002 03:26 am


All times are GMT -5. The time now is 07:40 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors