PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Transmission Issue

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 14 Jun 2010, 09:24 am
Fresh Cruiser
 
Join Date: Jun 2010
Posts: 3
Default Transmission Issue

2004 PT Cuiser 145k miles automatic

For a few months occasionaly when going from park to drive or reverse it would not engage. MOving the shift back into park and back into gear again it would engage.

About a month ago I got a Trans flush and fill.

Today I was headed to work and getting off the highway and was waiting at the offramp and with my brakes on, when it was time to move again I hit the gas the the car jerked and went into neutral, I couldn't get it back in drive, I tried turning the car off and on and moved the shifter back and forth a bit and finaly after a big jerk it kicked in again.

I'm hoping I can limp home without incident but anyone have any ideas? I checked the Trans fluid level and it is fine, I also tried checking for codes and all it says is "done". Does it sound like a cable fix or more unfortunate?

Last edited by Dhycin; 14 Jun 2010 at 09:34 am.
Reply With Quote
  #2 (permalink)  
Old 15 Jun 2010, 09:41 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Transmission Issue

Welcome to the forums.
I think you already know what the odds are.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 15 Jun 2010, 10:45 am
Fresh Cruiser
 
Join Date: Jun 2010
Posts: 3
Default Re: Transmission Issue

RIP at 144k, had it for 125k miles, giving it away practicaly in a trade in just can't keep up with the fixes any more, cracked rim, needs struts, this tranny issue and some funny noises from the engine , had fixed motor mounts and all sort of front end components(and AC!!!!) in the last 18 months blah. was great for space. Though I ran into allot of issues the last 30k or so, I may end up seeing another one in the furure, they are so affordable these days and the space is a real draw, 2 feats of space, 1: A 5 peice patio set fit in it, 4 chairs, a lounge and the table(already put together), and recently 6 sheets of 1/4" 4'x8' subloor. Will miss that space with the wifes new sebring conv taking it's place :P




Last edited by Dhycin; 15 Jun 2010 at 10:51 am.
Reply With Quote
  #4 (permalink)  
Old 15 Jun 2010, 01:26 pm
Dino's Avatar
Senior Cruiser
 
Join Date: Feb 2010
Location: NY
Posts: 1,839
Default Re: Transmission Issue

Quote:
Originally Posted by Dhycin View Post
RIP at 144k, had it for 125k miles, giving it away practicaly in a trade in just can't keep up with the fixes any more, cracked rim, needs struts, this tranny issue and some funny noises from the engine , had fixed motor mounts and all sort of front end components(and AC!!!!) in the last 18 months blah. was great for space. Though I ran into allot of issues the last 30k or so, I may end up seeing another one in the furure, they are so affordable these days and the space is a real draw, 2 feats of space, 1: A 5 peice patio set fit in it, 4 chairs, a lounge and the table(already put together), and recently 6 sheets of 1/4" 4'x8' subloor. Will miss that space with the wifes new sebring conv taking it's place :P





It's a shame she is a beauty, you would be better putting money into the PT and getting rid of the Sebring, now that was one of the worst cars ever made, it's pretty but the engines have sludge issues that will cause the engine to go. That 2.7 is notorious.
__________________



"the people should not fear their government, the government should fear the people"- Thomas Jefferson
Reply With Quote
  #5 (permalink)  
Old 15 Jun 2010, 04:23 pm
Fresh Cruiser
 
Join Date: Jun 2010
Posts: 3
Default Re: Transmission Issue

Thanks. haha, well wife finaly gets her convertible and not my hand me down mile abused commuting car(crosses fingers on sludge) and when the dreadful neon I'm schleping it to work in now on finally dies I'll likely get another PT to deck out
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold Weather Transmission Issue Sarasmiles Tech & Performance Forum 7 13 Dec 2009 11:25 am
Transmission drain and fill issue!!! 2002ptcruiserwoody723 Tech & Performance Forum 10 01 Oct 2009 09:02 am
Transmission Issue? extski Tech & Performance Forum 4 05 Jul 2009 01:15 am
HID issue CYCLONE_06 Tech & Performance Forum 0 16 Apr 2009 08:00 pm
Transmission issue... MDCruiser Tech & Performance Forum 10 06 Mar 2006 08:14 pm


All times are GMT -5. The time now is 08:29 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors