PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
no rear running or brake lights

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 15 Jun 2010, 03:39 pm
Fresh Cruiser
 
Join Date: Jun 2010
Posts: 1
Default no rear running or brake lights

The tail lights/ brake lights on my PT arent working at all. the turn signals, power locks, windows, etc. all work just fine. I checked fuses 1,2,3, and 10 which all seem to be in normal condition. any ideas what i should check next?
Reply With Quote
  #2 (permalink)  
Old 15 Jun 2010, 04:52 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: no rear running or brake lights

There's the number #12 fuse in the PDC also. Check that.

Reply With Quote
Reply

Tags
brake, fuses, lights, signal, tail


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear Running Lights out.....need help turbotom General PT Cruiser Discussions 13 10 Mar 2012 04:11 pm
rear brake lights jacquit General PT Cruiser Discussions 1 23 Nov 2009 03:19 pm
Rear brake lights and car overheats while idiling Chrissyp Tech & Performance Forum 9 26 Aug 2009 09:12 pm
Running lights boater Exterior Accessories Forum 2 07 Jun 2002 11:01 pm
Daytime Running Lights Jay M Exterior Accessories Forum 0 14 Sep 2001 08:18 pm


All times are GMT -5. The time now is 03:58 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors