PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2001 PT Cruiser Doesn't Start Properly

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Jun 2010, 08:22 am
Fresh Cruiser
 
Join Date: Jun 2010
Location: Virginia Beach, VA
Posts: 16
Default 2001 PT Cruiser Doesn't Start Properly

Hey everyone. I have a 2001 PT Cruiser Limited Edition. The car has never wanted to start properly since I purchased it used last year. It turns over fine and usually takes 2 or 3 tries before it catches. Once it does start up, it runs very sluggish for a few minutes then it is fine.

I have replaced the following, some related, some not: alternator, starter, main batter lines, spark plugs, wires, core pack, and upstream oxygen sensor. Since doing all of this, there are no longer any error codes but it still just doesn't want to start up correctly. Suggestions?
Reply With Quote
  #2 (permalink)  
Old 19 Jun 2010, 09:35 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: 2001 PT Cruiser Doesn't Start Properly

Welcome to the forum.

Hopefully you didn't go out and buy all those replacement parts just to get the PT to start up a little quicker.

What was the gap you used on the plugs? The original gap that was recommended for the non-turbo PT was .050in but since then a TSB was issued lowering the gap to .040in. It helped in starting, performance and longevity of the plugs themselves.

I'd also suggest that you pay to have the ignition hooked up to a computer so everything electronic can be seen on the scopes and maybe pinpoint a problem that you can't see.

You might also try one more thing. Hook an external battery (donor car) up to your battery and see if that extra voltage from both batteries makes the start-up any quicker.
Reply With Quote
  #3 (permalink)  
Old 19 Jun 2010, 07:19 pm
Fresh Cruiser
 
Join Date: Jun 2010
Location: Virginia Beach, VA
Posts: 16
Default Re: 2001 PT Cruiser Doesn't Start Properly

No, I didn't buy all those parts just for that. I didn't know when the car had a tune up last so I went ahead and did it. The O2 sensor, starter, alternator, and coil pack had all gone bad, not at the same time. Well, like a dummy, I trusted the auto parts store that the spark plugs were purchased gapped at the right level so I will pull them out and double check them.

The coil pack going bad was a night mare! The car would cut out on me once it warmed up all the way and wouldn't start again until it was cool. Plus with the O2 sensor bad, it was dumping fuel like no tomorrow.

So anyway, there are no more error codes, for now. Will check those plugs!

Thanks!

Steven
Reply With Quote
  #4 (permalink)  
Old 21 Jun 2010, 06:19 am
Fresh Cruiser
 
Join Date: Jun 2010
Location: Virginia Beach, VA
Posts: 16
Default Re: 2001 PT Cruiser Doesn't Start Properly

So, I haven't gotten to the spark plugs yet but I went for a drive yesterday and after about 20 minutes, the check engine light came back on. GGGRRR! Anyway, pulled the codes and got P0171 which is most likely the 02 sensor. I replaced the upstream but didn't do the downstream. Think I should do it. Didn't want to crawl under the car but oh well!

steven
Reply With Quote
  #5 (permalink)  
Old 21 Jun 2010, 12:36 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: 2001 PT Cruiser Doesn't Start Properly

PT's do NOT like aftermarket O2 sensors!!!!
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #6 (permalink)  
Old 22 Jun 2010, 05:39 pm
Fresh Cruiser
 
Join Date: Jun 2010
Location: Virginia Beach, VA
Posts: 16
Default Re: 2001 PT Cruiser Doesn't Start Properly

I ordered an OEM post cat O2 sensor and should be in this week. I bit the bullet and purchased the Bosch platinum plugs and will put those in tomorrow. Hopefully, this will resolve my issues for now!

Steven
Reply With Quote
Reply

Tags
2001 pt cruiser limited


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 PT Cruiser won't start, but radio and lights work alichi Tech & Performance Forum 15 26 Nov 2014 10:08 pm
2001 PT Cruiser won't start PLUS crazy power locks hierogrammate General PT Cruiser Discussions 7 03 Nov 2012 04:22 am
2001 PT Cruiser won't start, no power texasrng Tech & Performance Forum 2 26 Jun 2010 10:12 am
New Cruiser(2001) and don't know where to start ownlife Tech & Performance Forum 22 15 Apr 2009 07:22 pm


All times are GMT -5. The time now is 04:31 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors