PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
grrrr someone help me please!!!~!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 20 Jun 2010, 10:56 am
rkagan's Avatar
Young Cruiser
 
Join Date: Feb 2010
Location: Dallas, TX
Posts: 94
Default grrrr someone help me please!!!~!

ok so i get code P0441 - go out and remove and retighten the gas cap... pull negitive batt cable off and wait. put it back on......alarm is going off!!!!!!! ok... fine! it goes off 1 full round and turns off... no prob.

Go to drive her... .and the alarm is going off...vallet button is not working!!!! BTW I have no key fob for the SOB.

Now i need to know what can I do to make it stop!!!!!!!!!! I went under the dash hoping for another button on the main box of the alarm...no such luck. It is an audiovox ( i think anyways...it was on the car when i bought her used). Now when i open the door.... it goes off and doesnt stop till i shut the door and no key in ignition. so needless to say...i cant drive her to cartoys to have them remove the alarm for me. That and well I dont have any money!

Any ideas????
__________________
Reply With Quote
  #2 (permalink)  
Old 20 Jun 2010, 11:11 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: grrrr someone help me please!!!~!

Don't know if this will help or not, it worked with my wifes cell phone.

Get all the numbers you can from the alarm box or paperwork or anything that has the alarm number or anything to do with it. Go on the internet and type in whatever you can find. You'd be surprised how much information is out there on just about everything.

As I said I did it on my wife's new cell phone and found a whole Adobe format instruction book for it.
Reply With Quote
  #3 (permalink)  
Old 20 Jun 2010, 11:38 am
rkagan's Avatar
Young Cruiser
 
Join Date: Feb 2010
Location: Dallas, TX
Posts: 94
Default Re: grrrr someone help me please!!!~!

There are no papers for this alarm. and from what i can see, there are no numbers anywhere! I hate this thing... this is the second time this alarm has given me issues. I need to figure out how to pull it out without risking any other wires that are under the steering column.
__________________
Reply With Quote
  #4 (permalink)  
Old 20 Jun 2010, 02:32 pm
Fanatic Cruiser
 
Join Date: Jun 2009
Location: Rochester, Michigan
Posts: 669
Default Re: grrrr someone help me please!!!~!

Step one...get out wire cutters. Step two...cut wire to alarm horn (assuming it is separate from vehicle horn, if the vehicle horn is used as alarm then simply temporarily unplug it). Now, with tranquility restored, step three... methodically trace down all aftermarket alarm wiring and remove it along with the aftermarket alarm box. Step four...throw this mess in the trash. (Step five...plug in vehicle horn if applicable).

Most of these aftermarket alarms are junk and the installation is usually a hack job. You will be better off without it especially with it going off randomly and having no instruction manual or fob.

Last edited by Carl48; 20 Jun 2010 at 02:36 pm.
Reply With Quote
  #5 (permalink)  
Old 20 Jun 2010, 03:04 pm
rkagan's Avatar
Young Cruiser
 
Join Date: Feb 2010
Location: Dallas, TX
Posts: 94
Default Re: grrrr someone help me please!!!~!

LOL well that was my first thought but it is texas and its easily over 100 degrees right now and no clouds or wind. HOT!!!!!!!

I did finally figure out how to do the over ride...so at least she will start now and the check engine light is for sure off for now. give it a couple days to cycle again just to be sure and i think i might have that figured out also!! Go Rachelle...go Rachelle!!! LOL

We do plan to rip out the alarm. we started doing it a month or so ago by pulling out all the door wires and acutuators. then it got hot...said we would get back to it. yeah...still hot! LOL

Anyone got an air conditioned garage they want to loan me??? oh and point out which wires are after market and which ones are not! LOL
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Washer fluid damage..grrrr Espresso The Detail Shop 2 12 Jun 2005 12:36 pm


All times are GMT -5. The time now is 08:46 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors