PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Radiator Fan - Error code

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Jun 2010, 10:04 am
Young Cruiser
 
Join Date: Jun 2007
Location: Richmond, VA
Posts: 75
Default Radiator Fan - Error code

I have seen a few posts on this, however I have a question of my own.

We have had some troubles recently with the Radiator fan in our 01 PT.

I replaced it maybe 6-8 months ago because I was told it was bad, and it just stopped working again.

Turned out the plug going to the car (the one the fan plus into) has a recessed connection, and when we plugged it in tighter it is working fine.

(we are going to replace that plug but at least we are working at the moment).

Now I have a new engine code of 1490.

The code lists says this is Low Speed Fan Relay Circuit. Now during the troubleshooting process I did disconnect the low speed relay and plug it back in.

Could this code be from taking the relay out or is it an indication of a bigger problem?
Reply With Quote
  #2 (permalink)  
Old 23 Jun 2010, 10:27 am
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: Radiator Fan - Error code

Remove the negative cable from the battery. This will reset the computer, leave it disconnected for at least 5 minutes. Then see if the codes appear again.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Code bus b8 or 68, not sure. richardbradley Tech & Performance Forum 2 18 May 2010 07:45 pm
Error Code 320 okla2001pt Tech & Performance Forum 1 17 May 2010 12:42 pm
Error Code bds02pt Tech & Performance Forum 2 29 Jan 2010 03:01 pm
S1 error code??? mtnbktrek Stage Turbo Kits 2 24 Feb 2009 01:42 pm
Error Code saldagus Tech & Performance Forum 2 25 Nov 2008 09:51 pm


All times are GMT -5. The time now is 08:22 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors