PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
engine trouble

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Jun 2010, 05:59 pm
Fresh Cruiser
 
Join Date: Jun 2010
Posts: 4
Default engine trouble

Help, I have a 2001 pt the engine is missing and sputtering so i put gas dry and gas treatment in and have ran the motor for about a hour with no change. Pulled the computer codes and got codes 1684 and 1391 so i changed out the cam sensor,reset the computer and restarted ran good for a minute and the same two codes 1684 and 1391 cam back. Thanks for any help
Reply With Quote
  #2 (permalink)  
Old 25 Jun 2010, 06:23 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: engine trouble

P1684 does not indicate a problem; it's only a status, which indicates that the PCM memory has been cleared within the last 50 ignition cycles.

Fault Code P1391 Intermittent Loss of CMP or CKP


You replaced the Camshaft Sensor and the problem could be that OR the Crankshaft sensor.

Did you use a Chrysler sensor or from an aftermarket parts store?
Reply With Quote
  #3 (permalink)  
Old 25 Jun 2010, 07:32 pm
Fresh Cruiser
 
Join Date: Jun 2010
Posts: 4
Default Re: engine trouble

It's from o'reilly, but also it seems to get worse when the engine is warm and has ran for a while.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
pt cruiser 2004 engine trouble yogarx Tech & Performance Forum 7 30 Apr 2009 01:50 pm
03 PT trouble Gina General PT Cruiser Discussions 4 22 Feb 2007 02:06 pm
HELP TROUBLE!!!! PTNeo Tech & Performance Forum 4 16 Jul 2004 01:22 pm
trouble again !! OurPTGT Turbo Performance 2 02 Jul 2003 12:37 pm
trouble !! bobs turbo pt Tech & Performance Forum 5 01 Jul 2003 01:32 pm


All times are GMT -5. The time now is 08:34 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors