PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
LIghting Problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 27 Jul 2010, 04:11 pm
Fresh Cruiser
 
Join Date: Jul 2010
Posts: 3
Default LIghting Problem

My 2006 Cruiser's running, tail and dash lights all went out at the same time. Headlights and dome lights are fine. Have checked the MFS but cannot determine if that is the problem. Any suggestions? or does anyone have the wire diagram for the multifunction switch?
Reply With Quote
  #2 (permalink)  
Old 27 Jul 2010, 04:28 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: LIghting Problem

Here ya go:






Reply With Quote
  #3 (permalink)  
Old 28 Jul 2010, 12:28 pm
Fresh Cruiser
 
Join Date: Jul 2010
Posts: 3
Default Re: LIghting Problem

Do you know how to rewire so the taillights are switched on automatically, bypassing the MFS? I have four wires coming into the MFS (Black, Red, Red/white, and White/red), and a 5 or 6 wire ribbon out to the wiper control.
Reply With Quote
  #4 (permalink)  
Old 28 Jul 2010, 04:53 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: LIghting Problem

Wouldn't have the foggiest idea how to re-wire to do that and wouldn't want to try. I know a lot of owners have problems with the MFS but usually it's caused by the fog lights. You said nothing about fog lights so I'm guessing you don't have them. With a 2006 model, I'd be looking for another electrical problem other than the switch, but I could be wrong.
Reply With Quote
  #5 (permalink)  
Old 04 Aug 2010, 03:08 pm
Fresh Cruiser
 
Join Date: Jul 2010
Posts: 3
Default Re: LIghting Problem

Any suggestions on how to diagnose? I don't see any common fuses. I'd like to rewire the wires on the MFS to check each component individually.
Reply With Quote
  #6 (permalink)  
Old 05 Aug 2010, 10:54 am
Fresh Cruiser
 
Join Date: Jul 2010
Posts: 16
Default Re: LIghting Problem

Did you check all your fuses. Including one in the engine bay? If so and they are all still off. then replace the MFS - its about 80 dollars. There is a way to check it but your going to need a tool to do it. Pull the cover off the steering colum follow the harness into where it plugs into the MFS. the toll we used was a cheep one of those 12 volt testers that just lights up. Probelm I can not remember waht color one we were connected to but if you got the right wire then when you turn the MFS on and you see not light then you know its the MFS. if you get power then you start tracing from there.
hope it helps
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lighting problem please help Torres2410 Exterior Accessories Forum 2 13 Mar 2010 08:57 pm
Undercar Lighting SmittysPT Exterior Accessories Forum 4 09 Jul 2007 06:40 pm
Under-Car Lighting PTKollar Exterior & Interior Styling 4 21 Jul 2005 09:54 am
Lighting problem midnight03 Exterior & Interior Styling 18 04 May 2004 09:12 pm
Under-Lighting tsatrasen Exterior Accessories Forum 0 17 Jun 2002 07:21 pm


All times are GMT -5. The time now is 04:23 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors