PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Did I buy a bad PT??

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 28 Jul 2010, 07:01 pm
Fresh Cruiser
 
Join Date: Jul 2010
Location: Illinois
Posts: 7
Default Did I buy a bad PT??

We just bought a new/used PT GT Controvertible with a turbo 28,000 miles. Everything was great but three days after we brought it home the car would jerk when you accelerated and a cylinder 4 misfire. We took it into the shop at their expense and there was a broken vacuum hose. The misfire reset it'self somehow. Here we are a week later and we noticed the car getting 13 miles to the gallon. Is this normal? It was really sucking the gas!!! We took it back in at their expense again and they found another broken vacuum hose. I let a mechanic friend of mine drive it and he said the turbo just doesn't seem like it has the power that it should but after fixing the hose it seems to run better, but the car is still getting crappy gas mileage. While in the shop one of the mechanics let it slip that the car, at 27,000 miles needed the small engine block replaced and it did. Why at 27,000 miles????
I looked on the papers that were in the glove box, which I should have done before I bought it, but the #4 misfire has been a problems since 12,000 miles ago. Can anyone tell me what the heck I got myself in to?

Tosha
Reply With Quote
  #2 (permalink)  
Old 28 Jul 2010, 07:33 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Did I buy a bad PT??

If it needed a short block (not small), it sounds like the first owner ran the heck out of it until it broke. After saying that, if it was put back together correctly, it should be OK. There's no telling about the turbo parts, weather they replaced those or not. The GT, when running properly is a fast car, running right along with the times of my Corvette (low 14's in the 1/4 mile), so if your not getting a "rush" when you step on it, the turbo might be to blame.

As far as the gas mileage; everybody that's looking to get really good numbers is disappointed. Most of us are getting in the low 20's. Some lower, some higher. Some extremely lower (like yourself) and some say high 20's but they must have the wind at the back..all the time. Your 13 mpg is very low but you need to check it over hundreds of miles to really get a good average. You can't just fill it once or twice and hope your filling it up the exact same level all the time.
Reply With Quote
  #3 (permalink)  
Old 28 Jul 2010, 07:53 pm
Fresh Cruiser
 
Join Date: Jul 2010
Location: Illinois
Posts: 7
Default Re: Did I buy a bad PT??

Thanks for responding...it's much appreciated.

He did punch it and he does give you a rush. It's more of a rush from the passenger seat haha. They did a diagnostic on the data stream computer system or whatever that is and they said nothing came back...so they say!!

I am really worried why the #4 misfires have been a big problem. I am hoping I didn't buy a pretty little lemon.
Reply With Quote
  #4 (permalink)  
Old 28 Jul 2010, 08:01 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Did I buy a bad PT??

A lot of the No#4 misfires we've seen here are from a vacuum leak between the upper and lower manifolds, after of course, the plugs and wires have been checked to see if any of them are bad.
Reply With Quote
  #5 (permalink)  
Old 02 Aug 2010, 02:37 pm
Fresh Cruiser
 
Join Date: Jul 2010
Location: Illinois
Posts: 7
Default Re: Did I buy a bad PT??

We just found out that my cylinder 4 misfire is due to major engine problems. It has poor engine compression. I'm so pissed!!! A 2006 car!!!!
Reply With Quote
  #6 (permalink)  
Old 02 Aug 2010, 02:45 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Did I buy a bad PT??

That'll also account for your lousy mileage...
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #7 (permalink)  
Old 02 Aug 2010, 03:24 pm
Fresh Cruiser
 
Join Date: Jul 2010
Location: Illinois
Posts: 7
Default Re: Did I buy a bad PT??

Quote:
Originally Posted by quicksilverdon View Post
That'll also account for your lousy mileage...
The dealership better make it right. I took this car off the lot with this problem, the service department said the misfire was due to the broken vacuum hose...yeah right! Isn't there a lemon law with used cars?
Reply With Quote
  #8 (permalink)  
Old 02 Aug 2010, 03:31 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Did I buy a bad PT??

Each state is different in the lemon laws. Mostly, the car has to be taken back several times to give the dealer a chance to fix whatever is wrong. If they can't after several tries, the laws in your favor.
Reply With Quote
  #9 (permalink)  
Old 02 Aug 2010, 08:59 pm
Regular Cruiser
 
Join Date: Jul 2010
Location: Gainesville GA
Posts: 104
Default Re: Did I buy a bad PT??

don't should like they can fix "major engine problems" unless they can do it on their dime.
I'd keep taking it back, or get them to give me the problem in writing and check out the lemon law.
If they refuse to give you anything,.. I keep taking it back, and build up a "problem file" to show it has been a problem ever since you got it.
Like the other guy said.. with a record behind you, the law is usually on your side
Reply With Quote
  #10 (permalink)  
Old 02 Aug 2010, 10:10 pm
Dino's Avatar
Senior Cruiser
 
Join Date: Feb 2010
Location: NY
Posts: 1,839
Default Re: Did I buy a bad PT??

Quote:
Originally Posted by hurlermom101 View Post
The dealership better make it right. I took this car off the lot with this problem, the service department said the misfire was due to the broken vacuum hose...yeah right! Isn't there a lemon law with used cars?
You got a lemon, see if they will change the engine or just take it back and refund your money. Good luck, most PT's are good.
__________________



"the people should not fear their government, the government should fear the people"- Thomas Jefferson
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:25 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors