PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Crappy Autolites

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 29 Jul 2010, 01:39 pm
Fresh Cruiser
 
Join Date: Apr 2010
Posts: 10
Default Crappy Autolites

Okay, I replaced the spark plug wires with Magnicore blues. The local Auto Zoo only stocked autolite ap5263 plugs. When I installed them the car actually ran WORSE. On a hunch, I re-installed the used plugs. ZOOOM.
I intend to return the autolites, if I can. Does anybody have any experience with E3 plugs? I just happen to have a set here (E3.66).

And how important is it to fix TSB 09-007-04?

Thanks all.
Reply With Quote
  #2 (permalink)  
Old 29 Jul 2010, 02:30 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: Crappy Autolites

I have been running those Autolite plugs with Crane plug wires for the last 20,000 with no problem, they were gapped at .040. Have gotten in the high 20 MPH on the highway going to Michigan and back.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 29 Jul 2010, 03:31 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Crappy Autolites

About your TSB, here's something to read......

Engine "tapping" Noise.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crappy Ground Wire Mean Green General Turbo Discussions 2 31 Dec 2004 09:56 pm
Hey everybody check my car out at my crappy site ptcruzin42 General PT Cruiser Discussions 13 16 Apr 2003 01:11 pm


All times are GMT -5. The time now is 05:38 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors