PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
HELP?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04 Aug 2010, 10:37 am
Fresh Cruiser
 
Join Date: Aug 2010
Location: Los Angeles, CA
Posts: 1
Unhappy HELP?

So I recently bought a 2001 PT Cruiser and it was working fine for the first two months. Now all of a sudden it started acting up. The car would jerk when I go passed 3000 RPMS and would stall randomly. The RPMs will go all over the place until it stalled out then go back to zero. Also when trying to start up again it will jerk when started or just turn over and not start at all.
I took a code reader to it and the code P1391 came up. I replaced the Camshaft sensor and the Crankshaft sensor and after it was replaced it ran good for about maybe ten fifteen minutes and the engine light popped back on (with same code), started jerking, and came to a complete stall. I don't know what is going on with the car and I really don't have the money to take it to a mechanic and it's my only vehicle. I don't understand what could be causing this to happen. I need help so I can fix it.. Anyone out there that can PLEASE help me???
Reply With Quote
  #2 (permalink)  
Old 04 Aug 2010, 10:51 am
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: HELP?

Our PT's do not care for aftermarket sensors. Maybe that is some of your problems. They like OEM's much better.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 04 Aug 2010, 03:00 pm
Young Cruiser
 
Join Date: Jun 2010
Posts: 97
Default Re: HELP?

you didnt mention how many miles currently on it ?! (or did i miss it ?)

just a question, do you know when the spark plugs and wires were last replaced ?!
Reply With Quote
Reply

Tags
codes, oillight, pt cruiser, rpms, stalling


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:18 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors