PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Error Code P0344

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04 Aug 2010, 03:36 pm
Fresh Cruiser
 
Join Date: Sep 2009
Posts: 16
Default Error Code P0344

I have a 2003 GT.

I had my timing belt done last week. While doing the tear down they found that the tensioner pulley was busted so they also replaced that. A couple days ago this code came up so we replaced the camshaft sensor. Yesterday while driving on the expressway this code came up again and anytime I got near 60mph the car seemed to lose power and pull to the right. I went 50mph the rest of the trip and didn't experience any other symptoms. Any ideas?
Reply With Quote
  #2 (permalink)  
Old 04 Aug 2010, 04:55 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: Error Code P0344

Assuming you used OEM sensor?
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 04 Aug 2010, 04:57 pm
Fresh Cruiser
 
Join Date: Sep 2009
Posts: 16
Default Re: Error Code P0344

Yes I did.
Reply With Quote
  #4 (permalink)  
Old 04 Aug 2010, 05:16 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Error Code P0344

Quote:
Originally Posted by CherylK View Post
Yes I did.
That's good. Now you need to check the wiring harness from the sensor all the way round back of the engine and make sure there's no spot that the harness has rubbed against something that would wear through the harness and burn the wires. It happen to mine and several other owners on this forum.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Code bds02pt Tech & Performance Forum 2 29 Jan 2010 03:01 pm
error code... superpug666 Tech & Performance Forum 16 13 Oct 2009 07:33 pm
ERROR CODE PLEASE HELP Andrew514 General Turbo Discussions 2 27 Jun 2009 10:52 pm
Error Code saldagus Tech & Performance Forum 2 25 Nov 2008 09:51 pm
Error code??? russ00001 Tech & Performance Forum 0 29 May 2007 04:24 pm


All times are GMT -5. The time now is 02:59 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors