PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
spit'n & sputter'n

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 14 Aug 2010, 01:19 pm
Fresh Cruiser
 
Join Date: Aug 2010
Posts: 6
Default spit'n & sputter'n

have an 03' Cruiser... always had kinda a little miss since we bought it last fall, now that summer is hear we're having all kinds of problems... car starts right up with no problems... go to drive it and starts to sputter here and there.. sometimes real bad like its in the intake "popping" .. if the a/c is on... REAL BAD!!!! does this in town the most...stalling out twice so far... will do it on the highway sometimes when going up hill... almost like its straining the motor... then it misses, pops, and sputters.... have to let up on the gas a little and start over....??? after it goes though all of this it idles rough with an occasional miss.... any help would greatly be appreciated!!! thanks in advance ~Ron
Reply With Quote
  #2 (permalink)  
Old 14 Aug 2010, 02:02 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: spit'n & sputter'n

Ron, welcome to the Forum. When was the last time you or someone changed the plugs and put something other than stock wires in it?
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 14 Aug 2010, 08:08 pm
Dino's Avatar
Senior Cruiser
 
Join Date: Feb 2010
Location: NY
Posts: 1,839
Default Re: spit'n & sputter'n

Quote:
Originally Posted by Sstrretch View Post
have an 03' Cruiser... always had kinda a little miss since we bought it last fall, now that summer is hear we're having all kinds of problems... car starts right up with no problems... go to drive it and starts to sputter here and there.. sometimes real bad like its in the intake "popping" .. if the a/c is on... REAL BAD!!!! does this in town the most...stalling out twice so far... will do it on the highway sometimes when going up hill... almost like its straining the motor... then it misses, pops, and sputters.... have to let up on the gas a little and start over....??? after it goes though all of this it idles rough with an occasional miss.... any help would greatly be appreciated!!! thanks in advance ~Ron
Is the engine light on?
__________________



"the people should not fear their government, the government should fear the people"- Thomas Jefferson
Reply With Quote
  #4 (permalink)  
Old 14 Aug 2010, 08:54 pm
Fresh Cruiser
 
Join Date: Aug 2010
Posts: 6
Default Re: spit'n & sputter'n

light will come on occasionally... sometimes will flash about 5 times then go off... sometimes will just stay on.. does this during the spittin and sputtering episodes...
Reply With Quote
  #5 (permalink)  
Old 14 Aug 2010, 08:56 pm
Fresh Cruiser
 
Join Date: Aug 2010
Posts: 6
Default Re: spit'n & sputter'n

haven't messed with plugs or wires yet, was all new when bought car... first thing on list!!! was seeming like something more along the fuel issue...? did the key dance thing tonight.. flashed P0300 & P0301.. checking on those codes now!!!

P0300 Engine Misfire Detected
P0301 Cylinder 1 Misfire Detected


hoping the new plugs and wires solve the trick... will keep ya updated

Last edited by Sstrretch; 14 Aug 2010 at 09:20 pm. Reason: update
Reply With Quote
  #6 (permalink)  
Old 14 Aug 2010, 11:22 pm
Dino's Avatar
Senior Cruiser
 
Join Date: Feb 2010
Location: NY
Posts: 1,839
Default Re: spit'n & sputter'n

Quote:
Originally Posted by Sstrretch View Post
haven't messed with plugs or wires yet, was all new when bought car... first thing on list!!! was seeming like something more along the fuel issue...? did the key dance thing tonight.. flashed P0300 & P0301.. checking on those codes now!!!

P0300 Engine Misfire Detected
P0301 Cylinder 1 Misfire Detected


hoping the new plugs and wires solve the trick... will keep ya updated
Don't get the stock wires
__________________



"the people should not fear their government, the government should fear the people"- Thomas Jefferson
Reply With Quote
  #7 (permalink)  
Old 16 Aug 2010, 09:12 pm
Fresh Cruiser
 
Join Date: Aug 2010
Posts: 6
Default Re: spit'n & sputter'n

thanks all for the help!!!! car is running great and not showing any codes!!!! at last
Reply With Quote
  #8 (permalink)  
Old 16 Aug 2010, 09:47 pm
Fresh Cruiser
 
Join Date: Dec 2009
Location: Cleveland, OH
Posts: 6
Default Re: spit'n & sputter'n

I have the same issue with my PT its an '05...its reading p300 and p302. I changed the plugs and wires and the check engine light is still on. I think it may be the fuel injectors? Any suggestions? Coil? I have MSD 8.5mm wires and Champion plugs.
Reply With Quote
  #9 (permalink)  
Old 16 Aug 2010, 09:55 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: spit'n & sputter'n

Did you take the negative battery cable off for about 10 minutes to clear the original code?
Reply With Quote
  #10 (permalink)  
Old 17 Aug 2010, 08:59 pm
Fresh Cruiser
 
Join Date: Aug 2010
Posts: 6
Default Re: spit'n & sputter'n

disconnected pos. for about 15-20 mins... checked for codes... none.. started and runs great!!!!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:44 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors