PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
No headlights, turn signals, or wipers.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01 Sep 2010, 09:08 pm
Fresh Cruiser
 
Join Date: Sep 2010
Posts: 2
Default No headlights, turn signals, or wipers.

I've already been lurking around and reading some threads, but I'm still having trouble.

We have an '06 TE that recently lost everything coming off of the column. Head lamps, wipers, signals, etc. We don't have fog lights. My girlfriend just bought it used a little over a month ago with about 50k on it.

We've checked fuses, and I just tried replacing the MF switch. Still no love. Is there something else I might be missing?

I just came back in, frustrated. I just bolted the new MF switch on, and plugged it in as well as the wiper connection. No dice.

Any help would be hugely appreciated. We're using my subaru sans AC at night, and her PT during the day.
Not having a turning signal is maddening.
Reply With Quote
  #2 (permalink)  
Old 01 Sep 2010, 09:21 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: No headlights, turn signals, or wipers.

The wiring harness goes down the steering column and some people found that the wires were stretched or broken or came apart at the junction because of the adjustable column.
Reply With Quote
  #3 (permalink)  
Old 01 Sep 2010, 09:42 pm
Fresh Cruiser
 
Join Date: Sep 2010
Posts: 2
Default Re: No headlights, turn signals, or wipers.

Thanks CREWZIN.

I'll check that as soon as I have daylight.

Electrical problems terrify me.
Reply With Quote
  #4 (permalink)  
Old 21 Dec 2012, 02:29 pm
Fresh Cruiser
 
Join Date: Dec 2012
Posts: 1
Talking Re: No headlights, turn signals, or wipers.

2006 PT... 67,000 miles. Replaced Multi switch and had no problems. This was the fix! Took about 20 min. only because I could not see the heads of the screws. Also, found best to remove center screw on bottom of steering wheel console (Torx) to give a bit of play so you can see the one hold down screw on the multi switch. The two screws that need to be removed to remove the top of column are phillips,they are located on the underside of the steering column nearest the steering wheel also, Disconnect negative post on battery, wait at least two minutes. This is to avoid air bag deployment. No need for Dealer or mechanic/ shop. I wish all fixes could be this easy! Don't be afraid to do this!
Reply With Quote
  #5 (permalink)  
Old 21 Dec 2012, 02:37 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: No headlights, turn signals, or wipers.

Quote:
Originally Posted by Fishermank1 View Post
2006 PT... 67,000 miles. Replaced Multi switch and had no problems. This was the fix! Took about 20 min. only because I could not see the heads of the screws. Also, found best to remove center screw on bottom of steering wheel console (Torx) to give a bit of play so you can see the one hold down screw on the multi switch. The two screws that need to be removed to remove the top of column are phillips,they are located on the underside of the steering column nearest the steering wheel also, Disconnect negative post on battery, wait at least two minutes. This is to avoid air bag deployment. No need for Dealer or mechanic/ shop. I wish all fixes could be this easy! Don't be afraid to do this!
This was the fix for what? Were you having the same issues as the original poster? He said he replaced his and that wasn't the fix for him. Had you tried unhooking the battery first before replacing the switch? Because you could have reset the TIPM which fixed the issue and there was nothing wrong with your original switch. Plus this thread is two years old.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wipers won't turn off! ptdumpster General PT Cruiser Discussions 1 04 Jun 2010 11:12 am
turn signals and hazzards asguard Tech & Performance Forum 2 08 Feb 2010 02:33 pm
No turn signals, wipers, washers for 2006 pt thundert79 General PT Cruiser Discussions 4 13 Dec 2008 09:55 pm
turn signals AlexJB Exterior Accessories Forum 6 12 May 2008 08:12 pm


All times are GMT -5. The time now is 05:54 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors